Оглавление выпуска

INFOLine: услуга ТЕМАТИЧЕСКИЕ НОВОСТИ Услуга "Тематические новости"
Тема: "Строительство Северо-Кавказского ФО" 		Найти контактную информацию
Выпуск №07-2012 | Период с 08.02.12 по 15.02.12 | Новостей 61, по данной теме всего 5171, в базе 1961468

Общие новости строительного комплекса

Правила размещения земельных участков на воде будет диктовать Минприроды.
Состоялось заседание Координационного совета по взаимодействию с национальными объединениями СРО в сфере строительства.
Председатель Правительства России В.В.Путин опубликовал статью в газете "Комсомольская правда".
Народосбережение. "Российская газета". 14 февраля 2012

Нормативные документы

Распоряжение Правительства Российской Федерации от 26 декабря 2011 г. N 2365-р г. Москва.
Распоряжение от 03.02.12 № 34-р "О проведении Конференции "Актуальные вопросы информирования федеральных органов государственной власти Российской Федерации и органов государственной власти субъектов Российской Федерации, дорожных организаций и населения о целях и задачах, ходе и итогах реализации подпрограммы "Автомобильные дороги" федеральной целевой программы "Развитие транспортной системы России (2010-2015 годы)".
Концепция проекта федерального закона Российской Федерации "Об организации дорожного движения в Российской Федерации и о внесении изменений в отдельные законодательные акты Российской Федерации".

Промышленное строительство

Полномочный представитель Президента РФ в Северо-Кавказском федеральном округе Александр Хлопонин провел совещание по вопросам предоставления государственных гарантий РФ по кредитам, привлекаемым юридическими лицами, зарегистрированными и осуществляющими свою основную деятельность на территории СКФО, на реализацию инвестиционных проектов на территории округа.
В Ингушетии будет построена птицеферма по производству мяса индеек.
Итальянцы предложили построить в Ингушетии завод по производству томатной пасты.
Итальянцы хотят построить завод по производству желатина в Минеральных Водах.
Правительство Ставропольского края одобрило внесение изменений в краевой бюджет на 2012 год для увеличения объема предоставляемых госгарантий инвесторам.
Инвестиции в газохимический комплекс ЛУКОЙЛа на Ставрополье увеличены до 140 млрд руб.
ЛУКОЙЛ ускоряет полимеризацию. "КоммерсантЪ". 8 февраля 2012
"Агрико" увидел сахарные гарантии. "Коммерсантъ в Ростове-на-Дону". 10 февраля 2012

Торговое и административное строительство

Студенческие общежития будут строить по новым проектам.
До 15 млрд. рублей выделено на капительный ремонт российских школ из федерального бюджета в 2012 году.
КСК намерены привлечь турецких инвесторов к созданию туркластера на Северном Кавказе.
На Ставрополье будут открывать по 5-6 спортивных объектов в год.
Крупнейший спортивный объект Ингушетии откроют летом 2012 года.
Дойти до дна. "Российская газета". 8 февраля 2012
Курортное напряжение Северного Кавказа. "Независимая газета". 9 февраля 2012
Школа по средствам. "Российская газета". 14 февраля 2012

Жилищное строительство

Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 1.
Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 2.
Объем строительных услуг в России вырос на 5%.
В России появятся стандарты экологичного домостроения.
Доходные дома будет строить выгодно – депутат Госдумы.
Власти будут решать судьбу ветхого жилья, не попадающего в госпрограммы.
Самая сложная ситуация с обманутыми дольщиками в Самарской и Московской областях.
Ученые и военные смогут претендовать на земли Фонда РЖС.
Северная Осетия в 2011г незначительно увеличила ввод жилья.
Опасность пустых пространств. "Эксперт". 13 февраля 2012
Застройщиков берут под контроль. "Российская газета". 14 февраля 2012
"Комитет разделился, соединился — нам какая разница". "КоммерсантЪ". 15 февраля 2012

Дорожное строительство и благоустройство

12-13 марта в Санкт-Петербурге состоится семинар "Автомобильные дороги. Проектирование, строительство и регистрация прав. Кадастровый учет земельных участков, занятых автомобильными дорогами".
Северная Осетия в 2011г направила свыше 5 млрд руб. на дорожное строительство.
Прокуроры раскопали ямы на дорогах. "Газета.ru". 7 февраля 2012
BCG: Решение проблемы дорог в России найдено. "Slon.ru". 8 февраля 2012
Дольше живи, дорога. "Транспорт России". 9 февраля 2012
Росавтодор принял сигнал. "Российская газета". 9 февраля 2012
Возрождение дорожных фондов. "Парламентская газета". 10 февраля 2012
Дороги завяжут транспортным узлом. "Газета.ru". 14 февраля 2012
Кубышки разобьют на магистрали. "Российская газета". 14 февраля 2012
Есть мнение, что в России плохой асфальт, и наши технологии дорожного строительства безнадежно отстали от западных. "Finam.info". 14 февраля 2012

Материалы по дате

08.02.12

08.02.12 12:24 ЛУКОЙЛ ускоряет полимеризацию. "КоммерсантЪ". 8 февраля 2012
08.02.12 13:33 Прокуроры раскопали ямы на дорогах. "Газета.ru". 7 февраля 2012
08.02.12 15:17 Состоялось заседание Координационного совета по взаимодействию с национальными объединениями СРО в сфере строительства.
08.02.12 16:33 Студенческие общежития будут строить по новым проектам.
08.02.12 17:24 Правила размещения земельных участков на воде будет диктовать Минприроды.
08.02.12 17:34 Северная Осетия в 2011г незначительно увеличила ввод жилья.
08.02.12 17:59 На Ставрополье будут открывать по 5-6 спортивных объектов в год.
08.02.12 18:24 Распоряжение Правительства Российской Федерации от 26 декабря 2011 г. N 2365-р г. Москва.
08.02.12 18:42 Дойти до дна. "Российская газета". 8 февраля 2012

09.02.12

09.02.12 08:18 Распоряжение от 03.02.12 № 34-р "О проведении Конференции "Актуальные вопросы информирования федеральных органов государственной власти Российской Федерации и органов государственной власти субъектов Российской Федерации, дорожных организаций и населения о целях и задачах, ходе и итогах реализации подпрограммы "Автомобильные дороги" федеральной целевой программы "Развитие транспортной системы России (2010-2015 годы)".
09.02.12 09:02 BCG: Решение проблемы дорог в России найдено. "Slon.ru". 8 февраля 2012
09.02.12 10:06 Правительство Ставропольского края одобрило внесение изменений в краевой бюджет на 2012 год для увеличения объема предоставляемых госгарантий инвесторам.
09.02.12 11:22 В Ингушетии будет построена птицеферма по производству мяса индеек.
09.02.12 11:31 Инвестиции в газохимический комплекс ЛУКОЙЛа на Ставрополье увеличены до 140 млрд руб.
09.02.12 13:39 До 15 млрд. рублей выделено на капительный ремонт российских школ из федерального бюджета в 2012 году.
09.02.12 15:16 Курортное напряжение Северного Кавказа. "Независимая газета". 9 февраля 2012
09.02.12 15:17 Объем строительных услуг в России вырос на 5%.
09.02.12 17:25 Росавтодор принял сигнал. "Российская газета". 9 февраля 2012

10.02.12

10.02.12 08:34 Возрождение дорожных фондов. "Парламентская газета". 10 февраля 2012
10.02.12 09:08 Северная Осетия в 2011г направила свыше 5 млрд руб. на дорожное строительство.
10.02.12 10:19 КСК намерены привлечь турецких инвесторов к созданию туркластера на Северном Кавказе.
10.02.12 12:37 Дольше живи, дорога. "Транспорт России". 9 февраля 2012
10.02.12 12:39 "Агрико" увидел сахарные гарантии. "Коммерсантъ в Ростове-на-Дону". 10 февраля 2012
10.02.12 14:24 Ученые и военные смогут претендовать на земли Фонда РЖС.
10.02.12 17:34 Итальянцы предложили построить в Ингушетии завод по производству томатной пасты.

13.02.12

13.02.12 10:40 Итальянцы хотят построить завод по производству желатина в Минеральных Водах.
13.02.12 11:31 Полномочный представитель Президента РФ в Северо-Кавказском федеральном округе Александр Хлопонин провел совещание по вопросам предоставления государственных гарантий РФ по кредитам, привлекаемым юридическими лицами, зарегистрированными и осуществляющими свою основную деятельность на территории СКФО, на реализацию инвестиционных проектов на территории округа.
13.02.12 12:13 Председатель Правительства России В.В.Путин опубликовал статью в газете "Комсомольская правда".
13.02.12 13:13 Опасность пустых пространств. "Эксперт". 13 февраля 2012
13.02.12 15:57 В России появятся стандарты экологичного домостроения.
13.02.12 16:24 Самая сложная ситуация с обманутыми дольщиками в Самарской и Московской областях.
13.02.12 16:25 Доходные дома будет строить выгодно – депутат Госдумы.
13.02.12 16:29 Крупнейший спортивный объект Ингушетии откроют летом 2012 года.

14.02.12

14.02.12 15:32 Власти будут решать судьбу ветхого жилья, не попадающего в госпрограммы.
14.02.12 16:17 Народосбережение. "Российская газета". 14 февраля 2012
14.02.12 16:29 Школа по средствам. "Российская газета". 14 февраля 2012
14.02.12 16:30 Застройщиков берут под контроль. "Российская газета". 14 февраля 2012
14.02.12 17:01 Кубышки разобьют на магистрали. "Российская газета". 14 февраля 2012

15.02.12

15.02.12 08:21 Концепция проекта федерального закона Российской Федерации "Об организации дорожного движения в Российской Федерации и о внесении изменений в отдельные законодательные акты Российской Федерации".
15.02.12 08:34 Дороги завяжут транспортным узлом. "Газета.ru". 14 февраля 2012
15.02.12 08:37 Есть мнение, что в России плохой асфальт, и наши технологии дорожного строительства безнадежно отстали от западных. "Finam.info". 14 февраля 2012
15.02.12 09:33 Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 1.
15.02.12 09:37 Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 2.
15.02.12 10:30 "Комитет разделился, соединился — нам какая разница". "КоммерсантЪ". 15 февраля 2012
15.02.12 10:36 12-13 марта в Санкт-Петербурге состоится семинар "Автомобильные дороги. Проектирование, строительство и регистрация прав. Кадастровый учет земельных участков, занятых автомобильными дорогами".
Главная новость

КСК намерены привлечь турецких инвесторов к созданию туркластера на Северном Кавказе.

Важные новости

В Ингушетии будет построена птицеферма по производству мяса индеек.

ЛУКОЙЛ ускоряет полимеризацию. "КоммерсантЪ". 8 февраля 2012

Северная Осетия в 2011г направила свыше 5 млрд руб. на дорожное строительство.

 | internet | www.advis.ru | Адрес | 199155, Россия, Санкт-Петербург, пр. КИМа, 28, 1 этаж
 | e-mail | mail@infoline.spb.ru | Телефон | +7 812 322-68-48
 |  | mail@advis.ru |  | +7 495 772-76-40
Агентство "ИНФОЛайн" - Информационные услуги для Вашего бизнеса!


Правила размещения земельных участков на воде будет диктовать Минприроды.

Общие новости строительного комплекса

Правила размещения земельных участков на воде будет диктовать Минприроды.

Правительство РФ утвердило план мероприятий по реализации федерального закона "Об искусственных земельных участках, созданных на водных объектах, находящихся в федеральной собственности, и о внесении изменений в отдельные законодательные акты РФ".
Среди утвержденных мероприятий, указанных в распоряжении от 28 января 2012 года: наделение Минприроды России полномочиями по установлению требований к схеме размещения искусственного земельного участка на водном объекте или его части, а также к содержанию обоснования создания искусственного земельного участка; установление требований к схеме размещения искусственного земельного участка на водном объекте; наделение Минрегиона России полномочиями по заключению договора о создании искусственного земельного участка на водном объекте, находящемся в федеральной собственности, в соответствии со статьей 7 федерального закона "Об искусственных земельных участках, созданных на водных объектах".

(КтоСтроит.ру 08.02.12)

См. также в разделе "Общие новости строительного комплекса"

< Правила размещения земельных участков на воде будет диктовать Минприроды.
< Состоялось заседание Координационного совета по взаимодействию с национальными объединениями СРО в сфере строительства.
< Председатель Правительства России В.В.Путин опубликовал статью в газете "Комсомольская правда".
< Народосбережение. "Российская газета". 14 февраля 2012

 | internet | www.advis.ru | Адрес | 199155, Россия, Санкт-Петербург, пр. КИМа, 28, 1 этаж
 | e-mail | mail@infoline.spb.ru | Телефон | +7 812 322-68-48
 |  | mail@advis.ru |  | +7 495 772-76-40
Тема: "Строительство Северо-Кавказского ФО" за период с 08.02.12 по 15.02.12 (услуга "Тематические новости")


Состоялось заседание Координационного совета по взаимодействию с национальными объединениями СРО в сфере строительства.

Общие новости строительного комплекса

Состоялось заседание Координационного совета по взаимодействию с национальными объединениями СРО в сфере строительства.

8 февраля в Минрегионе России под председательством главы ведомства Виктора Басаргина состоялось очередное заседание Координационного совета по взаимодействию с национальными объединениями саморегулируемых организаций в сфере строительства.
В заседании приняли участие члены Координационного совета в лице руководства Минрегиона России (И.В.Пономарева, А.П.Викторова, Д.В.Шаповала), Депутатов Государственной Думы Федерального Собрания Российской Федерации (М.Л.Шаккума, Е.Л.Николаевой), представителя Федеральной службы по экологическому, технологическому и атомному надзору (М.А.Лунякова), президентов Национальных объединений саморегулируемых организаций изыскателей, проектировщиков, строителей, экспертизы в строительстве (Л.Г.Кушнира, М.М.Посохина, Е.В.Басина, Ш.М.Гордезиани), вице-президентов и руководителей аппаратов указанных Национальных объединений, а также представителей профессиональных объединений работодателей строительной отрасли (Российского Союза Строителей, Союза Архитекторов России, Национального агентства малоэтажного и коттеджного строительства).
В ходе встречи были затронуты вопросы порядка и финансирования разработки профессиональных стандартов для строительной отрасли, вопросы законодательного закрепления персональной ответственности главного инженера проекта (ГИП) и главного архитектора проекта (ГАП) за результаты разработки проектной документации.
Также обсуждался вопрос комплексной модернизации утвержденного приказом Минрегиона России от 30 декабря 2009 г. № 624 Перечня видов работ по инженерным изысканиям, по подготовке проектной документации, строительству, реконструкции, капитальному ремонту объектов капитального строительства, которые оказывают влияние на безопасность объектов капитального строительства.
Глава Минрегиона России отметил важность взаимодействия с заинтересованными федеральными органами исполнительной власти и профессионального сообщества при разработке профессиональных стандартов для строительной отрасли.
Виктор Басаргин подчеркнул необходимость скорейшей доработки изменений законодательства, касающихся ответственности ГИП и ГАП, но при этом подчеркнул, что формирование итоговой позиции Национальных объединений должно проходить с учетов повышения персональной ответственности специалистов.
По мнению Министра, для модернизации Перечня, утвержденного приказом Минрегиона России от 30 декабря 2009 г. № 624 необходимо подключение к процессу общественности в целях проведения профессиональным сообществом независимой экспертизы вырабатываемых предложений.

(INFOLine, ИА (по материалам Правительства РФ) 08.02.12)

См. также в разделе "Общие новости строительного комплекса"

< Правила размещения земельных участков на воде будет диктовать Минприроды.
< Состоялось заседание Координационного совета по взаимодействию с национальными объединениями СРО в сфере строительства.
< Председатель Правительства России В.В.Путин опубликовал статью в газете "Комсомольская правда".
< Народосбережение. "Российская газета". 14 февраля 2012


Председатель Правительства России В.В.Путин опубликовал статью в газете "Комсомольская правда".

Общие новости строительного комплекса

Председатель Правительства России В.В.Путин опубликовал статью в газете "Комсомольская правда".

"Каждый рубль, направляемый в социальную сферу, должен "производить справедливость". Справедливое устройство общества, экономики – главное условие нашего устойчивого развития в эти годы".
В.В.Путин
Строительство справедливости. Социальная политика для России
Россия - социальное государство. Мы имеем гораздо более высокий уровень социальных гарантий, чем страны с сопоставимым уровнем производительности труда и доходами на душу населения. В последние годы расходы бюджетной системы на социальную сферу составляют более половины в общих бюджетных расходах. Только за последние четыре года они выросли в абсолютном выражении в 1,5 раза - а в доле ВВП с 21% до 27%. Ни одна из социальных гарантий не была поколеблена в условиях кризиса 2008 - 2009 годов. Более того, даже в этот период росла зарплата работников бюджетного сектора, увеличивались пенсии и другие социальные выплаты. Но наши граждане отнюдь не удовлетворены существующим положением, и их неудовлетворенность справедлива.
Социальная политика имеет несколько целей, несколько измерений. Это поддержка слабых, тех, кто по объективным причинам не может зарабатывать себе на жизнь. Это обеспечение работы социальных лифтов, "равного старта" и продвижения каждого человека на основе его способностей и таланта. Эффективность социальной политики измеряется мнением людей - справедливо ли устроено общество, в котором мы живем.
Я не буду говорить об успехах - они есть. И в демографической политике, где удалось добиться серьезного сдвига к лучшему, и в пенсионном обеспечении, и в ограничении бедности. Есть реальные достижения в образовании, в охране здоровья, в культуре.
Но сегодня нам надо говорить о проблемах, которые не удалось решить, и о задачах, которые должны стать повесткой следующего этапа развития России.
Первое. Многие граждане не могут реализовать свои профессиональные знания, найти такую работу, которая позволяла бы иметь достойную зарплату и развиваться, строить карьеру. Плохо, с большими перебоями работают социальные лифты, начиная от системы образования. Эта проблема значительно обострилась в последние годы, когда большинство молодых работников, входящих на рынок труда, окончило вузы.
Второе. Недопустимо, вызывающе велика дифференциация доходов. Каждый восьмой гражданин России все еще живет за официальной чертой бедности.
Третье. За первое десятилетие XXI века принципиально изменилось представление о нормальных потребностях и возможностях средней российской семьи. Всего 10 - 12 лет назад речь шла главным образом о том, чтобы не скатиться за грань нужды, а целые социальные категории, прежде всего пенсионеры, были вынуждены существовать за этой гранью. Теперь же основная масса населения предъявляет запросы совершенно иного порядка. Социальная сфера не успела адаптироваться к этому. Население, и в первую очередь "средний класс", образованные и хорошо зарабатывающие люди, в своей массе остается неудовлетворенным уровнем социальных услуг. Несмотря на рост бюджетного финансирования образования и здравоохранения, сохраняется низкое качество, не остановлено расползание принудительной платности в этих сферах. Далеки от решения задачи создания комфортной среды проживания.
Четвертое. В условиях значительного сокращения численности населения трудоспособного возраста и увеличения старшего возраста неотложным становится кардинальное повышение эффективности социальных расходов. Если мы хотим сохранить и тем более качественно улучшить ситуацию - другого выхода у нас просто нет.
Социальное измерение экономики
Люди разного призвания - предприниматели, рабочие, специалисты, "бюджетники" - должны иметь поле для реализации своего потенциала, поле для профессионального и социального роста.
Первое. Инженер, агроном, экономист, дизайнер - каждый из профессионалов должен получить возможность не просто работать по специальности, а строить профессиональную карьеру. А значит - постоянно повышать свою квалификацию, обучаться новым прикладным технологиям. При этом надо сделать квалификацию каждого видимой, различимой для работодателей.
Мы еще в 2006 году договаривались с объединениями предпринимателей, что они возьмут на себя создание системы профессиональных квалификаций. К сожалению, результаты очень скромные. За 5 лет утверждено всего 69 стандартов. Мягко говоря - это капля в море. По всей видимости, мы переоценили степень интереса крупных корпораций к национальной системе квалификаций, открытой для малого и среднего бизнеса. Значит, надо решать это как общенациональную задачу, подключить все ресурсы государства.
Предлагаю, чтобы Правительство до конца 2012 года совместно с предпринимательскими и профессиональными ассоциациями, с ведущими университетами страны приняло Национальный план развития профессиональных стандартов и создания открытой базы данных членов профессиональных ассоциаций.
Второе. В любой стране учителя и врачи, ученые и работники культуры - это не только костяк "креативного класса". Это те, кто придает устойчивость развитию общества, служит опорой общественной морали.
Безусловно, мы будем повышать эффективность работы наших систем образования и здравоохранения. Устранять ситуации, когда мы по инерции финансируем учреждения, которые работают откровенно плохо. Но ведь такая работа велась начиная с 90-х годов: проводились организационно-экономические реформы, менялись системы управления, вводились механизмы внешней оценки. Пока это не привело к заметному для народа улучшению качества образования и здравоохранения. По всей видимости, потому, что из рассмотрения регулярно выпадало самое важное - мотивация людей, которые работают в этих отраслях.
Считаю, речь о любых реформах в здравоохранении и образовании может идти только в том случае, когда эти реформы обеспечивают достойную оплату труда профессионалов-бюджетников. Врач, учитель, профессор на своей основной работе должны получать достаточно, чтобы не искать заработков на стороне. Не выполним это условие - все усилия по изменению организационно-экономических механизмов, по обновлению материальной базы этих секторов уйдут в песок.
Эффективно управлять качеством медицинской помощи, образовательных программ, научных исследований можно только опираясь на авторитет профессиональной среды. Восстановление профессиональной морали, самоуправление и самоочищение профессиональных коллективов - это то, на что вправе рассчитывать общество, пересматривая свои отношения с медицинским, учительским, научным сообществом.
Оплату бюджетников надо соотносить с конкретными условиями регионального рынка труда. Ведь человек сравнивает свою заработную плату не с абстрактными величинами, которые можно найти в статистическом справочнике, а с тем, что зарабатывают его соседи и знакомые, что может заработать он сам, перейдя из бюджетной сферы в бизнес.
При этом механическое повышение зарплаты всем и каждому неэффективно. Необходимо гораздо полнее учитывать в зарплате квалификацию и профессиональные достижения работника. Это значит, что рост базового уровня оплаты должен сочетаться с еще более быстрым увеличением фонда стимулирующих надбавок и доплат.
Мы сделали первый шаг в формировании эффективного контракта с учителями - а это миллион человек. Начиная с этого года субъекты Федерации при поддержке федерального бюджета должны обеспечить среднюю зарплату учителей не ниже средней по экономике региона.
Начиная с 1 сентября этого года будет повышена оплата труда преподавателей государственных вузов - до размера средней зарплаты по региону. В течение же 2013 - 2018 гг. средняя зарплата профессоров и преподавателей вузов будет постепенно увеличена еще в два раза и доведена до 200% от средней по экономике. При этом повышенная зарплата должна сразу устанавливаться тем, кто имеет научные результаты и пользуется уважением студентов и выпускников. С каждым годом доля таких лучших профессионалов будет расти. Выделяя достойных, конкурентоспособных преподавателей, мы обеспечим необходимое обновление кадров высшей школы.
Ресурсы для реализации этой задачи обеспечит государство - через регулярное увеличение нормативного финансирования программ высшего образования. А конкретную ответственность за ее выполнение будут нести ректоры вузов - мы включим соответствующие показатели в их контракты.
Аналогично за несколько лет будет постепенно повышена до эффективного уровня заработная плата преподавателей колледжей и профессиональных лицеев, мастеров производственного обучения, других педагогов, врачей, среднего медицинского персонала, научных сотрудников РАН и государственных научных центров, работников учреждений культуры. При этом для врачей и научных сотрудников целевой ориентир к 2018 году такой же, как для преподавателей высшей школы - 200% от средней зарплаты по региону.
Реализация этой задачи потребует значительных ресурсов - в совокупности до полутора процентов ВВП в год. Важно использовать серьезные внутренние резервы отраслей - в частности, реорганизовать неэффективные организации и программы. Такая реорганизация должна дать не меньше трети от необходимых средств.
В конечном счете заработная плата должна платиться не за факт принадлежности к определенному учреждению, а за реальный вклад в науку, образование, здравоохранение, культуру, в оказание обществу и гражданам конкретных услуг. Для руководителей вузов, медицинских и научных учреждений, финансируемых из бюджета, надо ввести по аналогии с ранее принятыми решениями по государственным корпорациям обязательность декларирования доходов.
Третье. Не менее значимая проблема - квалификация и социальное самочувствие рабочих - тех, кто является становым хребтом любой экономики.
Давно миновало время, когда рабочие могли иметь низкий уровень жизни, низкий уровень образования. Сегодняшний рабочий - это ответственный исполнитель сложных и меняющихся технических регламентов. В условиях, когда конкурентоспособные предприятия постоянно обновляют технологии, когда товары низкого качества быстро вытесняются с рынка - квалификация рабочего, его кругозор, его профессиональная гордость, его способность постоянно обучаться стали решающим фактором конкурентоспособности.
Между тем некоторые владельцы и менеджеры предприятий продолжают вести себя так, будто на дворе начало прошлого века. Как будто можно утвердиться на рынке за счет экономии на работниках. С 2004 по 2010 гг. в экономике произошло существенное увеличение доли работников, занятых в условиях, не отвечающих гигиеническим нормативам - на 17%. Удельный вес таких рабочих мест вырос с 21% до 29%.
Надо вместе с профсоюзами изучить возможность законодательно расширить участие рабочих в управлении предприятиями. Такое участие практикуется - например, в Германии в форме так называемых производственных советов. В компетенцию таких советов у нас могла бы входить ежедневная организация труда коллектива - от графиков рабочего времени до составления социального плана в случае закрытия каких-то производств, повышение квалификации работников.
Рынок труда квалифицированных рабочих нуждается в серьезных переменах. Необходимо построить внутри рабочих профессий социальные лифты. В России надо воссоздать рабочую аристократию. К 2020 году она должна составить не меньше трети квалифицированных работников - около десяти миллионов человек (с семьями - 25 миллионов).
Квалифицированные рабочие должны быть включены в национальную систему профессиональных квалификаций, оценка их профессионального уровня и получение новых квалификаций не должна замыкаться внутри отдельных предприятий, как это фактически сложилось в настоящее время. Это увеличит возможности рабочих на рынке труда, повысит их мобильность и в конечном счете - их заработки.
Четвертое. Мы совершенно недостаточно заботимся о возможностях, которые рынок труда предоставляет тем нашим гражданам, кто обладает не меньшими, чем другие, талантом и желанием работать и зарабатывать, но кому сложно "вписаться" в стандартные трудовые отношения. Это прежде всего люди с ограниченными возможностями здоровья (колясочники, слабовидящие, слабослышащие и ряд других категорий).
Мы в последние годы приняли целый ряд решений о налоговых стимулах для работодателей, использующих труд людей с ограниченными возможностями здоровья. Правительству вместе с заинтересованными общественными организациями до конца 2012 года надо оценить, насколько действенными оказались эти меры - и при необходимости предпринять дополнительные шаги в этой области.
В ближайшие годы надо создать систему, которая помогала бы каждому инвалиду, способному и желающему обучаться и работать - найти свою образовательную и профессиональную траекторию жизненного роста. От специализированной образовательной программы - до адаптированного к его специальным потребностям рабочего места.
Пятое. Предприниматели в нашем обществе все еще не чувствуют себя уверенно. В немалой степени это наследие 1990-х годов. Тогда предпринимательство, с одной стороны, зачастую было сопряжено буквально с риском для жизни, который создавали безнаказанные бандитские группировки, а с другой - нередко сводилось к дележу государственного имущества. Отсюда недоверие многих граждан к предпринимателям и недоверие многих предпринимателей к обществу и государству.
Многие наши граждане все еще нередко считают всякую крупную собственность несправедливо приобретенной и воспринимают крупных предпринимателей скорее как светских персонажей, чем как творцов, чья деятельность служит двигателем развития страны. (Отчасти поводы к этому дают и некоторые предприниматели.)
Нужна история не просто успеха - но справедливого успеха с точки зрения окружающих. Успеха, доставшегося тяжелым трудом, умением рисковать, готовностью брать на себя ответственность за других.
В российском бизнесе уже есть массовый слой людей, которые настроены на перемены, которые хотят жить по-новому. Это хозяева малого и среднего бизнеса, это менеджеры, те, кто сегодня находится на втором-третьем этажах управления. Эти люди хорошо осознают неэффективность сложившейся модели бизнеса.
Шанс для молодой бизнес-элиты в наступившем десятилетии - это управление частными корпорациями нового типа, которые соберут на российском фондовом рынке деньги десятков и сотен тысяч таких же, как они, граждан. Эти корпорации публичные, они уже не имеют персонального хозяина - и тем самым устойчивы к коррупции, к связкам с чиновничьими интересами.
* * *
На фоне общего повышения уровня доходов слишком медленно сокращается разрыв между наиболее и наименее обеспеченными группами населения. В нашей стране дифференциация доходов соответствует США и существенно выше, чем в Западной Европе. Определенная степень дифференциации доходов естественна для зрелой рыночной экономики, однако избыточный разрыв воспринимается как несправедливость и служит источником социальной напряженности. Поэтому важнейшая задача - уменьшение материального неравенства. Как за счет более адресной и эффективной социальной политики, так - и в первую очередь - за счет возможности каждому зарабатывать, обеспечить себе достаточный уровень доходов.
Нефтегазовые доходы "протекают" внутрь экономики неравномерно. Увеличивать перераспределительные мощности государства уже некуда. Уверен - только по мере роста новых секторов, развития обрабатывающей промышленности, сельского хозяйства, современных транспортных и интеллектуальных услуг мы будем воспринимать нашу страну как более справедливую. Где каждый зарабатывает своим трудом и талантом.
Но тем, кто не может зарабатывать - или еще не работает, - государство будет адресно помогать.
Пенсии и социальная помощь
Предоставляемыми государством выплатами и льготами пользуются около 60% семей. Нам удалось существенно поднять уровень пенсий, будем повышать их и дальше, чтобы прибавка не съедалась ростом цен. В то же время на первый план выдвигается проблема помощи семьям с детьми.
Государство принимает меры, направленные на то, чтобы поддержать стремление семей к рождению второго и последующих детей. Эти меры, прежде всего введение материнского капитала, стали приносить первые результаты. Рождаемость повышается, и это радует. Но семья с детьми, особенно если их трое-четверо, часто сталкивается с ситуацией, когда мать не имеет возможности работать, а детям трудно дать то, что получают те их сверстники, которые являются единственными детьми у своих родителей. Да и при одном ребенке молодая семья испытывает серьезные материальные трудности, если родители не успели еще как следует утвердиться в своей профессии и вынуждены снимать жилье.
Абсолютно нетерпимо, когда рождение ребенка подводит семью к грани бедности. Полностью исключить такую ситуацию - национальная задача на предстоящие 3 - 4 года. Сегодня размеры большей части пособий на детей устанавливаются регионами, и во многих субъектах Федерации они, прямо скажем, постыдно малы.
В 2006 году мною был предложен комплекс мер по стимулированию рождения второго ребенка, включая и материнский капитал, который постоянно индексируется. Практика применения этих мер показала их результативность. Сегодня считаю возможным сделать еще один шаг вперед. Предлагаю ввести в субъектах Федерации, в которых сохраняются негативные демографические тенденции, специальное пособие семьям при рождении третьего и последующих детей, до достижения ими трехлетнего возраста - в размере прожиточного минимума ребенка. Конкретно - это будет означать прибавку около 7000 рублей в месяц. Федеральный бюджет окажет поддержку регионам, которые введут такое пособие, до 90% от необходимых средств в 2013 году с постепенным увеличением собственных средств региона до 50% к 2018 году. Это начало - давайте посмотрим, насколько полезной такая программа окажется. Если дело пойдет хорошо и экономические условия будут благоприятны - будем искать возможность поддержать и другие регионы. Хочу напомнить - те или иные меры поддержки отдельных групп регионов применялись и в советское время - например, для Дальнего Востока.
Ожидаю, что регионы с хорошей бюджетной обеспеченностью внесут существенный вклад в эту инициативу, взяв на себя большую долю расходов или увеличивая сумму помощи семьям.
Конечно, такие пособия не должны получать семьи, где родители имеют высокие доходы. Будет правильно ввести заявительный принцип предоставления пособий. Семья сможет обратиться за детским пособием, если в ней доход на человека, например, не выше, чем средний по региону. Пособие будет предоставляться без долгих предварительных проверок, но налоговые органы станут выборочно анализировать доходы получателей пособий, обращая особое внимание, например, на владельцев дорогой недвижимости. Думаю, что схожим образом надо будет со временем поступать и с другими выплатами, призванными помогать нуждающимся.
Мы не можем останавливаться и в совершенствовании пенсионной системы.
Пенсионное обеспечение, наверное, является самым большим достижением - и самой большой проблемой для нашей страны. Достаточно сказать, что мы тратим на пенсии больше 10% валового внутреннего продукта - это четверть всего бюджета "расширенного правительства".
Из-за краха экономики в 90-х годах у нас практически не было выбора - мы обязаны были вытащить стариков из нищеты. Напомню - в первый же год после начала реформ, в 1992 г., реальный размер пенсии опустился наполовину от уровня предыдущего года, потом после слабых попыток его поднять на основе всевозможных индексаций и доплат наступил кризисный 1998 г., который спровоцировал новое обрушение пенсий. На такой основе просто нельзя было жить.
На восстановление размера пенсий у нас ушло больше 10 лет. Если заработная плата и общий уровень доходов восстановились к середине 2000-х гг., то полного восстановления размера пенсий по отношению к докризисному уровню 1990-х гг. российской пенсионной системе удалось добиться лишь в 2010 г. благодаря валоризации пенсионных прав и введения доплат к минимальным пенсиям до уровня прожиточного минимума пенсионера. Долги нужно отдавать. Российское правительство этот долг отдало.
Часто говорят - зачем Правительство подняло пенсии в 2009 году, практически сразу после выборов Президента? Сделай власть это сегодня, сейчас - и выборы, дескать, были бы в кармане, ведь пенсионеры чаще других ходят на выборы. Отвечу. Мы сделали это, как только смогли, как только появилась первая экономическая возможность. Все другое было бы безнравственно.
Пенсии непременно будут расти. Как и прежде, еще раз хочу сказать, что я против повышения пенсионного возраста. В то же время необходимо учитывать интересы тех, кто намерен продолжить работу по достижении пенсионного возраста и, имея хороший заработок, хотел бы отсрочить оформление пенсии, но зато значительно увеличить ее будущий размер. Уже в самое ближайшее время надо предусмотреть такую возможность.
Нужна совершенно новая пенсионная политика для среднего класса. Смысл ее в том, чтобы предоставить людям наиболее широкие возможности ответственного выбора вариантов решения своих жизненных проблем. Решения, которое достигается с помощью государства, в сотрудничестве с государством, но не только силами государства.
Это предполагает в первую очередь развитие накопительного компонента пенсионной системы. Надо признать, что пока он толком не заработал. Доходность пенсионных накоплений невысока, а в результате низка их привлекательность. Между тем в отсутствие серьезного накопительного компонента вряд ли удастся уменьшить неприемлемый разрыв между зарплатами типичных представителей среднего класса и пенсиями, которые они получают после окончания трудовой деятельности. Государство может и обязано предоставить каждому гражданину в старости средства на нормальное питание, лекарства, одежду и другие основные нужды. Но если человек, получая высокую зарплату, привык не стеснять себя в тратах и не откладывает на будущее - реалистично ли требовать, чтобы государство сохранило ему привычный уровень жизни после ухода на пенсию? Если нет накопительного компонента, сделать это можно только за счет платежей всех, кто работает. А ведь соотношение численности работающих и пенсионеров в предстоящий период значительно снизится.
В то же время надеяться только на обычные сбережения, очевидно, невозможно. Когда речь идет об обеспечении человека в старости, государство должно не только гарантировать сохранность пенсионных накоплений, а заботиться об их устойчивой доходности. При необходимости - дополнять их своими средствами.

Образование и культура
Наша система образования и воспитания должна отвечать вызовам нового времени. При этом мы не будем отказываться от своего главного достижения - доступности образования. Но мы испытываем серьезные проблемы с качеством образования.
В качестве первоочередных национальных задач вижу следующие.
Первое. В течение ближайших четырех лет ликвидировать очереди в детские сады. В том числе - за счет расширения мест в семейных, негосударственных, корпоративных детских садах. Надо пересмотреть СанПиНы, которые сегодня мешают развитию таких форм, приблизить детские дошкольные учреждения к местам проживания детей. Надо включить организаторов и педагогов негосударственных детских садов в систему финансовой и методической поддержки со стороны муниципальных бюджетов.
Второе. Обеспечить социальное равенство в получении образования. Мы уже привыкли к тому, что отбор детей в престижные школы (и соответствующая конкуренция их родителей) начинается с первого класса. При этом в ряде наших крупных городов образовались группы школ с устойчиво низкими результатами обучения. В таких школах почти нет отличников, участников олимпиад, но много детей с трудностями в обучении, с неродным русским языком, с девиантным поведением. Школа перестает выполнять функцию социального лифта, начинает воспроизводить и закреплять социальную дифференциацию.
Дети не должны быть заложниками социального или культурного статуса своих семей. Если школы работают в трудных социальных условиях, то и они, а не только гимназии и лицеи, работающие, как правило, с благополучными детьми, должны получать специальную поддержку - и методическую, и кадровую, и финансовую.
Третье. За последние десятилетия система дополнительного образования детей потеряла значительную часть своих кадровых и финансовых ресурсов. Кружки и секции сегодня посещает только половина школьников, и только четверть - бесплатно. Сильной деформации подверглась традиционно значимая сфера социализации - детский спорт. Число спортивных школ и секций растет, но часто они ориентированы только на перспективы перехода в большой спорт. Это порождает раннюю селекцию и отсев детей.
Необходимо вернуть систему дополнительного образования в сферу ответственности государства - на региональный уровень, оказывая при необходимости поддержку из федерального бюджета. Оплату педагогов дополнительного образования, уровень квалификации которых сопоставим с учительским (включая спортивные школы и школы искусств), надо поэтапно довести до уровня зарплаты учителей общеобразовательной школы. В результате этих мер мы рассчитываем к 2018 году увеличить долю школьников, вовлеченных в дополнительные программы, до 70 - 75%, в том числе не менее 50% - на бесплатной основе.
Четвертое. Предстоит серьезное обновление программы и методов работы школы, где мы - надо признать - серьезно отстали. Новые стандарты старшей школы должны обеспечить доступность для каждого школьника 5 - 6 профилей обучения, соответствующих склонностям и жизненным планам подростков.
Надо развивать наши сильные стороны. У нас в стране - традиционно сильные математические школы в университетах и РАН. Мы можем поставить задачу сделать наше школьное математическое образование через десять лет лучшим в мире. Это даст нашей стране серьезные конкурентные преимущества.
Пятое. Пора навести порядок в стипендиальном обеспечении. Стипендия для тех, кому она реально необходима, кто без нее не сможет продолжать образование (и кто, разумеется, хорошо учится), должна достигнуть прожиточного минимума студента. На сегодняшний день это означает прибавку к стипендии в размере 5 тыс. рублей в месяц. По крайней мере, на первых курсах обучения, когда студент основное время должен уделять учебе, а не отвлекаться на подработки. За всем этим должны следить сами студенческие коллективы - студенты знают, как живут их товарищи, их трудно будет обмануть подложными справками. При этом мы безусловно продолжим практику выделения именных стипендий и спецгрантов для тех, кто показывает выдающиеся результаты в учебе и научной работе.
Шестое. Мы будем продолжать совершенствовать систему Eдиного государственного экзамена. В последнее время ее часто критикуют, и во многом справедливо - есть претензии и к прозрачности проведения ЕГЭ в ряде регионов, и к тому, насколько сам он отражает способности и знания выпускника школы. Надо методически и организационно обновить ЕГЭ, привлекать к контролю за проведением экзамена общественных независимых наблюдателей, защитить от злоупотреблений и искажений и при этом - сохранить его несомненные достоинства, рациональное зерно. Имею в виду - принцип независимой оценки качества образования детей и работы школьных педагогов. И главное - возможность для ребят из сельской местности, из отдаленных территорий, из семей с разным уровнем достатка продолжить обучение в лучших региональных и федеральных университетах.
Седьмое. Нельзя согласиться с теми, кто предлагает снизить прием в вузы, чтобы большинство молодых людей ограничивались обучением в техникумах или в системе профобразования. Эти предложения не учитывают настроя молодежи, причем настроя конструктивного, ценного для общества. Вместе с тем мы не можем сохранять положение, когда выпускник вуза заведомо не находит (а часто и не ищет) работы по профилю подготовки и идет работать туда, где ему заново приходится овладевать знаниями и навыками. Причина этого - несоответствие структуры бюджетных мест и реальных потребностей рынка труда. Абитуриенты видят это несоответствие - поэтому на "избыточные" бюджетные места поступают те, кто не собирается работать по специальности - а часто и не имеет для этого минимальной подготовки. Когда больше половины студентов очного обучения, начиная с третьего курса, учатся урывками, потому что вне связи с будущей профессией работают где-то практически на полную ставку - это значит, что мы неэффективно используем до четверти бюджетных средств, направляемых в высшее образование - больше 100 миллиардов рублей в год.
Надо вернуть престиж и высокое качество российского высшего образования. Неприемлемо, когда мы зачисляем на бюджетные места (в том числе в сложных инженерных вузах) таких абитуриентов, которые по уровню своих знаний просто не смогут учиться по выбранной специальности. Надо создать такую систему, при которой поступать на бюджетные места будут в основном те, кто имеет отличные и хорошие результаты по профильным предметам или являются победителями предметных олимпиад.
Программы обучения в их прикладной части должны формироваться при непосредственном участии объединений работодателей. Мы - вместе с другими развитыми странами - уже нашли оптимальную форму подготовки профессионалов, владеющих прикладными компетенциями. Это прикладной бакалавриат, соединяющий базовое фундаментальное образование с получением востребованной на рынке конкретной квалификации. Теперь необходимо последовательно его развивать. К 2018 году доля прикладных бакалавров должна составить не менее 30 - 40% выпуска наших вузов.
Восьмое. Надо навести элементарный порядок в системе высшего образования. На рынке существует большое количество вузов (в том числе государственных), которые прямо нарушают право человека на получение добротных знаний. Рособрнадзор действует в этом отношении неэффективно. Предлагаю в 2012 - 2014 гг. силами наших ведущих университетов с привлечением ученых РАН и международных экспертов провести аудит всех образовательных программ высшего профессионального образования. В первую очередь - по экономике, юриспруденции, управлению, социологии.
Вузы, которые потеряли рынок труда для своих выпускников, которые не ведут серьезных исследований, будут присоединены к сильным университетам со сложившимися коллективами и традициями. Этот процесс уже стартовал. Государство выделит дополнительные средства на восстановление научных школ и на необходимую дополнительную подготовку студентов "присоединенных" вузов.
Девятое. Восстановить престиж и актуальность обучения прикладным квалификациям. Привязать их к конкретным технологиям, представленным на рынке. И обучение вести, как правило, на базе полноценного среднего образования, получаемого в школе. В этом случае потребуется не 3 - 4 года, как сейчас, а не больше года, а иногда и полгода. Зато это будет действительно напряженный учебный труд - на реальных рабочих местах, с лучшими профессионалами в качестве наставников. И получать такую подготовку человек сможет не раз в жизни, а по мере необходимости, столько раз, сколько нужно. Создавать такие центры будем совместными усилиями государства и работодателей. Профлицеи и колледжи станут многопрофильными центрами, где проводится обучение по широкому набору таких программ. Разумеется, делать это надо осторожно, не ломая сложившихся форм там, где они работают эффективно и люди ими довольны.
Инвестиции в образование станут нашим ключевым бюджетным приоритетом. Ведь это не только подготовка кадров для экономики, но и важнейший фактор социального развития общества, формирования объединяющих нас ценностей. В этом отношении роль образования смыкается с ролью культуры.
Надо признать, - в прошедшее десятилетие внимание к развитию культуры было недостаточным. Нас успокаивали, с одной стороны, растущий платежеспособный спрос на посещение концертов и театров, а с другой - широкое распространение интернета, в котором неплохо представлены в том числе вполне достойные культурные блага. Разумеется, государство, со своей стороны, стимулировало художественное творчество и поддерживало музеи, библиотеки и другие учреждения культуры. Но масштабы такого рода активности отставали от роста коммерческой составляющей в сфере досуга. Излишне коммерциализированными (а многие говорят прямо - пошлыми) стали и программы федеральных телеканалов.
В результате мы видим "расходящиеся ножницы" поддержки и потребления культуры: по сравнению с 1990 годом число музеев и театров выросло, а количество их посещений - упало.
Было бы неправильно административными методами подавлять коммерчески ориентированную активность в этой сфере. В конце концов люди голосуют своими деньгами. Однако миссия культуры, искусства никак не ограничивается этими рамками, и государство вместе с меценатами призвано создавать необходимые условия для реализации этой миссии.
Первое. Необходимо обеспечить широкий, без каких-либо ограничений, доступ каждого гражданина к национальным и мировым культурным ценностям. Государство поддержит формирование публичных электронных библиотек, музейных и театральных интернет-ресурсов, будет приобретать права на бесплатное размещение в интернете выдающихся фильмов и спектаклей.
Второе. Культурные практики должны вернуть себе ключевое место в организации досуга людей. Мы будем развивать систему самодеятельного художественного творчества - начиная со школы, где необходимо предусмотреть позицию организатора детского творчества (которым в каждом данном случае может быть режиссер, художник, хореограф или музыкант) и выделить другие необходимые ресурсы. Важно, чтобы дети уже в школе приобщались к национальной культуре народов России.
В крупных и средних городах будет развиваться практика, когда музеи работают допоздна. "Ночи музеев" успешно проходят в Москве, в других наших городах.
Особое внимание государство будет уделять работе музеев, театров, библиотек и творческих клубов в малых городах. Сейчас там наибольший дефицит культурного досуга. Министерству культуры вместе с руководителями регионов надо создать - и широко обсудить с интеллигенцией - проект государственной программы развития культуры в малых городах.
С учетом того, что значительная часть музейных ценностей находится в запасниках, а не в выставочных залах - надо создать передвижной фонд наших национальных музеев, который наполнит галереи малых и средних городов России, даст возможность многим людям прикоснуться к высокой культуре.
Третье. Будет расти финансирование системы грантов, предоставляемых на конкурсной основе деятелям искусства и художественным коллективам, в том числе молодежным. Надо перенять практику приглашения молодых деятелей искусства из разных стран - предоставления им стипендий, условий для творчества и общения друг с другом. Такие международные центры есть во многих городах Европы и вносят большой вклад не только в качество культурной среды, но и в распространение в мире национальной культуры. В свою очередь, мы будем расширять стипендиальные программы и для молодых российских деятелей искусств - давая им возможность поработать в новых для себя городах и регионах.
Четвертое. Цифровое телевидение дает возможность создать общенациональные специализированные каналы. Нам нужно иметь каналы, посвященные классической музыке, театру, изобразительному искусству и архитектуре, "литературный" и "исторический" каналы. И, конечно, несколько каналов "детской классики" для каждого возраста.
Сохранение человека
В 2011 году была создана принципиально новая правовая база развития российского здравоохранения. С ее помощью четче и справедливее будут распределяться средства на финансирование медицины, а пациенты получат широкие возможности выбирать врача и лечебное учреждение. На полную реализацию возможностей, которую создает правовая база, уйдет несколько лет. В это время необходимо решить еще целый ряд проблем отечественного здравоохранения.
Первое. Пациенты не удовлетворены качеством медицинских услуг. В первую очередь это связано с квалификацией врачей и медсестер. Одновременно с обеспечением конкурентоспособной зарплаты медиков необходимо в течение ближайших 4 лет провести оценку уровня профессиональной квалификации врачей, причем сделать это в сочетании с обновлением программ повышения квалификации. Профессиональные ассоциации медиков должны сыграть решающую роль в такой оценке.
Второе. Немалые резервы повышения качества медицинского обслуживания связаны с улучшением его организации. В большинстве случаев амбулаторное лечение комфортнее для пациента и дешевле для государства. Недаром в экономически развитых странах его доля в составе медицинской помощи намного выше, чем у нас.
Но, улучшая и развивая амбулаторное лечение, мы должны учитывать, что его эффективность зависит от применяемых медикаментов. Нужна продуманная дорожная карта развития лекарственного обеспечения. Иначе мы просто потратимся на подарок зарубежной фарминдустрии. Мы уже приняли программу развития отечественной фармацевтической промышленности, производства медицинской техники, направив на эти цели большие средства - больше 120 миллиардов рублей. Теперь надо принять меры по организации рынка такой продукции, системе информирования потребителей. Последним должны заниматься врачи, их профессиональное сообщество - а не сами производители лекарств и оборудования.
Третье. Необходимо повысить ответственность каждого человека за состояние своего здоровья. Иначе никаких денег не хватит. Сегодня у нас 80% людей не занимаются физкультурой или спортом, 65% регулярно употребляют крепкие спиртные напитки или курят, 60% проходят медобследования только в случае болезни. При этом большинство опрошенных уверено, что следят за своим здоровьем!
Четвертое. Охрана здоровья - это прежде всего предотвращение заболеваний, и ключевую роль здесь имеет формирование здорового образа жизни. Мы будем создавать условия для бесплатных занятий физкультурой по месту жительства и на работе, настойчиво и жестко бороться с распространением наркотиков, принимать меры, нацеленные на снижение потребления алкоголя и табака.
Жилье
Обеспеченность граждан России жильем с советского времени выросла на 40% - до 22 м2 на человека. Доля коммуналок упала в четыре раза. Но если сравнивать с европейскими странами, с США, - то, что мы имеем, выглядит очень скромно. Непомерно, непропорционально возросла стоимость жилья. У нас сейчас только четверть граждан имеет возможность построить или приобрести новое жилье. По расчетам экспертов, если откладывать всю зарплату, то на квартиру в 54 м2 в 1989 году можно было накопить за 2,5 года, а сейчас - за 4,5. (Это при том, что относительная стоимость большей части товаров резко упала, они стали доступнее). Именно снижение доступности жилья воспринимается многими нашими гражданами как снижение качества жизни по сравнению с СССР. Отсутствие перспектив в этой области искажает жизненные приоритеты людей.
Мы сегодня помогаем получить жилье ветеранам, офицерам армии, молодым семьям. Переселяем людей из ветхого жилья, где нет человеческих условий для жизни. Мы подсчитали свои возможности - до конца 2012 года выделим на жилье для ветеранов дополнительно еще 30 миллиардов рублей. Хочу сказать - мы будем продолжать и расширять эту практику, в первую очередь для молодых семей с детьми.
Но этого недостаточно. Средний класс должен иметь возможность приобрести новое жилье, используя ипотечные механизмы. Пока ипотека недоступна для большей половины среднего класса, особенно в крупнейших городах, где стоимость жилья завышена.
Что мы предполагаем делать?
Первое - снижать стоимость строительства, и не за счет заработной платы и охраны труда рабочих, а за счет снижения цен на строительные материалы, прекращения раздувания цен из-за коррупционной нагрузки на строительный бизнес. Он сегодня буквально тонет в согласованиях. Наверное, две трети усилий и затрат специалистов строительных фирм приходятся на прохождение разнообразно выстроенных бюрократических барьеров, а не на организацию производства.
Мы введем конкурентный порядок экспертизы строительных проектов - сегодня многие проекты лежат там буквально годами. Строители могут обратиться не только к государственной, но и к частной экспертизе. Мы переведем излишние процедуры согласования и строительного надзора в уведомительные - строителям это позволит сэкономить большие ресурсы.
На региональном уровне надо обеспечить устранение искусственного монополизма как строителей, так и поставщиков базовых строительных материалов. В ряде регионов есть, например, монополия даже на песчаные и гравийные карьеры. И почему-то эти карьеры принадлежат родственникам и знакомым людей, руководивших в свое время этими регионами.
В совокупности мы можем снизить цены на современное комфортабельное жилье не менее чем на 20%, а в отдельных регионах - до 30%.
Второе. Введение в экономический оборот большого количества земельных участков - как в ходе расширения "агломерационного радиуса" крупных городов, строительства местной дорожной и инфраструктурной сети (я об этом писал в "экономической" статье), так и в результате изъятия их у тех государственных учреждений и ведомств, где они лежат мертвым грузом. Здесь не может быть никаких "священных коров". При этом земля должна предоставляться тем, кто строит социальное, экономичное жилье и социальные объекты - бесплатно (в обмен на ограничение продажной цены жилья). Правительство представит соответствующую программу не позднее осени этого года.
Третье. Цена ипотеки должна снизиться вместе со снижением инфляции. Должны получить развитие сберегательно-накопительные механизмы - типа немецких стройсберкасс. Мы начали ряд региональных пилотных проектов в этой области, будем их расширять. Наконец мы будем расширять программу субсидирования процентной ставки по ипотеке для молодых семей, а также для работников бюджетного сектора. На это могут быть направлены средства, которые будут высвобождены после завершения олимпийских строек в Сочи, объектов АТЭС на Дальнем Востоке, а также после завершения программы обеспечения жильем офицеров Вооруженных сил.
Четвертое. Наряду с расширением возможностей купить квартиру надо создать цивилизованный рынок арендного жилья. В большинстве стран Европы, например, от трети до половины семей арендует жилье всю жизнь и не испытывает по этому поводу никакой ущемленности. Для этого надо стимулировать создание специализированных компаний - как самими девелоперами, так и независимых. Создать типовые контракты, гарантирующие права долгосрочных арендаторов. Ведь сегодня у нас тот, кто снимает квартиру, психологически "живет на чемоданах".
Считаю это важным еще и потому, что доступное арендное жилье - это важное условие роста территориальной мобильности наших граждан, экономической конкуренции городов и регионов.
Для людей с невысокими доходами будем создавать программы развития некоммерческой аренды жилья.
В совокупности представленные меры дадут возможность к 2020 году решить проблему доступности нового жилья не для четверти, как сейчас, а для 60% российских семей. А к 2030 году - снять проблему полностью.
Среда обитания

Особая, больная проблема для нашей страны - состояние жилищно-коммунальной инфраструктуры. Платежи за коммунальные услуги составляют заметную и, надо признать, - возрастающую часть расходов семей. Сегодня люди оплачивают уже больше 90% от так называемого экономически обоснованного тарифа, а конца росту запросов коммунальщиков не видно. При этом качество многих услуг - от уборки домов и прилегающих территорий до ремонта жилого фонда - совершенно не соответствует их стоимости.
Данные из многих регионов свидетельствуют: проблема в локальном монополизме и бесконтрольности поставщиков коммунальных услуг. В неумении - или нежелании местной власти выстроить конкурентные условия на этом рынке. Неподготовленные люди (а больше всего страдают пожилые люди с невысокими доходами) часто оказываются оставлены один на один с фирмой-монополистом.
Региональные и местные органы власти должны организовать снабжение людей качественными коммунальными услугами и нести реальную ответственность за исполнение этой работы. Можно это делать, дотируя из бюджета единственную любимую фирму. А можно - приложив усилия к тому, чтобы рынок ЖКХ в твоем городе привлекал большое количество фирм-конкурентов.
Общими усилиями нам необходимо навести порядок в жилищно-коммунальном хозяйстве.
Первое. Необходимо широкое обучение граждан основам законодательства и экономики ЖКХ. Надо поддержать формирование сети общественных организаций, помогающих жителям организоваться, защищать свои права, контролировать выполнение предприятиями ЖКХ своих обязательств.
Второе. Перейдем к установлению социальной нормы потребления коммунальных ресурсов, что позволит сделать их оплату более справедливой. При этом важно разработать компенсирующие меры, чтобы не пострадали пожилые люди, оставшиеся одни в большой квартире, если они жили в ней больше 10 лет.
Третье. Только за счет средств бюджета и платежей граждан за коммунальные услуги осуществить модернизацию ЖКХ не удастся. Ключом к решению задач по модернизации коммунального хозяйства является создание благоприятных условий для привлечения частных инвестиций в эту отрасль. Задача частного бизнеса в ЖКХ - реализовывать масштабные инфраструктурные проекты, а не латать дыры за счет тарифов. Для этого стоимость коммунальных услуг будет устанавливаться как минимум на три года вперед, а тарифы на этот срок рассчитываться по простой формуле, понятной и потребителю, и инвестору. Главное - тарифы будут зависеть от качества и надежности предоставления услуг.
Сбережение России
На нашей территории сосредоточено порядка 40 процентов мировых природных богатств. А население - это лишь 2 процента от жителей Земли. Смысл сложившейся ситуации очевиден. Не реализовав масштабный, долгосрочный проект демографического развития, наращивания человеческого потенциала, освоения своих территорий, мы рискуем превратиться в глобальном смысле в "пустое пространство", судьба которого будет решаться не нами.
Сегодня в России живет 143 млн. человек. По оценкам экспертов, при инерционном сценарии - т. е. при сохранении существующих и отсутствии новых мер - к 2050 году оно составит порядка 107 миллионов человек. Если же нам удастся сформулировать и реализовать эффективную, комплексную стратегию народосбережения - население России увеличится до 154 млн. человек. Таким образом - историческая цена выбора между действием и бездействием - почти 50 миллионов человеческих жизней в ближайшие 40 лет.
Первое. Поддержка многодетных семей. Выше я уже сказал о мерах по преодолению временной бедности, связанной с рождением третьего ребенка.
В дополнение к этому должна быть реализована специальная программа по первоочередному улучшению жилищных условий для семей с тремя и более детьми.
Будут предложены дополнительные решения по содействию занятости женщин с детьми. Они дадут возможность успешно сочетать материнство и профессиональную деятельность - гибкий трудовой график, дистанционная занятость, детские сады и ясли. Женщина, выходящая на работу после декретного отпуска, должна получить новые возможности по дополнительному профессиональному обучению. А работодатель, принимающий ее на работу, - содействие от государства.
Второе. Для решения демографических проблем объективно потребуется "умная" миграционная политика, построенная на четких требованиях и критериях, исключающая потенциальные этнокультурные и другие риски. Нужно будет обеспечить миграционный приток на уровне порядка 300 тысяч человек в год. В первую очередь за счет привлечения на постоянное жительство в Россию наших соотечественников, проживающих в ближнем и дальнем зарубежье, квалифицированных иностранных специалистов, перспективной молодежи.
У нас уже была запущена программа по переселению в Россию соотечественников. Скажем прямо - она сработала неэффективно. На новом этапе развития страны мы должны вновь вернуться к этому вопросу и разработать гораздо более действенный и масштабный набор мер поддержки людей, которые хотят вернуться на свою историческую Родину.
Я уже говорил (в статье о национальной политике), что главным, ключевым условием для того, чтобы человек переехал жить и работать в Россию, должна стать его готовность принимать нашу культуру, наши ценности. Предлагаю снять все ограничения для тех иностранных граждан, которые на общих основаниях с гражданами России (то есть, сдав экзамены и обучаясь на русском языке) хотели бы поступить в наши профессиональные учебные заведения. Значительно упростить путь к получению вида на жительство и затем - гражданства России для выпускников наших вузов, устроившихся на работу по специальности.
Вокруг задачи развития человеческого потенциала России мы должны выстроить нашу социальную, экономическую, миграционную, гуманитарную, культурно-просветительскую, экологическую, законодательную политику. И не на период от "выборов до выборов", а на долгосрочную, в полном смысле - историческую перспективу.
* * * * *
Ключевая проблема социальной политики России - даже не объем ресурсов, который мы направляем на решение социальных задач. А эффективность, целевой характер проводимых мер. Нам необходимо в ближайшие годы изменить ситуацию, ликвидировать все зоны потерь в социальном секторе, когда ресурсы тратятся впустую, направляются не тем, кто в них отчаянно нуждается, а людям, которые могут легко прожить без этого; когда мы по инерции поддерживаем учреждения, не обращая внимания на эффект их работы для граждан; когда мы ставим интересы тех, кто работает в социальных учреждениях, выше интересов тех, на кого они работают.
В наступившем десятилетии мы должны изменить ситуацию. Каждый рубль, направляемый в социальную сферу, должен "производить справедливость". Справедливое устройство общества, экономики – главное условие нашего устойчивого развития в эти годы.

(INFOLine, ИА (по материалам Правительства РФ) 13.02.12)

См. также в разделе "Общие новости строительного комплекса"

< Правила размещения земельных участков на воде будет диктовать Минприроды.
< Состоялось заседание Координационного совета по взаимодействию с национальными объединениями СРО в сфере строительства.
< Председатель Правительства России В.В.Путин опубликовал статью в газете "Комсомольская правда".
< Народосбережение. "Российская газета". 14 февраля 2012


Народосбережение. "Российская газета". 14 февраля 2012

Общие новости строительного комплекса

Народосбережение. "Российская газета". 14 февраля 2012

Владимир Путин рассказал о своем видении социальных проблем
Очередная статья Владимира Путина "Строительство справедливости. Социальная политика для России" вышла во вчерашнем номере "Комсомольской правды".
Об успехах Владимир Путин решил не говорить, ограничившись лишь упоминанием, что они есть, и сразу же начал с проблем. Граждане по-прежнему не могут реализовывать свои профессиональные знания, средний класс недоволен качеством социальных услуг, дифференциация доходов все еще велика, а социальные расходы не настолько эффективны, как хотелось бы.
Премьер не отрицает, что в любой стране учителя и врачи, ученые и работники культуры придают устойчивость развитию общества. "Речь о любых реформах в здравоохранении и образовании может идти только в том случае, когда эти реформы обеспечивают достойную оплату труда профессионалов-бюджетников", - считает премьер. И обещает, что, начиная с 1 сентября этого года, будет повышена оплата труда преподавателей государственных вузов - до размера средней зарплаты по региону. "В течение же 2013-2018 гг. средняя зарплата профессоров и преподавателей вузов будет постепенно увеличена еще в два раза и доведена до 200% от средней по экономике, - продолжает обещать глава правительства. - При этом повышенная зарплата должна сразу устанавливаться тем, кто имеет научные результаты и пользуется уважением студентов и выпускников".
Низкий уровень жизни рабочих в современных условиях - тоже не дело, считает премьер. Поэтому рынок труда квалифицированных рабочих нуждается в серьезных переменах. "Необходимо построить внутри рабочих профессий социальные лифты. В России надо воссоздать рабочую аристократию. К 2020 году она должна составить не меньше трети квалифицированных работников - около десяти миллионов человек (с семьями - 25 миллионов)", - предлагает свои меры Путин. Кроме того, вместе с профсоюзами нужно изучить возможность законодательно расширить участие рабочих в управлении предприятиями.
Для инвалидов правительство в ближайшие годы будет создавать систему, которая обеспечит им жизненный рост, а также оценит до конца 2012 года эффективность уже принятых мер. Что касается столь же неуверенно чувствующих себя в российском обществе предпринимателей, то нынешний шанс для молодой бизнес-элиты - это управление частными корпорациями нового типа, которые соберут на российском фондовом рынке деньги десятков и сотен тысяч таких же, как они, граждан. "Эти корпорации публичные, они уже не имеют персонального хозяина - и тем самым устойчивы к коррупции, к связкам с чиновничьими интересами", - пояснил премьер.
По-прежнему остается актуальной проблема поддержки молодых семей. Путин считает, что меры по стимулированию рождения ребенка, включая индексируемый материнский капитал, оказались результативными, и предлагает еще один шаг. "Считаю возможным ввести в субъектах Федерации, в которых сохраняются негативные демографические тенденции, специальное пособие семьям при рождении третьего и последующих детей до достижения ими трехлетнего возраста - в размере прожиточного минимума ребенка. Конкретно это будет означать прибавку около 7000 рублей в месяц. Федеральный бюджет окажет поддержку регионам, которые введут такое пособие, до 90% от необходимых средств в 2013 году с постепенным увеличением собственных средств региона до 50% к 2018 году", - пояснил глава правительства. Правда, он уточнил, что такие пособия не должны получать семьи, где родители имеют высокие доходы.
Поддерживать государству нужно и пенсионеров. Путин пишет, что пенсии будут непременно расти и что он против повышения пенсионного возраста. "Нужна совершенно новая пенсионная политика для среднего класса, - уверен премьер. - В первую очередь развитие накопительного компонента пенсионной системы. В его отсутствие вряд ли удастся уменьшить неприемлемый разрыв между зарплатами типичных представителей среднего класса и пенсиями, которые они получают после окончания трудовой деятельности. Если человек, получая высокую зарплату, привык не стеснять себя в тратах и не откладывает на будущее - реалистично ли требовать, чтобы государство сохранило ему привычный уровень жизни после ухода на пенсию? Если нет накопительного компонента, сделать это можно только за счет платежей всех, кто работает". Кроме того, Путин предлагает предоставить право тем, кто имеет работу, возможность, здоровье, чтобы продолжать трудиться, выйти на пенсию позже, при этом существенно увеличив пенсию.
Еще один острый вопрос - очереди в детские сады, которые глава правительства намерен ликвидировать в течение ближайших четырех лет. В том числе за счет расширения мест в семейных, негосударственных, корпоративных детских садах. Однако после детского сада ребенок идет в школу, где тоже далеко не все так хорошо, как хотелось бы. Для начала Путин предлагает обеспечить социальное равенство в получении образования, чтобы придать школе функцию социального лифта. Затем вернуть систему дополнительного образования в сферу ответственности государства, оказывая при необходимости поддержку из федерального бюджета на региональных уровнях. "Оплату педагогов дополнительного образования, уровень квалификации которых сопоставим с учительским (включая спортивные школы и школы искусств), надо поэтапно довести до уровня зарплаты учителей общеобразовательной школы. В результате этих мер мы рассчитываем к 2018 году увеличить долю школьников, вовлеченных в дополнительные программы, до 70-75%, в том числе не менее 50% - на бесплатной основе", - пишет премьер.
Ну а после школы юного гражданина ждет институт, в котором должны платить стипендию. "Стипендия для тех, кому она реально необходима, кто без нее не сможет продолжать образование, должна достигнуть прожиточного минимума студента. На сегодняшний день это означает прибавку к стипендии в размере 5 тыс. рублей в месяц", - считает Путин. Он также обещает совершенствовать систему ЕГЭ и предлагает комплекс мер по возвращению высокого качества российского образования. По словам премьера, инвестиции в образование станут ключевым бюджетным приоритетом. В области культуры, смежной с образованием, глава правительства предлагает обеспечить широкий доступ каждого гражданина к национальным и мировым культурным ценностям через Интернет, развивать художественную самодеятельность, увеличивать финансирование системы грантов, предоставляемых на конкурсной основе деятелям искусства.
Немало проблем таит в себе российское здравоохранение: люди в целом не удовлетворены качеством медицинских услуг, признает премьер. Значит, в ближайшие 4 года надо провести оценку уровня профессиональной квалификации врачей, организовать рынок для отечественной фармацевтической промышленности и наладить пропаганду здорового образа жизни.
Столько же много нерешенных вопросов ставит ситуация в жилищной сфере. Главный из них - непомерный рост стоимости жилья. "По расчетам экспертов, если откладывать всю зарплату, то на квартиру в 54 кв. м в 1989 году можно было накопить за 2,5 года, а сейчас - за 4,5", - пишет Путин, не указывая ни конкретные города, ни конкретные районы. Но какими бы успехи ни были, государство не может не помогать. "До конца 2012 года выделим на жилье для ветеранов дополнительно еще 30 миллиардов рублей", - обещает премьер. Системные меры заключаются в снижении стоимости строительства за счет снижения цен на строительные материалы; расширении программы субсидирования процентной ставки по ипотеке для молодых семей, а также для работников бюджетного сектора; создании цивилизованного рынка арендного жилья. "В совокупности мы можем снизить цены на современное комфортабельное жилье не менее чем на 20%, а в отдельных регионах - до 30%. Кроме того, представленные меры дадут возможность к 2020 году решить проблему доступности нового жилья не для четверти, как сейчас, а для 60% российских семей. А к 2030 году снять проблему полностью", - делает вывод Путин.
Следом премьер говорит о состоянии жилищно-коммунальной инфраструктуры в подразделе с любопытным названием "Среда обитания". Чтобы ее улучшить, нужно, во-первых, организовать широкое обучение граждан основам законодательства ЖКХ, во-вторых, перейти к установлению социальной нормы потребления коммунальных ресурсов (но с учетом компенсирующих мер для пожилых людей), в-третьих, создать благоприятные условия для привлечения частных инвестиций в отрасль.
О народе в целом премьер говорит в самом конце, предлагая собственную концепцию "народосбережения". "Сегодня в России живут 143 млн человек. По оценкам экспертов, при инерционном сценарии - т.е. при сохранении существующих и отсутствии новых мер - к 2050 году оно составит порядка 107 миллионов человек. Если же нам удастся сформулировать и реализовать эффективную, комплексную стратегию народосбережения - население России увеличится до 154 млн человек", - приводит статистику Путин.
Чтобы такую стратегию реализовать, нужно, во-первых, поддерживать многодетные семьи. Во-вторых, обеспечить миграционный приток на уровне порядка 300 тысяч человек в год. "В первую очередь за счет привлечения на постоянное жительство в Россию наших соотечественников, проживающих в ближнем и дальнем зарубежье, квалифицированных иностранных специалистов, перспективной молодежи", - пояснил премьер. В-третьих, снять все ограничения для тех иностранных граждан, которые на общих основаниях с гражданами России (то есть, сдав экзамены и обучаясь на русском языке) хотели бы поступить в профессиональные учебные заведения страны.

(Российская газета 14.02.12)

См. также в разделе "Общие новости строительного комплекса"

< Правила размещения земельных участков на воде будет диктовать Минприроды.
< Состоялось заседание Координационного совета по взаимодействию с национальными объединениями СРО в сфере строительства.
< Председатель Правительства России В.В.Путин опубликовал статью в газете "Комсомольская правда".
< Народосбережение. "Российская газета". 14 февраля 2012


Распоряжение Правительства Российской Федерации от 26 декабря 2011 г. N 2365-р г. Москва.

Нормативные документы

Распоряжение Правительства Российской Федерации от 26 декабря 2011 г. N 2365-р г. Москва.

Дата первой официальной публикации: 8 февраля 2012 г.
Утвердить прилагаемое распределение в 2011 году субсидий, предоставляемых из федерального бюджета бюджетам субъектов Российской Федерации на софинансирование объектов капитального строительства государственной собственности субъектов Российской Федерации (объектов капитального строительства муниципальной собственности), закупку оборудования и расходных материалов в рамках реализации мероприятий федеральной целевой программы "Повышение безопасности дорожного движения в 2006 - 2012 годах".
Председатель Правительства Российской Федерации
В. Путин

(Российская газета 08.02.12)

См. также в разделе "Нормативные документы"

< Распоряжение Правительства Российской Федерации от 26 декабря 2011 г. N 2365-р г. Москва.
< Распоряжение от 03.02.12 № 34-р "О проведении Конференции "Актуальные вопросы информирования федеральных органов государственной власти Российской Федерации и органов государственной власти субъектов Российской Федерации, дорожных организаций и населения о целях и задачах, ходе и итогах реализации подпрограммы "Автомобильные дороги" федеральной целевой программы "Развитие транспортной системы России (2010-2015 годы)".
< Концепция проекта федерального закона Российской Федерации "Об организации дорожного движения в Российской Федерации и о внесении изменений в отдельные законодательные акты Российской Федерации".


Распоряжение от 03.02.12 № 34-р "О проведении Конференции "Актуальные вопросы информирования федеральных органов государственной власти Российской Федерации и органов государственной власти субъектов Российской Федерации, дорожных организаций и населения о целях и задачах, ходе и итогах реализации п

Нормативные документы

Распоряжение от 03.02.12 № 34-р "О проведении Конференции "Актуальные вопросы информирования федеральных органов государственной власти Российской Федерации и органов государственной власти субъектов Российской Федерации, дорожных организаций и населения о целях и задачах, ходе и итогах реализации подпрограммы "Автомобильные дороги" федеральной целевой программы "Развитие транспортной системы России (2010-2015 годы)".

Принявший орган: Росавтодор
Подписал: И.о руководителя И.С. Алафинов
О проведении Конференции «Актуальные вопросы информирования федеральных органов государственной власти Российской Федерации и органов государственной власти субъектов Российской Федерации, дорожных организаций и населения о целях и задачах, ходе и итогах реализации подпрограммы «Автомобильные дороги» федеральной целевой программы «Развитие транспортной системы России (2010-2015 годы)»
1. Провести 21 февраля 2012 года в г. Москве Конференцию «Актуальные вопросы информирования федеральных органов государственной власти Российской Федерации и органов государственной власти субъектов Российской Федерации, дорожных организаций и населения о целях и задачах, ходе и итогах реализации подпрограммы «Автомобильные дороги» федеральной целевой программы «Развитие транспортной, -системы России (2010-2015 годы)» (далее - Конференция).
2. Утвердить прилагаемую Программу Конференции.
3. Управлению экономики и планирования (Т.М. Кущенко) до 13 февраля 2012 г. обеспечить подготовку доклада руководителя Федерального дорожного агентства.
4. Управлению научно-технических исследований, информационного обеспечения и ценообразования (В.А. Попов) после утверждения настоящего распоряжения разместить информацию о Конференции на сайте Федерального дорожного агентства в сети Интернет.
5. Контроль за исполнением настоящего распоряжения возложить на заместителя руководителя Федерального дорожного агентства Н.В. Быстрова.
Приложение 1
Утвержден распоряжением
Федерального дорожного агентства
от « 3» февраля 2012 г. №34-р
Программа Конференции «Актуальные вопросы информирования федеральных органов государственной власти Российской Федерации и органов государственной власти субъектов Российской Федерации, дорожных организаций и населения о целях и задачах, ходе и итогах реализации подпрограммы «Автомобильные дороги» федеральной целевой программы «Развитие транспортной системы России (2010-2015 годы)».
Отель «Савой», Москва, улица Рождественка, дом 3/6
21 февраля 2012 года
Модератор конференции - Игорь Александрович Моржаретто, заместитель главного редактора журнала «За рулем».

09.00-10.00

 Регистрация участников, приветственный кофе-брейк, получение раздаточных материалов

10.00-1030

Официальная часть. Зал «Зимний сад»

10.00-10.05

Открытие конференции, вступительное слово, представление модератора.

Николай Викторович Быстров
заместитель руководителя Федерального дорожного агентства

10.05-10.10

О порядке работы конференции

Игорь Александрович Моржаретто,
заместитель главного редактора журнала «За рулем» (по согласованию).

10.10-10.30

Награждение: три лучших подведомственных Федеральному дорожному агентству учреждения по итогам работы в 2011 году. О приоритетах в информационной деятельности Федерального дорожного агентства на 2012-2014 гг.

Светлана Олеговна Крыштановская,
помощник Министра транспорта Российской Федерации (по согласованию)

Анатолий Михайлович Чабунин,
руководитель Федерального дорожного агентства

10.30-11.30

 Экспертно-аналитическая часть

10.30-10.50

Освещение деятельности Федерального дорожного агентства и подведомственных ему учреждений в СМИ: итоги контент-аналитического исследования.

 Николай Михайлович Ремизов,
исполнительный директор агентства «ИнтерМедиаКом» (по согласованию)

10.50-11.05

Автомобильные дороги в средствах массовой информации и в жизни -мнение эксперта.

 Евгений Сергеевич Шипилов,
редактор отраслевого отдела
интернет-издания «Газета.ру» (по согласованию)

11.05-11.30

Мнения ключевых аудиторий о деятельности Федерального дорожного агентства -итоги экспертного опроса. Роль репутации Агентства для эффективности и успешности его деятельности: почему выгодно управлять имиджем.

 Михаил Моисеевич Каган, Генеральный директор агентства «ИнтерМедиаКом», преподаватель Института Коммуникационного менеджмента ГУ Высшая школа экономики (по согласованию)

11.30-12.00

 Кофе-брейк

12.00-14.00

Прикладная часть

12.00-12.15

Как эффективно организовать работу ведомственной пресс-службы.

Анна Викторовна Захаренкова, руководитель центра общественных связей Международного аэропорта Шереметьево (по согласованию)

12.15-12.35

Порядок работы ведомственной пресс-службы в кризисных ситуациях.

Ирина Валентиновна Андрианова, начальник управления информации МЧС России (по согласованию)

12.35-12.55

Лучший опыт информационного сопровождения реализации подпрограммы "Автомобильные дороги".

Представитель подведомственного Федеральному дорожному агентству учреждения (по согласованию)

12.55-13.10

Проблематика отраслевых СМИ.

Юлия Анатольевна Евдокимова,
Генеральный директор ЗАО "Издательство "Дороги" (по согласованию)

13.10-13.25

Представительство организации (ведомства) в Интернете и работа с современными видами электронных коммуникаций.

Денис Эдуардович Терехов,
директор компании SocialNetworks(по согласованию)

13.25.-13.45

Дороги и дорожное хозяйство в освещении на телевидении.

Алексей Владимирович Пивоваров,
журналист, телеканал НТВ (по согласованию)

13.45-14.00

Социальная реклама: На дороге и о дорогах.

Татьяна Юрьевна Шмакова,
исполнительный директор компании NewsOutdoorRussia(по согласованию)

14.00-15.30

 Обед, ресторан «Савой»

15.30-17.00

 Дискуссионная часть: круглые столы (проводятся одновременно)

15.30-17.00

Круглый стол «Роль информации и массовых коммуникаций в обеспечении основной деятельности Федерального дорожного агентства и подведомственных учреждений, место руководителя в

информационном процессе».

Зал «Каминный»
Модератор:

Николай Викторович Быстров,
заместитель руководителя
Федерального дорожного агентства;
Участники:

Начальники подведомственных Федеральному дорожному агентству учреждений

15.30-17.00

Круглый стол «Повышение эффективности взаимодействия со СМИ: проблемы, пути их решения и современные информационные инструменты».

Зал «Альпийская роза»

Модераторы:

Владимир Аркадьевич Попов,
начальник управления научно-технических исследований, информационного обеспечения и ценообразования Федерального дорожного агентства;

Андрей Александрович Меньшов,
советник руководителя
Федерального дорожного агентства;

Участники:

Специалисты по работе со СМИ
подведомственных Федеральному дорожному агентству учреждений
(по согласованию)

17.00-17.30

 Заключительный кофе-брейк

(Федеральное Дорожное Агентство 08.02.12)

См. также в разделе "Нормативные документы"

< Распоряжение Правительства Российской Федерации от 26 декабря 2011 г. N 2365-р г. Москва.
< Распоряжение от 03.02.12 № 34-р "О проведении Конференции "Актуальные вопросы информирования федеральных органов государственной власти Российской Федерации и органов государственной власти субъектов Российской Федерации, дорожных организаций и населения о целях и задачах, ходе и итогах реализации подпрограммы "Автомобильные дороги" федеральной целевой программы "Развитие транспортной системы России (2010-2015 годы)".
< Концепция проекта федерального закона Российской Федерации "Об организации дорожного движения в Российской Федерации и о внесении изменений в отдельные законодательные акты Российской Федерации".


Концепция проекта федерального закона Российской Федерации "Об организации дорожного движения в Российской Федерации и о внесении изменений в отдельные законодательные акты Российской Федерации".

Нормативные документы

Концепция проекта федерального закона Российской Федерации "Об организации дорожного движения в Российской Федерации и о внесении изменений в отдельные законодательные акты Российской Федерации".

Концепция проекта федерального закона здесь

(INFOLine, ИА (по материалам Министерства транспорта) 14.02.12)

См. также в разделе "Нормативные документы"

< Распоряжение Правительства Российской Федерации от 26 декабря 2011 г. N 2365-р г. Москва.
< Распоряжение от 03.02.12 № 34-р "О проведении Конференции "Актуальные вопросы информирования федеральных органов государственной власти Российской Федерации и органов государственной власти субъектов Российской Федерации, дорожных организаций и населения о целях и задачах, ходе и итогах реализации подпрограммы "Автомобильные дороги" федеральной целевой программы "Развитие транспортной системы России (2010-2015 годы)".
< Концепция проекта федерального закона Российской Федерации "Об организации дорожного движения в Российской Федерации и о внесении изменений в отдельные законодательные акты Российской Федерации".


Полномочный представитель Президента РФ в Северо-Кавказском федеральном округе Александр Хлопонин провел совещание по вопросам предоставления государственных гарантий РФ по кредитам, привлекаемым юридическими лицами, зарегистрированными и осуществляющими свою основную деятельность на территории СКФО

Промышленное строительство

Полномочный представитель Президента РФ в Северо-Кавказском федеральном округе Александр Хлопонин провел совещание по вопросам предоставления государственных гарантий РФ по кредитам, привлекаемым юридическими лицами, зарегистрированными и осуществляющими свою основную деятельность на территории СКФО, на реализацию инвестиционных проектов на территории округа.

В совещании приняли участие заместитель Министра регионального развития РФ Сергей Верещагин, руководители органов исполнительной власти субъектов СКФО. Республику Дагестан представил Председатель Правительства РД Магомед Абдулаев.
С информацией об организации работы по подготовке и сопровождению проектных заявок принципалов, отобранных и заключивших кредитные договоры в 2011 году на получение государственных гарантий РФ по кредитам на реализацию инвестиционных проектов на территории СКФО выступил Председатель Правительства Магомед Абдулаев.
В частности, Магомед Абдулаев отметил, что по результатам 4-х заседаний Межведомственной инвестиционной комиссии, созданной при Министерстве регионального развития РФ для осуществления отбора инвестиционных проектов СКФО, претендующих на госгарантии Минфина России, в 2011 году были одобрены 5 инвестиционных проектов от Республики Дагестан на общую сумму инвестиций 20,9 млрд рублей.
В составе одобренных проектов республики – проекты в области химической промышленности, производства строительных материалов, агропромышленного комплекса. Принципалами данных проектов являются ООО "Дагагрокомплекс", ОАО "Дагфос", ООО "Завод строительных материалов", ООО "Кикунинский консервный завод", ООО "Мараби". Общая сумма государственных гарантий Российской Федерации по данным проектам составит 11443,35 млн рублей.
Кроме того, гарантии Республики Дагестан будут предоставляться по кредитам, привлекаемым принципалами ООО "Завод строительных материалов", ООО "Мараби", ООО "Дагагрокомплекс", ООО "Кикунинский консервный завод", ОАО "Дагфос". С этой целью 26 января 2012 г. на сессии Народного Собрания РД был принят Закон РД "О внесении изменений в Закон РД "О республиканском бюджете РД на 2012 год и на плановый период 2013 и 2014 годов", которым утверждена Программа государственных гарантий РД на 2012 год на общую сумму 1634768,9 тыс. рублей.
По итогам встречи вице-премьером, полномочным представителем Президента РФ в СКФО Александром Хлопониным были даны соответствующие поручения ответственным руководителям.

Для справки: Название компании: Дагагрокомплекс, ООО Адрес: 368000, Россия, Республика Дагестан, г. Хасавюрт, ул. Тотурбиева, 66 Вид деятельности: Агропромышленный комплекс Телефоны: (872310)2860 Факсы: (872310)2860 E-Mail: dagcomplex@mail.ru Руководитель: Умалатов Исак Гюсенович, Генеральный директор

Для справки: Название компании: Дагфос, ОАО Адрес: 368100, Россия, Республика Дагестан, г. Кизилюрт, ул. Шамиля, 3 Вид деятельности: Химическая промышленность Телефоны: (87234)21115 (87234)21269 (87234)31537 E-Mail: dagfos@mail.ru Web: http://dagphos.ru Руководитель: Адиев Магомедхабиб Магомедович, Генеральный директор

(INFOLine, ИА (по материалам Администрации) 10.02.12)

См. также в разделе "Промышленное строительство"

< Полномочный представитель Президента РФ в Северо-Кавказском федеральном округе Александр Хлопонин провел совещание по вопросам предоставления государственных гарантий РФ по кредитам, привлекаемым юридическими лицами, зарегистрированными и осуществляющими свою основную деятельность на территории СКФО, на реализацию инвестиционных проектов на территории округа.
< В Ингушетии будет построена птицеферма по производству мяса индеек.
< Итальянцы предложили построить в Ингушетии завод по производству томатной пасты.
< Итальянцы хотят построить завод по производству желатина в Минеральных Водах.
< Правительство Ставропольского края одобрило внесение изменений в краевой бюджет на 2012 год для увеличения объема предоставляемых госгарантий инвесторам.
< Инвестиции в газохимический комплекс ЛУКОЙЛа на Ставрополье увеличены до 140 млрд руб.
< ЛУКОЙЛ ускоряет полимеризацию. "КоммерсантЪ". 8 февраля 2012
< "Агрико" увидел сахарные гарантии. "Коммерсантъ в Ростове-на-Дону". 10 февраля 2012


В Ингушетии будет построена птицеферма по производству мяса индеек.

Промышленное строительство

В Ингушетии будет построена птицеферма по производству мяса индеек.

Птицеферму по производству мяса индейки планируется построить в близи сельского поселения Али-Юрт Ингушетии. Между Министерством экономического развития республики и обществом с ограниченной ответственностью "Птицекомплекс "Нестеровский"" заключено соглашение о строительстве комплекса с объемом инвестиций не менее 26 млн. евро.
Как сообщили в Минэкономики Ингушетии, первую очередь комплекса по производству 5000 тонн мяса в год планируется сдать в эксплуатацию в начале 2014 года. Тогда же туда завезут первых суточных индюшат, и в оптимальные сроки планируется получить готовую продукцию. Птицеферма будет состоять из площадок доращивания и откорма, а также убойного цеха. Хозяйство будет выпускать мясо индейки в тушках, а также фасованные полуфабрикаты. Одним из прибыльных направлений бизнеса является реализация молодняка индеек.
"Рынок мяса индейки сегодня является одним из самых привлекательных в России для потенциальных инвесторов. Конкуренции как таковой нет. Производство продуктов из мяса индеек в российской практике все еще ограничено, но очень востребовано. Поэтому, Правительство окажет содействие в создании птицефермы. Прежде всего, это обеспечит дополнительные рабочие места. После окончания строительства второй очереди комплекса в 2015 году, всего, по нашим расчетам, работой будут обеспечены 700 человек",- отметил Председатель Правительства Муса Чилиев.

Для справки: Название компании: Республика Ингушетия, Администрация Адрес: Россия, Республика Ингушетия Вид деятельности: Региональные органы власти Телефоны: (8734)551155 (8732)221651 (495)3342039 Web: http://www.ingushetia.ru Руководитель: Евкуров Юнус-Бек Баматгиреевич, Президент

(Правительство Республики Ингушетия 08.02.12)

См. также в разделе "Промышленное строительство"

< Полномочный представитель Президента РФ в Северо-Кавказском федеральном округе Александр Хлопонин провел совещание по вопросам предоставления государственных гарантий РФ по кредитам, привлекаемым юридическими лицами, зарегистрированными и осуществляющими свою основную деятельность на территории СКФО, на реализацию инвестиционных проектов на территории округа.
< В Ингушетии будет построена птицеферма по производству мяса индеек.
< Итальянцы предложили построить в Ингушетии завод по производству томатной пасты.
< Итальянцы хотят построить завод по производству желатина в Минеральных Водах.
< Правительство Ставропольского края одобрило внесение изменений в краевой бюджет на 2012 год для увеличения объема предоставляемых госгарантий инвесторам.
< Инвестиции в газохимический комплекс ЛУКОЙЛа на Ставрополье увеличены до 140 млрд руб.
< ЛУКОЙЛ ускоряет полимеризацию. "КоммерсантЪ". 8 февраля 2012
< "Агрико" увидел сахарные гарантии. "Коммерсантъ в Ростове-на-Дону". 10 февраля 2012


Итальянцы предложили построить в Ингушетии завод по производству томатной пасты.

Промышленное строительство

Итальянцы предложили построить в Ингушетии завод по производству томатной пасты.

Глава Ингушетии Юнус-Бек Евкуров встретился с представителями итальянской компании "Фенко" . Во встрече также приняли участие вице-премьер Ахмет Цороев и Министр сельского хозяйства республики Руслан Костоев.
"На мировом рынке производителей мы уже более 28 лет. Основная деятельность промышленной корпорации - это изготовление и монтаж оборудования линий по переработке фруктов, овощей, молока, сухофруктов и по производству мороженого асептической упаковки, испарителей. Наша компания реализовала свыше 300 технологических линий по всему миру, в том числе в России. Мы установили оборудование в Северной Осетии, в Чечне",- сказал руководитель компании "Фенко" А. Петтенди.
Гости предложили построить в Ингушетии завод по производству томатной пасты.
"Промышленный объект будет представлять собой современное производство с замкнутым циклом, включающим выращивание томата, переработку и закатку в стеклянную тару. Наша компания предлагает производство томатной пасты высококачественной экологически чистой технологии. Открытие завода позволит создать новые рабочие места и занять около 200 человек в овощеводстве", - сказал А. Петтенди.
Глава республики поддержал идею строительства завода на территории Ингушетии.
"Развитие сельского хозяйства, овощеводство - это приоритетная задача нашего региона. Возведение завода по переработке томатов нужно начать уже в этом году",- подчеркнул Юнус-Бек Евкуров и дал поручение Министру сельского хозяйства Руслану Костоеву определить место, где будет построен завод.
По мнению специалистов, строительство такого завода обеспечит высококачественной продукцией не только внутренний рынок Ингушетии, но и позволит освоить новые рынки сбыта.

Для справки: Название компании: Республика Ингушетия, Администрация Адрес: Россия, Республика Ингушетия Вид деятельности: Региональные органы власти Телефоны: (8734)551155 (8732)221651 (495)3342039 Web: http://www.ingushetia.ru Руководитель: Евкуров Юнус-Бек Баматгиреевич, Президент

(Правительство Республики Ингушетия 10.02.12)

См. также в разделе "Промышленное строительство"

< Полномочный представитель Президента РФ в Северо-Кавказском федеральном округе Александр Хлопонин провел совещание по вопросам предоставления государственных гарантий РФ по кредитам, привлекаемым юридическими лицами, зарегистрированными и осуществляющими свою основную деятельность на территории СКФО, на реализацию инвестиционных проектов на территории округа.
< В Ингушетии будет построена птицеферма по производству мяса индеек.
< Итальянцы предложили построить в Ингушетии завод по производству томатной пасты.
< Итальянцы хотят построить завод по производству желатина в Минеральных Водах.
< Правительство Ставропольского края одобрило внесение изменений в краевой бюджет на 2012 год для увеличения объема предоставляемых госгарантий инвесторам.
< Инвестиции в газохимический комплекс ЛУКОЙЛа на Ставрополье увеличены до 140 млрд руб.
< ЛУКОЙЛ ускоряет полимеризацию. "КоммерсантЪ". 8 февраля 2012
< "Агрико" увидел сахарные гарантии. "Коммерсантъ в Ростове-на-Дону". 10 февраля 2012


Итальянцы хотят построить завод по производству желатина в Минеральных Водах.

Промышленное строительство

Итальянцы хотят построить завод по производству желатина в Минеральных Водах.

На прошлой недели в Минеральных Водах состоялось подписание договора о намерениях строительства завода по производству желатина. Договор подписали с одной стороны Маурицио Лапи, представитель итальянского инвестора, и мэр города Константин Гамаюнов.
Ожидается, что на заводе будет установлено новейшее оборудованием. Согласно договоренности весной 2013 года предприятие должно выпустить первую партию желатина. На начальном этапе работать на заводе будет порядка ста человек.
По сообщению помощника полпреда Президента России в СКФО Владимира Кайшева, для реализации данного проекта надобно согласовать много вопросов. Александр Хлопонин пообещал оказывать проекту необходимую поддержку. (Недвижимость КМВ)

(13.02.12)

См. также в разделе "Промышленное строительство"

< Полномочный представитель Президента РФ в Северо-Кавказском федеральном округе Александр Хлопонин провел совещание по вопросам предоставления государственных гарантий РФ по кредитам, привлекаемым юридическими лицами, зарегистрированными и осуществляющими свою основную деятельность на территории СКФО, на реализацию инвестиционных проектов на территории округа.
< В Ингушетии будет построена птицеферма по производству мяса индеек.
< Итальянцы предложили построить в Ингушетии завод по производству томатной пасты.
< Итальянцы хотят построить завод по производству желатина в Минеральных Водах.
< Правительство Ставропольского края одобрило внесение изменений в краевой бюджет на 2012 год для увеличения объема предоставляемых госгарантий инвесторам.
< Инвестиции в газохимический комплекс ЛУКОЙЛа на Ставрополье увеличены до 140 млрд руб.
< ЛУКОЙЛ ускоряет полимеризацию. "КоммерсантЪ". 8 февраля 2012
< "Агрико" увидел сахарные гарантии. "Коммерсантъ в Ростове-на-Дону". 10 февраля 2012


Правительство Ставропольского края одобрило внесение изменений в краевой бюджет на 2012 год для увеличения объема предоставляемых госгарантий инвесторам.

Промышленное строительство

Правительство Ставропольского края одобрило внесение изменений в краевой бюджет на 2012 год для увеличения объема предоставляемых госгарантий инвесторам.

Правительство Ставропольского края на внеплановом заседании 6 февраля одобрило внесение изменений в краевой бюджет на текущий год, а именно, поправок, касающихся увеличения на 100 млн рублей объема предоставляемых инвесторам государственных гарантий – всего до 3,1 миллиарда рублей. "
От нашего решения зависит, насколько быстро инвесторы смогут получить банковские кредиты и насколько быстро эти деньги начнут работать для Ставрополья", – сказал, открывая обсуждение вопроса, губернатор края Валерий Гаевский.
Вносимые коррективы позволят предусмотреть краевые госгарантии для реализации ряда крупных проектов, общий предполагаемый объем госарантий по которым может составить 2,85 млрд рублей. Еще 250 миллионов рублей предусматривается в бюджете на поддержку других инвестпроектов на территории Ставропольского края.
Как прозвучало на заседании, проведенный экспертный анализ показал достойное качество проработки заявленных для получения госгарантий проектов. И поэтому наступления гарантийных случаев, требующих ассигнований из краевого бюджета, не прогнозируется.
Проект краевого закона одобрен и будет направлен в краевую Думу.
Механизм государственных гарантий Российской Федерации по кредитам, привлекаемым юридическими лицами, зарегистрированными и осуществляющими свою уставную деятельность на территории СКФО, позволит минимизировать риски инвесторов. Посредством поддержки наиболее значимых проектов он призван стимулировать деловую активность в регионе.
В перечень инвестиционных проектов на 2011 год, которым будет оказана поддержка посредством механизма государственных гарантий, вошли проекты ОАО "Гидрометаллургический завод" (г.Лермонтов, увеличение глубины переработки фосфорного сырья с выделением скандия и редкоземельных металлов), ООО "СтавСталь" (г.Невинномысск, строительство мини-металлургического завода), ОАО НПК "ЭСКОМ" (г.Ставрополь, расширение и реконструкция действующей и строительство новой производственной базы для производства дезинфекционных средств, фасовки антибиотиков и обеспечения роста производства инфузионных растворов и препаратов парентерального питания, а также создание фармацевтического кластера), ООО "Гелиос" (Красногвардейский район, строительство флоат-линии по производству листового стекла). Общий объем инвестиционных затрат по перечисленным четырем проектам превышает 10 млрд рублей. Планируется, что реализация намеченных планов будет завершена к 2014 году.
К отбору на получение госгарантий Российской Федерации в 2012 году рекомендованы следующие инвестиционные проекты Ставропольского края: "строительство заводов по глубокой переработке кукурузы и сахарной свеклы (ООО "Меласс"), "строительство многофункционального выставочного комплекса в городе-курорте Пятигорске" (ООО "КМВ-СИТИ ГРУПП"), "инновационный индустриальный животноводческий комплекс по производству молока" (ОАО "Молочный комбинат Ставропольский") и "создание санаторно-курортного комплекса - СПА-отеля 5+ под управлением мировой гостиничной сети в городе-курорте Кисловодске" (ООО "БВП").

Для справки: Название компании: СтавСталь, ООО Адрес: 357100, Россия, Ставропольский край, г. Невинномысск, ул. Ленина, 36 Вид деятельности: Черная металлургия Телефоны: (86554)79210 Факсы: (86554)79210 E-Mail: stav-steel@yandex.ru Web: http://stavsteel.ru/ Руководитель: Гасанов Гасан Магомедович, финансовый директор

Для справки: Название компании: НПК ЭСКОМ, ОАО (Научно-производственный концерн ЭСКОМ) Адрес: 355107, Россия, Ставропольский край, Ставрополь, Старомарьевское Шоссе, 9г Вид деятельности: Фармацевтическая промышленность Телефоны: (8652)946808 Факсы: (8652)946812 (8652)947154 E-Mail: oaoeskom@rambler.ru Web: http://www.escom.stavropol.ru Руководитель: Буйный Анатолий Иванович, Председатель совета директоров; Азиров Сергей Григорьевич, генеральный директор

Для справки: Название компании: Гидрометаллургический завод, ОАО (ГМЗ) Адрес: 357340, Россия, Ставропольский край, Лермонтов, ул. Промышленная, д. 7 Вид деятельности: Химическая промышленность Телефоны: (87935)30672 (87935)33666 (87935)37659 E-Mail: contact@gmz-kmv.ru Web: http://www.gmz-kmv.ru Руководитель: Попов Андрей Валентинович, генеральный директор

(INFOLine, ИА (по материалам Администрации) 08.02.12)

См. также в разделе "Промышленное строительство"

< Полномочный представитель Президента РФ в Северо-Кавказском федеральном округе Александр Хлопонин провел совещание по вопросам предоставления государственных гарантий РФ по кредитам, привлекаемым юридическими лицами, зарегистрированными и осуществляющими свою основную деятельность на территории СКФО, на реализацию инвестиционных проектов на территории округа.
< В Ингушетии будет построена птицеферма по производству мяса индеек.
< Итальянцы предложили построить в Ингушетии завод по производству томатной пасты.
< Итальянцы хотят построить завод по производству желатина в Минеральных Водах.
< Правительство Ставропольского края одобрило внесение изменений в краевой бюджет на 2012 год для увеличения объема предоставляемых госгарантий инвесторам.
< Инвестиции в газохимический комплекс ЛУКОЙЛа на Ставрополье увеличены до 140 млрд руб.
< ЛУКОЙЛ ускоряет полимеризацию. "КоммерсантЪ". 8 февраля 2012
< "Агрико" увидел сахарные гарантии. "Коммерсантъ в Ростове-на-Дону". 10 февраля 2012


Инвестиции в газохимический комплекс ЛУКОЙЛа на Ставрополье увеличены до 140 млрд руб.

Промышленное строительство

Инвестиции в газохимический комплекс ЛУКОЙЛа на Ставрополье увеличены до 140 млрд руб.

Общая стоимость инвестиционного проекта ЛУКОЙЛа по созданию в городе Буденновск Ставропольского края газохимического комплекса увеличена на 28 миллиардов рублей и составит 140 миллиардов рублей, сообщил в среду министр промышленности энергетики и транспорта Ставропольского края Дмитрий Саматов.
Инвестиции предусматривают модернизацию существующих мощностей нефтехимического предприятия "Ставролен", работа которого была остановлена на несколько месяцев после пожара в декабре 2011 года, путем перевода их на газовое сырье, а также строительство новых мощностей.
"Есть новая информация: уже не 112 миллиардов рублей, а 140 миллиардов (рублей). Компания также твердо стоит на том, что авария, которая произошла на "Ставролене", никаким образом не влияет на исполнение графика работ по строительству новых мощностей, так как все остается в плане и инвестиции даже увеличиваются", – рассказал Саматов.
Министр добавил, что по запуску нового объекта предусмотрено три очереди и инвестиции будут увеличены именно на третью очередь.
"Первая очередь – 2015 год, вторая – 2017 год, третья – 2020 год. Первая очередь – инвестиции порядка 32 миллиардов рублей, вторая – около 37 миллиардов рублей, и остальная часть – на третью очередь", – отметил Саматов.
ЛУКОЙЛ и Ставропольский край в сентябре 2009 года подписали соглашение о строительстве газохимического комплекса на базе предприятия "Ставролен" в Буденновске. Тогда глава ЛУКОЙЛа Вагит Алекперов говорил, что пуск производства запланирован на 2015-2016 годы. Комплекс будет ориентирован на переработку сырья с Северного Каспия, мощность газопровода к нему составит 5 миллиардов кубометров газа в год, а 40% его продукции будет ориентировано на экспорт.
ЛУКОЙЛ рассчитывает, что с трех месторождений на севере Каспия компания сможет получать порядка 6 миллиардов кубометров газа в год. В частности, 2 миллиарда кубометров будет добываться на месторождениях Филановского и Корчагина, оставшиеся 4 миллиарда кубометров – со структуры Сарматская. После ввода последней вышеуказанные объемы будут перерабатываться на газоперерабатывающем заводе в районе Буденовска, а затем углеводородное сырье будет поступать на дальнейшую переработку на нефтехимический завод компании "Ставролен", а сухой отбензиненный газ будет поступать на ТГК ЛУКОЙЛа, а также на ТЭС в Буденновске.

Для справки: Название компании: Ставролен, ООО (входит в НК Лукойл) Адрес: 356800, Россия, Ставропольский край, Буденновск, ул. Р.Люксембург, 1 Вид деятельности: Химическая промышленность Телефоны: (86559)51501 E-Mail: mail@stavrolen.lukoil.com Web: http://www.lukoil-neftekhim.ru/ Руководитель: Владимир Жуков, ген. директор

(ЭнергоНьюс 09.02.12)

См. также в разделе "Промышленное строительство"

< Полномочный представитель Президента РФ в Северо-Кавказском федеральном округе Александр Хлопонин провел совещание по вопросам предоставления государственных гарантий РФ по кредитам, привлекаемым юридическими лицами, зарегистрированными и осуществляющими свою основную деятельность на территории СКФО, на реализацию инвестиционных проектов на территории округа.
< В Ингушетии будет построена птицеферма по производству мяса индеек.
< Итальянцы предложили построить в Ингушетии завод по производству томатной пасты.
< Итальянцы хотят построить завод по производству желатина в Минеральных Водах.
< Правительство Ставропольского края одобрило внесение изменений в краевой бюджет на 2012 год для увеличения объема предоставляемых госгарантий инвесторам.
< Инвестиции в газохимический комплекс ЛУКОЙЛа на Ставрополье увеличены до 140 млрд руб.
< ЛУКОЙЛ ускоряет полимеризацию. "КоммерсантЪ". 8 февраля 2012
< "Агрико" увидел сахарные гарантии. "Коммерсантъ в Ростове-на-Дону". 10 февраля 2012


ЛУКОЙЛ ускоряет полимеризацию. "КоммерсантЪ". 8 февраля 2012

Промышленное строительство

ЛУКОЙЛ ускоряет полимеризацию. "КоммерсантЪ". 8 февраля 2012

"Ставролен" могут запустить в конце февраля
ЛУКОЙЛ оценил ущерб от аварии на своем крупном нефтехимическом комбинате "Ставролен", которая привела к остановке предприятия. Только прямые потери компании от разрушенного и выведенного из строя оборудования превысили 810 млн руб. Запустить производство ЛУКОЙЛ собирался с 1 апреля, но хочет сделать это раньше, с конца февраля, чтобы избежать дополнительных убытков. Исходя из объемов производства "Ставролена" и текущих цен на его продукцию, из-за простоя ЛУКОЙЛ теряет более 1 млрд руб. выручки в месяц.
Вчера ЛУКОЙЛ озвучил результаты работы комиссии Ростехнадзора на нефтехимическом комбинате "Ставролен", где 15 декабря произошел взрыв с последующим пожаром. В результате аварии была выведена из строя установка по производству этилена и предприятие остановилось. Согласно акту комиссии по техническому расследованию причин возгорания, наиболее вероятной версией является разгерметизация соединительных элементов на узле разделения пропан-пропиленовой фракции. Разгерметизация была вызвана "коррозионно-структурными изменениями, произошедшими во время эксплуатации оборудования".
По данным ЛУКОЙЛа, стоимость поврежденного и уничтоженного в результате аварии на "Ставролене" имущества составляет около 812 млн руб. В начале января вице-премьер Игорь Сечин после посещения завода озвучивал оценку в $25 млн (около 750 млн руб.). Заново запустить производство ЛУКОЙЛ, исходя из сроков изготовления и поставки необходимого оборудования, собирался с начала апреля. Но вчера компания сообщила, что рассматривает возможность начать выпуск полипропилена из привозного сырья уже в конце февраля, а в апреле запустить этиленовую установку, восстановив производственный цикл.
Впрочем, источники "Ъ" на рынке сомневаются, что компании удастся в срок быстро запустить производство этилена. По их мнению, полностью закончить ремонт этиленовой установки ЛУКОЙЛ сможет только к лету. Главный редактор нефтехимического портала Rupec Андрей Костин уточняет, что разрушенное оборудование "достаточно типовое" и, даже если установка не будет введена в апреле, ремонт "вряд ли затянется надолго". Закупать сырье, считают собеседники "Ъ", ЛУКОЙЛ может на самарских предприятиях "Роснефти" или "Газпром нефти". Господин Костин считает, что брать сырье компания может на собственных перерабатывающи мощностях в Нижнем Новгороде.
В ЛУКОЙЛе уверяют, что ремонтно-восстановительные работы на установке этилена не окажут влияния на сроки реализации проекта строительства газохимического комплекса на производственной площадке "Ставролена". Оно было начато в конце октября 2011 года. В 2015 году планируется ввести в эксплуатацию первую очередь ГПЗ мощностью 2 млрд кубометров в год и энергоблок на 135 МВт, а также модернизировать существующую установку по производству этилена для перевода ее на переработку сжиженных газов. В 2017 году компания рассчитывает ввести вторую очередь завода мощностью 4 млрд кубометров в год, а также установку по производству этилена мощностью 225 тыс. тонн в год и установку по производству полиэтилена мощностью 255 тыс. тонн в год. Товарный газ с ГХК будет направляться в газотранспортную систему "Газпрома". Газ для переработки ЛУКОЙЛ планирует поставлять со своих каспийских проектов.
Андрей Костин отмечает, что простой "Ставролена" дорого обходится ЛУКОЙЛу. При аварии на другом предприятии ЛУКОЙЛа — "Карпатнефтехиме" в 2007 году — ущерб от его остановки составлял около $3 млн в месяц. На "Ставролене", который крупнее калушского предприятия, он будут выше, говорит эксперт. При годовом выпуске полипропилена на уровне 200 тыс. тонн и текущих ценах на него в 55-56 тыс. руб. за тонну упущенные доходы ЛУКОЙЛа могут достигать почти 1 млрд руб. в месяц. За счет частичного запуска комбината компания может существенно сократить потери. При этом, отмечает Андрей Костин, остановка "Ставролена" пока почти не отразилась на рынке — к концу года был сформирован существенный запас полипропилена, и дефицита не возникло.

Для справки: Название компании: Ставролен, ООО (входит в НК Лукойл) Адрес: 356800, Россия, Ставропольский край, Буденновск, ул. Р.Люксембург, 1 Вид деятельности: Химическая промышленность Телефоны: (86559)51501 E-Mail: mail@stavrolen.lukoil.com Web: http://www.lukoil-neftekhim.ru/ Руководитель: Владимир Жуков, ген. директор

(КоммерсантЪ 08.02.12)

См. также в разделе "Промышленное строительство"

< Полномочный представитель Президента РФ в Северо-Кавказском федеральном округе Александр Хлопонин провел совещание по вопросам предоставления государственных гарантий РФ по кредитам, привлекаемым юридическими лицами, зарегистрированными и осуществляющими свою основную деятельность на территории СКФО, на реализацию инвестиционных проектов на территории округа.
< В Ингушетии будет построена птицеферма по производству мяса индеек.
< Итальянцы предложили построить в Ингушетии завод по производству томатной пасты.
< Итальянцы хотят построить завод по производству желатина в Минеральных Водах.
< Правительство Ставропольского края одобрило внесение изменений в краевой бюджет на 2012 год для увеличения объема предоставляемых госгарантий инвесторам.
< Инвестиции в газохимический комплекс ЛУКОЙЛа на Ставрополье увеличены до 140 млрд руб.
< ЛУКОЙЛ ускоряет полимеризацию. "КоммерсантЪ". 8 февраля 2012
< "Агрико" увидел сахарные гарантии. "Коммерсантъ в Ростове-на-Дону". 10 февраля 2012


"Агрико" увидел сахарные гарантии. "Коммерсантъ в Ростове-на-Дону". 10 февраля 2012

Промышленное строительство

"Агрико" увидел сахарные гарантии. "Коммерсантъ в Ростове-на-Дону". 10 февраля 2012

Под них холдинг готов строить в Ставропольском крае новый завод
Правительство Ставропольского края предложило увеличить объем предоставляемых бизнесу в этом году краевых госгарантий. В случае принятия бюджетных поправок поддержку получит и крупнейший в регионе землепользователь — ГК "Агрико". Компания намерена вложить в завод по переработке сахарной свеклы около €130 млн, большую часть которых составят привлеченные под госгарантии средства. Краевые власти считают проект "проработанным" и риск наступления гарантийного случая минимальным. Эксперты напоминают, что из заявленных в последние 20 лет российских сахарных проектов ни один не был реализован.
На этой неделе правительство Ставропольского края одобрило изменения в краевой бюджет на 2012 год. Согласно им, объем предоставляемых инвесторам госгарантий увеличится и достигнет 3,1 млрд руб. Законопроект включает перечень из восьми компаний, претендующих на бюджетную поддержку в случае одобрения поправок краевой Думой.
В список входит и ООО "Мелас" (ставропольская "дочка" ООО "Аграрная инвестиционная компания „Агрико"") с проектами глубокой переработки кукурузы и сахарной свеклы в Новоалександровском районе. Руководитель ставропольского представительства "Агрико" и гендиректор ООО "Мелас" Владимир Погадаев оценивает общий объем инвестиций в сахарный завод мощностью переработки 1 млн т на уровне €120–130 млн. По его словам, на 30% проект будет финансироваться за счет собственных средств холдинга, еще на 70% — за счет займов. "Мы планируем, что на 80% кредиты будут обеспечиваться госгарантиями, причем краевое обеспечение — это только 10%, остальная часть привлекается под федеральные гарантии",— сообщил он „Ъ".
По информации представителя "Агрико", в этом году будут завершены проектные работы и оформлены все разрешительные документы, само строительство начнется в 2013 году. О технологическом обеспечении и управлении строительством "Агрико" договорился с иностранными партнерами. На днях соглашение об этом подписано с одной из турецких компаний, с какой именно, господин Погадаев не уточняет. По данным краевого правительства, речь идет о Sigma Process Technologies. Турки участвуют в подобных агропроектах в нескольких странах, в частности, в Азербайджане, с ними "Агрико" договаривался ранее по переработке кукурузы.
ГК "Агрико" является одним из крупнейших российских экспортеров зерна. Владеет в Ставропольском крае растениеводческими предприятиями "Агрофирма „Золотая нива"", "Русь", "Кугульта", "Кубань", "Новомихайловское" (земельный банк — более 100 тыс. га), тремя элеваторами (совокупная мощность — 230 тыс. т), свинокомплексом "Гвардия" (мощность — более 36 тыс. т в живом весе). 100% в УК головной компании холдинга — ООО "Агрико" — владеет "Мартинико Бехеер" (Нидерланды).
"Мы изучали работу сахарных заводов в различных регионах мира. В США, например, только треть сахарной свеклы перерабатывается „с колес", остальное переводится в сироп, завод таким образом обеспечен сырьем 300 дней в году. В Турции другой подход — в период уборки перерабатывается до 80%. Продукция выпускается 120 дней в году, остальное время работники заняты на смежных производствах — патока, этанол, жом, работают на откормочных комплексах. Именно эту концепцию мы предпочли, она позволяет повысить рентабельность переработки",— говорит господин Погадаев.
По его словам, создаваемое предприятие сможет окупить вложения в течение 8–10 лет с момента запуска. С этой оценкой согласны и региональные власти. В правительстве отмечают "достойное качество проработки" всех заявленных для получения госгарантий проектов и возникновения гарантийных случаев не прогнозируют. По словам зампреда правительства Игоря Журавлева, после решения проблем с переработкой край сможет увеличить в два раза и производство сахарной свеклы. В 2011 году в регионе было собрано более 2 млн т, при этом мощности единственного перерабатывающего завода ОАО "Ставропольсахар" (входит в холдинг "Продимекс") составляют 520 тыс. т/год.
Ведущий эксперт Института конъюнктуры аграрного рынка (ИКАР) Евгений Иванов называет "слишком оптимистичными" заявленные агрохолдингом объемы финансирования и сроки окупаемости. "С учетом необходимых инвестиций в инфраструктуру, смежные производства и развитие сырьевой базы стоимость проекта может вырасти в разы. Кроме того, инвесторы должны помнить, что отечественная сахарная отрасль существует только в условиях изощренной системы защиты от импорта. В ближайшие несколько лет она сохранится, несмотря на вступление в ВТО, что будет потом — неизвестно",— говорит эксперт.
По его словам, последний отечественный сахарный завод был введен в строй в середине 80-х годов прошлого века, с тех пор заявлялось о множестве проектов, но ни одно предприятие "в чистом поле" построено не было. "Ежегодный объем потребления сахара в России — 5,5 –5,6 млн т. В стране более 70 действующих заводов, в прошлом году они произвели 5,1 млн т. При сравнительно небольших инвестициях в модернизацию эти предприятия способны закрывать весь рынок „не напрягаясь", необходимости в новых дорогостоящих проектах просто нет",— считает аналитик ИКАР.

Для справки: Название компании: Аграрная инвестиционная компания АГРИКО, ООО Регион: Москва Адрес: 117105, Россия, Москва, Варшавское шоссе, 17 стр. 1 Вид деятельности: Агропромышленный комплекс Телефоны: (495)7470090 (495)7475957 Факсы: (495)7470090 (495)7475957 E-Mail: agrico@agrico.ru Web: http://www.agrico.ru Руководитель: Бовин Владимир Сергеевич, директор; Печалов Сергей Николаевич, Председатель Правления

(Коммерсантъ в Ростове-на-Дону 10.02.12)

См. также в разделе "Промышленное строительство"

< Полномочный представитель Президента РФ в Северо-Кавказском федеральном округе Александр Хлопонин провел совещание по вопросам предоставления государственных гарантий РФ по кредитам, привлекаемым юридическими лицами, зарегистрированными и осуществляющими свою основную деятельность на территории СКФО, на реализацию инвестиционных проектов на территории округа.
< В Ингушетии будет построена птицеферма по производству мяса индеек.
< Итальянцы предложили построить в Ингушетии завод по производству томатной пасты.
< Итальянцы хотят построить завод по производству желатина в Минеральных Водах.
< Правительство Ставропольского края одобрило внесение изменений в краевой бюджет на 2012 год для увеличения объема предоставляемых госгарантий инвесторам.
< Инвестиции в газохимический комплекс ЛУКОЙЛа на Ставрополье увеличены до 140 млрд руб.
< ЛУКОЙЛ ускоряет полимеризацию. "КоммерсантЪ". 8 февраля 2012
< "Агрико" увидел сахарные гарантии. "Коммерсантъ в Ростове-на-Дону". 10 февраля 2012


Студенческие общежития будут строить по новым проектам.

Торговое и административное строительство

Студенческие общежития будут строить по новым проектам.

Конкурс на лучший архитектурный проект студенческого общежития подходит к концу. Имена призеров определят до 27 февраля. На основе работ-победителей потом будут созданы проекты студенческих общежитий, отвечающих современным требованиям экологичности, комфортности и энергоэффективности.
«Проекты студенческих общежитий в России не разрабатывались с 80-х годов», - рассказал вице-президент Союза архитекторов России Алексей Буйнов на открытии выставки конкурсных работ 7 февраля. Поэтому конкурс заинтересовал многих профессионалов. «Несмотря на то, что он проходит анонимно, я могу вас заверить, что в нем принимают участие архитекторы из лучшей двадцатки», - заявил Буйнов.
Сегодня в здании Союза архитекторов России выставлено 20 работ участников, прошедших первый конкурсный отбор. Из них компетентному жюри предстоит выбрать победителя и пять призеров.
«На основании конкурса мы выберем пять номинаций, после этого будут разработаны проекты общежитий с индивидуальной привязкой к месту и участку», - рассказал заместитель гендиректора Фонда «РЖС» Андрей Шишкин.
Согласно конкурсному заданию, участники предложили архитектурные проекты студенческих общежитий для разных климатических условий России: Северо-Западного, Сибирского или Приволжского федеральных округов. «Надеюсь, что предложенные решения будут максимально полезными в дальнейшем», - добавил представитель «РЖС».
Гендиректор фонда Александр Браверман обратил внимание, что жилье для студентов будет эконом-класса, однако это не означает, что плохого качества: «У нас есть действенные критерии контроля - это энергоэффективность и экологичность».
Своими представлениями о том, какими должны быть новые общежития, на открытии выставки поделился ректор МГУ Виктор Садовничий. «Я сам когда-то прожил в студенческом общежитии 13 лет, общежитие для меня - дом», - сказал он. По мнению ректора, «дома» для студентов, главным образом, должны быть комфортными и безопасными, а также красивыми и современными с точки зрения архитектуры. «Они не должны возвращать нас назад, к пятиэтажным коробкам», - пояснил Садовничий.
В конкурсное жюри вошли представители фонда «РЖС», Министерства образования и Министерства регионального развития РФ, ведущие российские архитекторы, а также ректоры 15 ведущих вузов страны. До 27 февраля им предстоит определить победителя, который будет награжден премией в размере 500 тыс. рублей, и обладателей премий размером 300 тыс. рублей в пяти номинациях.
Открытый публичный конкурс на лучший архитектурный проект студенческого общежития проводится при поддержке Федерального фонда поддержки развития жилищного строительства совместно с Союзом архитекторов России.

(Строительный Мир 08.02.12)

См. также в разделе "Торговое и административное строительство"

< Студенческие общежития будут строить по новым проектам.
< До 15 млрд. рублей выделено на капительный ремонт российских школ из федерального бюджета в 2012 году.
< КСК намерены привлечь турецких инвесторов к созданию туркластера на Северном Кавказе.
< На Ставрополье будут открывать по 5-6 спортивных объектов в год.
< Крупнейший спортивный объект Ингушетии откроют летом 2012 года.
< Дойти до дна. "Российская газета". 8 февраля 2012
< Курортное напряжение Северного Кавказа. "Независимая газета". 9 февраля 2012
< Школа по средствам. "Российская газета". 14 февраля 2012


До 15 млрд. рублей выделено на капительный ремонт российских школ из федерального бюджета в 2012 году.

Торговое и административное строительство

До 15 млрд. рублей выделено на капительный ремонт российских школ из федерального бюджета в 2012 году.

"До 15 млрд. рублей выделены в 2012 году на капитальный ремонт российских школ в рамках комплексных проектов модернизации образования", – сообщил Министр образования и науки Российской Федерации Андрей Фурсенко на селекторном совещании с субъектами Российской Федерации 8 февраля 2012 года.
Регионы, которые выполнили свои обязательства по доведению средней заработной платы учителей до средней заработной платы по экономике соответствующего субъекта Федерации, могут до четверти выделяемых средств тратить на капитальный ремонт.
Министр потребовал, чтобы все списки общеобразовательных учреждений, в которых планируется проведение капитального ремонта, были размещены в открытом доступе, чтобы граждане могли точно знать, на что идут деньги и насколько эффективно они используются.
"В рамках реализации всего проекта в 2012 году необходимо будет размещать в открытом доступе информацию об объёмах средств, доведённых до каждой школы. Это требование Министерства, которое будет включено во все соглашения с регионами ", – отметил А.Фурсенко: "Мы будем заниматься мониторингом реализации соглашений в постоянном режиме, в том числе с привлечением коллег из Счётной Палаты и правоохранительных органов".
По состоянию на 7 февраля 2012 года согласованы комплексы мер по модернизации региональных систем общего образования 66 субъектов Российской Федерации, ещё 16 находятся на этапе согласования. Планируется, что все соглашения будут заключены до 1 марта 2012 года. В эти же сроки будет направлен первый транш субсидий в объёме 30 млрд. рублей.
Справочно:
С 1 сентября 2011 года началась реализация проекта по модернизации региональных систем общего образования, целью которого является доведение средней заработной платы учителей до средней заработной платы по экономике соответствующего субъекта Российской Федерации. Благодаря реализации проекта в 69 регионах заработная плата учителей превысила среднемесячную заработную плату работников в целом по экономике регионов.
Объём средств федеральной субсидии замещает указанный объём расходов субъектов Российской Федерации (местных бюджетов), тем самым высвобождаемые средства направляются субъектами Российской Федерации на повышение зарплаты учителей. В 2012 году из федерального бюджета на реализацию проекта предусмотрены ассигнования в объёме 60 млрд. рублей.
Средства федерального бюджета предоставляются бюджетам субъектов Российской Федерации на софинансирование расходных обязательств регионов по модернизации школьного образования на:
- приобретение оборудования (учебно-лабораторное, учебно-производственное, спортивное и компьютерное оборудование, оборудование для организации медицинского обслуживания обучающихся, оборудование для школьных столовых);
- приобретение транспортных средств для перевозки школьников;
- пополнение фондов школьных библиотек;
- развитие школьной инфраструктуры (текущий ремонт с целью обеспечения выполнения требований к санитарно-бытовым условиям и охране здоровья обучающихся, а также с целью подготовки помещений для установки оборудования);
- повышение квалификации, профессиональная переподготовка руководителей общеобразовательных учреждений и учителей;
- модернизацию базовых общеобразовательных учреждений путем организации в них дистанционного обучения школьников (увеличение пропускной способности и оплата интернет-трафика, обновление программного обеспечения и приобретение электронных образовательных ресурсов);
- осуществление мер, направленных на энергосбережение в системе общего образования.

(INFOLine, ИА (по материалам Правительства РФ) 09.02.12)

См. также в разделе "Торговое и административное строительство"

< Студенческие общежития будут строить по новым проектам.
< До 15 млрд. рублей выделено на капительный ремонт российских школ из федерального бюджета в 2012 году.
< КСК намерены привлечь турецких инвесторов к созданию туркластера на Северном Кавказе.
< На Ставрополье будут открывать по 5-6 спортивных объектов в год.
< Крупнейший спортивный объект Ингушетии откроют летом 2012 года.
< Дойти до дна. "Российская газета". 8 февраля 2012
< Курортное напряжение Северного Кавказа. "Независимая газета". 9 февраля 2012
< Школа по средствам. "Российская газета". 14 февраля 2012


КСК намерены привлечь турецких инвесторов к созданию туркластера на Северном Кавказе.

Торговое и административное строительство

КСК намерены привлечь турецких инвесторов к созданию туркластера на Северном Кавказе.

ОАО "Курорты Северного Кавказа" (КСК) проведет на Международной туристской ярмарке Восточного Средиземноморья (EMITT), открывшейся в четверг в Стамбуле, презентацию проекта Северокавказского туристического кластера и деловые переговоры с потенциальными турецкими инвесторами, говорится в сообщении КСК.
"Круг инвесторов нашего кластера открыт для всех, кто готов вкладывать средства и реализовывать коммерчески выгодные проекты", - цитируются в сообщении слова заместителя генерального директора КСК Ислама Назаралиева.
По его словам, у КСК есть взаимный интерес с девелоперами и инвесторами Турции - одной из наиболее успешных в развитии туризма стран. В частности, "Курортам Северного Кавказа" может быть полезен турецкий опыт реализации крупных девелоперских проектов и на побережье, и в условиях горной местности.
"В условиях нестабильности на Ближнем Востоке Турция превратилась в одно из основных туристических направлений мира. Это - большой успех, и нам интересен этот опыт и с точки зрения государственного управления отраслью, и в маркетинговой политике, и в девелоперском решении", - отметил замгендиректора КСК.
ОАО "Курорты Северного Кавказа" создано в декабре 2010 года для управления строительством горнолыжных курортов в Адыгее, Кабардино-Балкарии, Карачаево-Черкесии, Северной Осетии и в Дагестане; 98% акций принадлежит РФ, владельцами остальных 2% являются ВЭБ и Сбербанк.
В рамках проекта туристического кластера СКФО, Краснодарского края и республики Адыгея в 2011-2020 годах на юге России планируется построить новые горнолыжные курорты мирового класса: Лагонаки (Краснодарский край, Адыгея), Архыз (Карачаево-Черкесия), Эльбрус-Безенги (Кабардино-Балкария), Мамисон (Северная Осетия-Алания), Матлас (Дагестан), Цори и Армхи (Ингушетия), а также пляжные курорты на Каспийском побережье (Дагестан). Протяженность горнолыжных трасс превысит 1,1 тысячи километров, количество подъемников - 227 единиц, вместимость гостиниц - 102,5 тысячи мест, ежедневная пропускная способность кластера - свыше 172 тысяч человек. Проект предполагает поэтапное создание в регионе более 330 тысяч рабочих мест.
Финансирование проекта осуществляется на принципах государственно-частного партнерства. Государство инвестирует через ОАО "Курорты Северного Кавказа" 60 миллиардов рублей в транспортную и коммунальную инфраструктуру, предоставляет льготы инвесторам, частный бизнес финансирует объекты курортной инфраструктуры, передает РИА Новости.

Для справки: Название компании: Курорты Северного Кавказа, ОАО Адрес: 357506, Россия, Ставропольский край, Пятигорск, ул.Подстанционная, 18 Вид деятельности: Девелопмент Телефоны: (495)9566701 E-Mail: info@ncrc.ru Web: ncrc.ru Руководитель: Невский Алексей Анатольевич, генеральный директор

(РИА Новости 09.02.12)

См. также в разделе "Торговое и административное строительство"

< Студенческие общежития будут строить по новым проектам.
< До 15 млрд. рублей выделено на капительный ремонт российских школ из федерального бюджета в 2012 году.
< КСК намерены привлечь турецких инвесторов к созданию туркластера на Северном Кавказе.
< На Ставрополье будут открывать по 5-6 спортивных объектов в год.
< Крупнейший спортивный объект Ингушетии откроют летом 2012 года.
< Дойти до дна. "Российская газета". 8 февраля 2012
< Курортное напряжение Северного Кавказа. "Независимая газета". 9 февраля 2012
< Школа по средствам. "Российская газета". 14 февраля 2012


На Ставрополье будут открывать по 5-6 спортивных объектов в год.

Торговое и административное строительство

На Ставрополье будут открывать по 5-6 спортивных объектов в год.

В Министерстве физической культуры, спорта и молодежной политики Ставропольского края подвели спортивные итоги ушедшего года и обсудили планы на будущее, сообщает пресс-служба министерства края. Главной темой обсуждения стало развитие спортивной инфраструктуры в регионе. Министерство поставило перед собой задачу ежегодно открывать до шести новых спортивных объектов.
Основным стимулом для реализации этого амбициозного проекта стал ежегодно возрастающий интерес жителей Ставрополья к занятиям физической культурой и спортом. Только в прошлом году количество людей в Ставропольском крае, регулярно занимающихся спортом, увеличилось на 33 тысяч человек.
Достижения профессиональных спортсменов в регионе также впечатляют. В 2011 году спортсменам из Ставрополья удалось выиграть 335 медалей. 23 ставропольских спортсмена входят в список кандидатов в Олимпийскую сборную, 129 человек от Ставропольского края находятся в составе сборных России по 13 видам спорта.
Для дальнейшего развития спорта в Ставрополье в нынешнем году будет вложено больше средств на строительство спортивных сооружений. Если в 2011 году на это было выделено около 470 млн. рублей, то в нынешнем году бюджет будет увеличен до 800 млн. рублей.
Причем часть новых спортивных сооружений будет возводиться при поддержке Федеральной целевой программы "Развитие физической культуры и спорта в Российской Федерации на 2006-2015 годы". В 2012 году для этих целей из федерального бюджета поступит порядка 300 млн. рублей.
Также в этом году в Ставропольском крае запланировано открытие нескольких спортивных сооружений, которые ранее были включены в федеральную целевую программу. Это Ледовый дворец в Невинномысске, крытый плавательный бассейн в Нефтекумске, физкультурно-оздоровительный комплексы в Зеленокумске, Кисловодске и станице Старопавловской (fcp-press.ru)

(08.02.12)

См. также в разделе "Торговое и административное строительство"

< Студенческие общежития будут строить по новым проектам.
< До 15 млрд. рублей выделено на капительный ремонт российских школ из федерального бюджета в 2012 году.
< КСК намерены привлечь турецких инвесторов к созданию туркластера на Северном Кавказе.
< На Ставрополье будут открывать по 5-6 спортивных объектов в год.
< Крупнейший спортивный объект Ингушетии откроют летом 2012 года.
< Дойти до дна. "Российская газета". 8 февраля 2012
< Курортное напряжение Северного Кавказа. "Независимая газета". 9 февраля 2012
< Школа по средствам. "Российская газета". 14 февраля 2012


Крупнейший спортивный объект Ингушетии откроют летом 2012 года.

Торговое и административное строительство

Крупнейший спортивный объект Ингушетии откроют летом 2012 года.

В селе Насыр-Корт (Республика Ингушетия) идут работы по строительству крупнейшего в регионе спортивного объекта – многофункционального спортивного комплекса. Необходимость возведения такого крупного объекта обусловлена тем, что в регионе требуется развивать игровые виды спорта.
Сейчас на объекте завершаются работы по укладке основания здания, завершены работы по установке металлоконструкций. В спорткомплексе возведут тренажерные залы, залы для занятий игровыми видами спорта. Будут открыты секции по спортивным танцам и хореографии.
В трансляционном зале спорткомплекса будут установлены трибуны, рассчитанные на 3500 зрителей, а также электронные табло и техническое оборудование. Зал рассчитан на проведение соревнований и культурно-развлекательных мероприятий – концертов, выставок, шоу.
Строительство спортивного комплекса в Насыр-Корте проходит при поддержке Федеральной целевой программы "Развитие физической культуры и спорта в Российской Федерации на 2006-2015 годы". Планируется, что объект откроется летом этого года. (fcp-press.ru)

(13.02.12)

См. также в разделе "Торговое и административное строительство"

< Студенческие общежития будут строить по новым проектам.
< До 15 млрд. рублей выделено на капительный ремонт российских школ из федерального бюджета в 2012 году.
< КСК намерены привлечь турецких инвесторов к созданию туркластера на Северном Кавказе.
< На Ставрополье будут открывать по 5-6 спортивных объектов в год.
< Крупнейший спортивный объект Ингушетии откроют летом 2012 года.
< Дойти до дна. "Российская газета". 8 февраля 2012
< Курортное напряжение Северного Кавказа. "Независимая газета". 9 февраля 2012
< Школа по средствам. "Российская газета". 14 февраля 2012


Дойти до дна. "Российская газета". 8 февраля 2012

Торговое и административное строительство

Дойти до дна. "Российская газета". 8 февраля 2012

В Чечне началась реконструкция "Грозненского моря"
За проект под названием "Грозненское море" в республике взялись с наступлением нового года. Согласно плану, после реконструкции городского водохранилища вдоль его берегов появятся базы отдыха, места для занятий спортом, пляжи для мужчин и женщин. Все это принесет дополнительный доход в местную казну.
Сейчас работы по очистке Грозненского водохранилища ведутся круглосуточно. С его дна уже вывезено более 200 тысяч кубометров ила.
Как рассказал помощник исполняющего обязанности председателя правительства Чеченской Республики Юсуп Чуликов, на первом этапе реконструкции будет очищено дно общей площадью 740 тысяч квадратных метров:
- Сейчас рабочие готовят территорию для привлечения дополнительной техники на объект. Они не только вывозят ил, но и одновременно уплотняют дно. В ближайшие месяцы мы планируем утроить количество задействованной техники и тогда сможем вывозить до 30 тысяч кубометров ила в сутки. Всего же для полной очистки дна водохранилища потребуется больше года - рабочим предстоит поднять со дна не менее пяти миллионов кубометров ила.
Для того чтобы строительная техника могла добираться до отдаленных участков, завезено более десяти тысяч кубометров гравия, по периметру проложены дороги. После очистки дна пройдет второй этап реконструкции - восстановление разрушенного санитарного канала, который в дальнейшем защитит водоем от загрязнения и попадания неочищенных сточных и грунтовых вод.
А затем начнется застройка прибрежной линии. Вдоль берегов "Грозненского моря" - так его называют в республике - планируется построить гостиничный комплекс, ресторан в виде самолета, летние кафе, фонтан с бассейном, торгово-развлекательный центр, луна-парк, автостоянки, обустроить пляжные площадки для мужчин и женщин, а также тренировочную базу для футбольного клуба "Терек". Украшением комплекса станет аналог знаменитого музыкального фонтана в Дубае.
Комментарий
Рамзан Кадыров, глава Чеченской Республики:
- "Грозненское море" - очень важный и интересный проект. Он должен быть реализован быстро и качественно, как бы тяжело нам ни пришлось. В республике не так много мест, где можно хорошо провести свободное время всей семьей. После реконструкции водохранилища у нас появится одно из таких мест досуга. К тому же наши дети часто ездят за пределы республики в различные санатории и лагеря. Так почему бы не сделать так, чтобы отныне для лечения и отдыха ездили к нам, в наш регион? Реализация этого проекта позволит жителям полноценно отдыхать у себя дома.
Справка "РГ"
Грозненское водохранилище находится в Заводском районе столицы ЧР в поселке Черноречье. Его длина - 1600 метров, ширина - 812 метров.

(Российская газета 08.02.12)

См. также в разделе "Торговое и административное строительство"

< Студенческие общежития будут строить по новым проектам.
< До 15 млрд. рублей выделено на капительный ремонт российских школ из федерального бюджета в 2012 году.
< КСК намерены привлечь турецких инвесторов к созданию туркластера на Северном Кавказе.
< На Ставрополье будут открывать по 5-6 спортивных объектов в год.
< Крупнейший спортивный объект Ингушетии откроют летом 2012 года.
< Дойти до дна. "Российская газета". 8 февраля 2012
< Курортное напряжение Северного Кавказа. "Независимая газета". 9 февраля 2012
< Школа по средствам. "Российская газета". 14 февраля 2012


Курортное напряжение Северного Кавказа. "Независимая газета". 9 февраля 2012

Торговое и административное строительство

Курортное напряжение Северного Кавказа. "Независимая газета". 9 февраля 2012

Туристический кластер может усугубить нестабильность в регионе
В России начинает работу совместное российско-французское предприятие по созданию на Северном Кавказе туристического кластера. Чтобы привлечь иностранных инвесторов, правительство РФ взяло на себя гарантии на уровне 70% всех инвестиций. Прямые государственные вложения составят около 60 млрд. руб. Кроме того, инвесторам обещаны налоговые льготы. Однако успех новому туристическому кластеру вовсе не гарантирован. Не исключен также рост напряженности в регионе из-за обострения конкуренции с местными предпринимателями, продолжающими эксплуатировать сохранившуюся с советских времен курортную инфраструктуру.
В России начинает работу совместное российско-французское предприятие по созданию на Северном Кавказе масштабного туристического кластера. Предприятие получило название "Международное развитие Кавказа", оно создано при участии ОАО "Курорты Северного Кавказа" (КСК) и французского государственного холдинга Caisse des Depots et Consignations. Об этом объявил вчера зампред комитета Совета Федерации по международным делам и председатель совета директоров КСК Ахмед Билалов.
Напомним, в октябре 2010 года было принято постановление правительства РФ о создании туристического кластера в Северо-Кавказском федеральном округе, Краснодарском крае и Республике Адыгея. Власти поставили перед собой амбициозную цель организовать на Северном Кавказе к 2020 году курорты мирового класса. На сегодня проект предусматривает строительство семи горнолыжных курортов (Лагонаки, Архыз, Эльбрус-Безенги, Мамисон, Матлас, Цори и Армхи), а также пляжных курортов на Каспийском побережье. Общая протяженность горнолыжных трасс превысит 1 тыс. км, количество подъемников – 200 единиц, вместимость гостиниц – 100 тыс. мест. Ежедневная пропускная способность кластера оценивается более чем в 170 тыс. человек. В рамках проекта будет создано свыше 300 тыс. рабочих мест. Это будут места не только в гостиничной сфере и сфере обслуживания, но и в транспортной и энергетической сферах, а также в сельском хозяйстве. В целом проект должен стать окупаемым, если число его клиентов превысит 3,5–4 млн. человек.
Совместное предприятие будет выполнять международную координирующую роль. Оно займется формированием общей системы продаж инвестпродуктов, разработкой бизнес-планов, привлечением иностранных инвесторов, экспертизой и доведением до международных стандартов готовящихся проектов. Уставный капитал совместного предприятия – 10 млн. евро, 51% – российская доля, 49% – французская. Уже в 2012 году предприятие планирует привлечь в туркластер инвестиций на 1 млрд. евро.
Весь проект по развитию туристического кластера на Северном Кавказе пока оценивается примерно в 500 млрд. руб. Со стороны российского государства предполагаются инвестиции в проект в объеме 60 млрд. руб. Эти деньги пойдут прежде всего на развитие транспортной и коммунальной инфраструктуры. А частные инвесторы займутся финансированием объектов курортной инфраструктуры.
Также государство берет на себя обеспечение инвесторам налоговых льгот в рамках действующих на Северном Кавказе особых туристических экономических зон. Более того, правительство выделит около 100 млрд. руб. на госгарантии для частных инвестпроектов на Северном Кавказе. Об этом ранее говорил вице-премьер Александр Хлопонин. Госгарантии РФ покроют около 70% бюджета проектов.
Столь грандиозный проект по развитию Северного Кавказа – это "ребенок, рожденный от российского опыта подготовки Краснодарского края к Олимпиаде в Сочи", уточнил вчера Билалов. Олимпиада-2014 стала, по его словам, мощным локомотивом движения вперед целого региона. Всего за несколько лет бюджет Краснодарского края увеличился буквально в два раза, и по своим объемам он является теперь четвертым в РФ, хотя ранее был всего лишь десятым. По предварительным оценкам КСК, вклад проекта в валовой региональный продукт Северного Кавказа составит к 2020 году около 700 млрд. руб., и это повлечет за собой более чем двукратный рост экономики регионов Северо-Кавказского федерального округа. "При этом доходы бюджетов всех уровней составят более 200 миллиардов рублей, из них порядка 120 миллиардов рублей поступят в бюджеты федерального уровня, а 80 миллиардов – в бюджеты регионального и муниципального уровней. Совокупные налогооблагаемые финансовые потоки по отраслям экономики (за 20 лет) составят более 2 триллионов рублей, налогообложение по связанным отраслям экономики за тот же срок – свыше 640 миллиардов рублей", – уверены в КСК.
Помимо французов проектом заинтересовались корейцы. Было создано совместное предприятие, которое займется энергообеспечением строящегося туркластера.
Нынешняя ситуация на Северном Кавказе, мягко говоря, не идеальная, признает Билалов. В регионе не преодолена безработица, есть проблемы с безопасностью. И одна из главных задач проекта – создание рабочих мест для местных жителей, вовлечение местного населения в малый и средний бизнес. Кроме того, проект должен заинтересовать местное население и правоохранительные органы в повышении безопасности.
Однако опрошенные "НГ" эксперты считают, что у проекта есть много подводных камней. Как заметила директор региональной программы Независимого института социальной политики Наталья Зубаревич, туристический кластер на Северном Кавказе – это, пожалуй, единственный проект, в котором западные инвестиции гарантируются правительством РФ. И если проект провалится, то Россия вернет Франции заявленные 70% инвестиций. Это будут деньги российских налогоплательщиков. "Курорты Северного Кавказа – проект с искусственными костылями", – говорит Зубаревич.
По ее словам, проект может оказаться не столь удачным. Как напоминает эксперт, на Северном Кавказе уже существуют туристические зоны. Речь идет о тех курортах в Карачаево-Черкесии и Кабардино-Балкарии, которые существуют с советских времен, – в частности Азау, Баксан, Домбай. "Эти курорты создавались теми людьми, которые там живут. Люди, живущие в высокогорных селах, уже вложили немаленькие деньги в благоустройство местных гостиниц, улучшение системы питания и безопасности. И "Курорты Северного Кавказа" станут для местных предпринимателей жесточайшим конкурентом, который может даже выдавить людей из уже налаженного бизнеса. В связи с этим восторженного отношения к КСК можно не ждать ни в Кабардино-Балкарии, ни в Карачаево-Черкесии", – говорит эксперт.
Недаром, кстати, в этих республиках проходят митинги протеста против строительства нового туркластера. Судя по сообщениям информагентств, в конце прошлой недели такой митинг прошел в Нальчике. На этом фоне разговоры о социально-экономической миссии проекта звучат не слишком убедительно. В одном месте создадутся новые рабочие места, но в другом – уже существующие рабочие места могут быть фактически ликвидированы. По мнению Зубаревич, не исключено, что проблемы с безопасностью в регионе после такого развития событий лишь усугубятся еще больше.
Даже если иностранный инвестор вкладывает средства в туркластер, то это вовсе не гарантирует, что в обозримой перспективе на северо-кавказские курорты потянутся французы и немцы в качестве горнолыжных туристов. Со стороны российского населения ждать бурного спроса тоже не приходится. "Например, кататься на Красной Поляне в Сочи, где, кстати, никто и не стреляет, дороже, чем в Альпах. Так устроен российский бизнес", – говорит эксперт. Также Зубаревич уверена: рано говорить, что выделенные на проект средства будут расходоваться прозрачно и эффективно.
Эксперт департамента оценки "2К Аудит – Деловые консультации/Морисон Интернешнл" Петр Клюев оказался, в свою очередь, не столь пессимистичен. "Перспективы реализации проектов весьма хорошие. Регион, конечно, особый и инвестирование туда связано с повышенными рисками, но предоставление всяческих льгот, гарантий и преференций влечет в регион крупных инвесторов", – отмечает он. Однако надо понимать, что беспрецедентные налоговые льготы и преференции не могут быть бесконечными. Их бюджет физически не потянет. И тогда возникает вопрос: останутся ли инвесторы на Северном Кавказе без льгот?

(Независимая газета 09.02.12)

См. также в разделе "Торговое и административное строительство"

< Студенческие общежития будут строить по новым проектам.
< До 15 млрд. рублей выделено на капительный ремонт российских школ из федерального бюджета в 2012 году.
< КСК намерены привлечь турецких инвесторов к созданию туркластера на Северном Кавказе.
< На Ставрополье будут открывать по 5-6 спортивных объектов в год.
< Крупнейший спортивный объект Ингушетии откроют летом 2012 года.
< Дойти до дна. "Российская газета". 8 февраля 2012
< Курортное напряжение Северного Кавказа. "Независимая газета". 9 февраля 2012
< Школа по средствам. "Российская газета". 14 февраля 2012


Школа по средствам. "Российская газета". 14 февраля 2012

Торговое и административное строительство

Школа по средствам. "Российская газета". 14 февраля 2012

Регионам выделили 15 миллиардов рублей на капитальный ремонт
На капитальный ремонт российских школ в 2012 году выделено 15 миллиардов рублей из федерального бюджета.
Об этом на совещании с субъектами РФ сообщил министр образования и науки Андрей Фурсенко. Эти деньги будут направлены в регионы в рамках комплексных проектов модернизации образования.
Напомним, проект по модернизации региональных систем общего образования стартовал 1 сентября 2011 года. Его цель - довести среднюю зарплату учителей до средней зарплаты по экономике региона. В 2012 году из федерального бюджета на это выделено 60 миллиардов рублей. 15 миллиардов на капремонт школ - как раз четверть от этой суммы.
Но использовать ее на покраску, штукатурку, замену окон и другие строительные школьные нужды смогут только те регионы, которым удалось за последние полгода поднять учительский доход до среднего по региону уровня. По данным минобрнауки, с этим справились 69 субъектов РФ.
Андрей Фурсенко потребовал, чтобы все списки школ, в которых планируется проведение капремонта и объем средств, доведенных до каждой школы, были размещены в открытом доступе. "Граждане должны точно знать, на что идут деньги и насколько эффективно они используются", - считает глава минобрнауки.
Министерство будет строго следить за тем, как расходуются деньги, с привлечением коллег из Счетной палаты и правоохранительных органов.

(Российская газета 14.02.12)

См. также в разделе "Торговое и административное строительство"

< Студенческие общежития будут строить по новым проектам.
< До 15 млрд. рублей выделено на капительный ремонт российских школ из федерального бюджета в 2012 году.
< КСК намерены привлечь турецких инвесторов к созданию туркластера на Северном Кавказе.
< На Ставрополье будут открывать по 5-6 спортивных объектов в год.
< Крупнейший спортивный объект Ингушетии откроют летом 2012 года.
< Дойти до дна. "Российская газета". 8 февраля 2012
< Курортное напряжение Северного Кавказа. "Независимая газета". 9 февраля 2012
< Школа по средствам. "Российская газета". 14 февраля 2012


Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 1.

Жилищное строительство

Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 1.

В ходе совещания обсуждались, в частности, возможности дальнейшего увеличения объёмов строительства жилья, пути совершенствования ипотечной системы, развитие института жилищной аренды, ход реализации программ по обеспечению жильём ветеранов, военнослужащих и многодетных семей.
Д.МЕДВЕДЕВ: Уважаемые коллеги!
Сегодня наше совещание посвящено вопросам обеспечения жильём – тема вечно актуальная. Напомню, что в прошлом году объёмы ввода жилья практически достигли предкризисных размеров, что, конечно, неплохой показатель. Доля семей, которые имеют возможность приобрести жильё, увеличилась за последние, условно, пять-шесть лет почти в 2,5 раза.
Этому способствовала и наша с вами работа, в конечном счёте, и создание новых институтов развития, я имею в виду Фонд содействия реформированию ЖКХ, Федеральный фонд развития жилищного строительства, Агентство по ипотечному жилищному кредитованию. Все эти институты так или иначе работали и в рамках национального проекта "Жильё" [приоритетный национальный проект "Доступное и комфортное жильё – гражданам России", которым мы тоже занимались. По сути, он не свёрнут, он продолжается; другое дело, что должен получить несколько иные формы реализации.
Я напомню также, что мы целенаправленно занимались работой с отдельными группами нуждающихся граждан. Наверное, это было абсолютно актуально, особенно применительно к ветеранам Великой Отечественной войны: только в прошлом году 52 тысячи ветеранов получили жильё. В этом году эту проблему, конечно, нужно окончательно закрыть.
Около 200 тысяч военнослужащих воспользовались ипотечно-накопительной системой, четверть из них уже приобрела квартиры. Это нужно делать и дальше. Естественно, нужно совершенствовать эти механизмы и, естественно, продолжать решение общей задачи по жилью для военнослужащих – с учётом того большого задела, который был за последние годы накоплен.
Также было разрешено использовать средства материнского капитала для того, чтобы погашать ранее взятые ипотечные кредиты. Этот механизм оказался востребованным, он понравился, им пользовались: в прошлом году им воспользовались 324 тысячи семей, тоже весьма значительная цифра на самом деле.
Действительно, иными словами, уважаемые коллеги, сделано было в целом не так мало. Но, несмотря на всё, что было сделано, очевидно, что жилищный вопрос для большей части наших граждан остаётся самым актуальным – и решить его весьма непросто, а для весьма значительной категории наших граждан – просто сверхсложно.
Около 60 процентов населения недовольно своими жилищными условиями. Когда я сегодня материалы с утра смотрел, начал думать: если бы этот вопрос задавался в других странах – наверное, цифра-то была бы приблизительно такая же. Редко в каком государстве люди скажут, что они довольны своими жилищными условиями и им ничего не надо.
Другой вопрос – тот порог и тот уровень обеспечения жильём, который мы имеем, потому что потребности наших граждан в этом смысле, конечно, существенно скромнее, чем в некоторых других развитых экономиках. Поэтому жилищная политика должна быть существенно более эффективной, и у нас в принципе для этого есть все необходимые условия.
Давайте поговорим вот о чём: я в конце ноября прошлого года в Якутске давал целый ряд поручений, напомню, они касались создания ипотечного продукта для бюджетников: для врачей, учителей, инженеров. И конечно, нужно решить, как дальше работать над законопроектом, который устраняет несправедливость при получении квартир многодетными семьями, уже получившими землю под строительство. Они ни в коем случае не должны исключаться из очередей на жильё, как это в некоторых случаях происходит.
Кроме того, мы с вами уже обсуждали тему, связанную с тем, как помочь многодетным гражданам построить жильё на предоставленных земельных участках. Эту работу тоже необходимо продолжать. Надо способствовать тому, чтобы наши граждане, наши люди объединялись в кооперативы, обеспечивая их коммунальной инфраструктурой. Все поручения в этом направлении уже были даны, но тем не менее их реализация оставляет желать лучшего. У нас здесь губернаторы присутствуют – наверное, расскажут какие-то свои подходы. В любом случае недопустима ситуация, когда такие семьи получали землю просто, что называется, в чистом поле.
Но есть и положительный опыт. Поэтому, если об этом будет рассказано, будет полезно.
Ещё несколько вопросов, которые я предлагаю определить как ключевые направления дальнейшей работы. Во-первых, необходимо увеличить общие объёмы строительства жилья эконом-класса. Мы об этом говорили неоднократно, тем не менее проблема эта остаётся: она остаётся практически в каждом регионе.
Надо сократить сроки, снизить стоимость строительства. По некоторым данным, для того чтобы начать строительство многоквартирного дома в ряде регионов (конечно, не во всех), застройщики проходят порядка 100 процедур и тратят на это около трёх лет и приблизительно 25 миллионов рублей. Ещё раз подчёркиваю, это, конечно, не везде так, но кое-где именно так. Это очень плохая ситуация. Давайте обсудим, каким образом эту проблему закрыть, тем более есть неплохой опыт.
Второе, внедрение в строительство современных технологий, экологически чистых материалов. Мы об этом говорим ещё с момента начала реализации национального проекта по жилью. Подчеркну, что для этого, конечно, необходимы и дополнительные меры включая стимулирование застройщиков к возведению недорогого, но качественного жилья.
Сегодня уже ситуация несколько отличается от того, что, скажем, было пять-семь лет назад, когда вообще очень трудно было нашим гражданам объяснить, что из себя представляют так называемые новые материалы, знали только дерево и кирпич. Сейчас ситуация другая, тем не менее надо подумать о том, какие всё-таки дополнительные стимулирующие меры принять, в том числе для использования современных технологий и экологически чистых материалов. За счёт средств бюджетов, во всяком случае, нужно строить только такое жильё, а не жильё премиум-класса. Поэтому жду, чтобы доклады тоже были сориентированы на эту тему.
Для тех, кто не в состоянии купить квартиру или дом на рынке жилья, а таковых у нас большинство, надо создавать и новые жилищные институты, в частности институт арендного жилья. Также мы об этом неоднократно говорили, но ситуация практически не меняется. Аренда жилья весьма популярна за рубежом и, в общем, абсолютно актуальна для самых разных категорий людей, особенно молодёжи.
Формирование нового жилищного некоммерческого сектора потребует, конечно, и дополнительного законодательного регулирования, и существенной бюджетной поддержки. Правительству нужно этим вопросом позаниматься. Но я отмечу, что плата за аренду, конечно, должна быть разумной. Мы понимаем, сколько могут платить наши граждане (но применительно к условиям конкретной местности, потому что понятно, что ставки арендных платежей в Москве всегда будут отличаться от ставок арендной платы, допустим, в каком-то провинциальном городе), тем не менее нужно подумать, каким образом оказывать влияние и на соответствующие платежи тоже. У нас, кстати, в России почти три четверти домашних хозяйств владеют собственным жильём, в то время как в других странах эта цифра существенно меньше. Это именно из-за того, что у нас слабо развивается институт жилищной аренды.
Что ещё нужно: нужны новые жилищные стандарты, которые включают высокое качество и надёжность коммунальных услуг, телефонии, интернета. Понятно, что сейчас те, кто приобретает новое жильё, не хотят просто получить какую-то крышу над головой, а желают получить нормальное, современное жильё, пусть даже и небольшое по объёму. Поэтому и само жильё, и инфраструктура вокруг жилья должна быть связана с развитой социальной сетью, она должна быть привлекательна.
Массовое благоустройство территорий, озеленение городского пространства, естественно, всегда будут относиться к приоритетам местных властей, эту задачу с них никто никогда не снимал. Поэтому реализация подобных приоритетов требует увязки региональных и муниципальных планов жилищного строительства, демографических прогнозов, стратегических документов, социально-экономического планирования. В любом случае это позволит более сбалансированно формировать нашу жилищную политику.
Давайте приступим к работе. С учетом того, что я уже сказал, послушаем о том опыте, который существует в регионах, а потом уже послушаем соображения руководителей профильных министерств и ведомств. Поэтому давайте начнем с губернаторов. Пожалуйста, Владимир Владимирович.
В. ЯКУШЕВ: Уважаемый Дмитрий Анатольевич! Уважаемые участники сегодняшнего заседания! В 2011 году в Тюменской области было введено 1 миллион 22 тысячи квадратных метров общей площади жилых домов, это 110 процентов к 2010 году. Мы вплотную подошли к вводу одного квадратного метра жилья на человека в год, учитывая, что население субъекта – 1 миллион 330 тысяч, и к 2015 году по всем нашим планам мы должны ввести 1 миллион 625 тысяч квадратных метров жилья, тем самым превысив норматив строить в год более одного квадратного метра на каждого жителя субъекта.
Какие мероприятия способствовали достижению той планки, которой мы достигли в 2011 году? В принципе если брать 2010 год, то сдача у нас тоже была достаточно высокая: 1миллион 111 тысяч квадратных метров жилья.
В первую очередь нам удалось ввести в оборот достаточно большой объём федеральных земель вокруг областного центра. Сделали мы это совместно с федеральным Фондом содействия развитию жилищного строительства. И по тем землям, которые на сегодняшний день на аукционах выиграли наши застройщики, один из крупных участков был передан в собственность субъекта, где сегодня идёт также активная застройка.
На этих землях мы в ближайшее время должны будем построить 1миллион 600 тысяч квадратных метров жилья – естественно, по условиям всех аукционов с обеспечением социальной инфраструктурой. Поэтому эта программа совместно с фондом, мы считаем, сыграла достаточно серьёзную роль, учитывая, что достаточно большой объём сегодня сдаётся именно в областном центре.
Буквально ещё три-четыре года назад мы в принципе уже упёрлись в федеральные земли, и развитие областного центра дальше в плане многоэтажного строительства было достаточно проблематичным. Это серьёзно разгрузило сегодня ситуацию. Сегодня наши основные застройщики, получив земельные участки, активно в этом направлении двигаются. Поэтому считаю, что эта программа серьёзно дала возможность субъекту продвинуться в этом направлении.
Второе – это реализация совместных программ по переселению из ветхого и аварийного фонда с участием средства Фонда содействия реформированию ЖКХ. Мы с первого года существования этой программы тоже являемся активными участниками, и это позволило нам также в этом направлении серьёзно продвигаться.
Третье направление – это взаимодействие с Федеральным агентством по ипотечному жилищному кредитованию. Сегодня на территории Тюменской области действует оператор АИЖК, ипотечные программы у нас также запущены, действуют, и каждый год объём этих программ увеличивается.
Четвёртое и, наверное, очень важное, потому что мы прекрасно знаем, что строительство жилья невозможно без серьёзных вливаний в инженерную подготовку площадок, тем более что мы также знаем о том, что эти затраты год от года растут, и города, как говорится, расширяются вдаль и вширь. Поэтому точки подключения становятся всё дальше и дальше, что соответственно, конечно, влияет на стоимость инфраструктуры и в конечном итоге потом отражается ещё и на стоимости квадратного метра. И дабы не допустить, скажем, этого коллапса, то, конечно же, субъект должен принимать активное участие в инженерной подготовке площадок.
На данный момент у нас ведутся работы по обустройству более 150 площадок. Они, конечно, разного объёма – в сельской местности, в мелких городах, в областном центре. Тем не менее такая работа, а эту программу мы ведём активно с 2002 года, даёт, конечно, свои положительные результаты и влияет серьёзно как раз на общий объём ввода жилья.
Пятое – это внедрение новых технологий строительства, модернизация предприятий по производству строительных материалов. Наша оценка: сегодня предприятия инвестировали порядка 3,8 миллиарда рублей на своё техническое перевооружение, причём в 350 миллионов они получили поддержку из регионального бюджета в части компенсации за предоставленные кредиты, а также за лизинговые платежи. Поэтому в этом направлении мы тоже совместно поработали.
Как Вы уже подчеркнули, Дмитрий Анатольевич, совершенно правильно, что сегодня огромный спрос – на жильё экономического класса. Конечно же, очень важно было в процессе реализации мероприятий по национальному проекту ориентировать наши строительные отрасли, стимулировать их к тому, чтобы они как раз двигались в этом сегменте.
Нужно сказать, что спрос сегодня на такое жильё не уменьшается – он растёт. По итогам 2011 года 38 процентов у нас сегодня как раз составляет жильё экономического класса. Но мы ставим себе задачу, что к 2014 году такого жилья должно сдаваться не менее половины. В противном случае по тем программам, о которых мы сегодня говорим, у нас будет возникать соответствующий дефицит.
Ещё одно направление, которое также считаем очень важным. Всё жильё, которое сегодня сдаётся, должно соответствовать всем требованиям энергоэффективности, энергосбережения, соответствовать 261-му Федеральному закону. В этом направлении у нас, в общем-то, нет каких-то спорных ситуаций с нашими застройщиками (крупными и небольшими), потому что если такие мероприятия не выдерживаются, то проект в принципе не проходит экспертизу и застройщик, естественно, реализовать данный проект просто не может. Поэтому этому направлению мы тоже уделяем достаточно серьёзное внимание.
Благодаря программе инженерной подготовки ввод индивидуального жилья в 2006 году у нас составил 281 тысячу квадратных метров, в 2011 году – 465 тысяч квадратных метров жилья, то есть это порядка 40 процентов от общего объёма ввода. Цифра достаточно серьёзная, и этому направлению мы уделяем большое внимание, потому что мы подводим инженерную инфраструктуру, люди соответственно сами капитализируют собственную семью, сами вкладывают в дом.
Если в 2006 году как-то граждане не очень активно двигались и раскачивались (где-то мы даже раньше шли с инженерной подготовкой для того, чтобы стимулировать индивидуальную застройку), то сейчас, за эти пять лет, – достаточно доверительные отношения, и граждане, уже выходя на такие площадки, начиная строительство, знают, что с сетями мы туда всё равно в течение года-двух придём. Либо есть площадки, когда мы подводим туда электричество и через какое-то время приходим туда, и с водопроводом приходим туда, и с газом, поэтому в этом плане есть такое взаимопонимание. Нужно сказать, что площадки достаточно активно сегодня застраиваются.
Самая востребованная и масштабная программа, думаю, что не только на территории Тюменской области, но и на территории всей России – это, конечно же, поддержка молодых семей. Несколько цифр: с 2006 года жилищные условия у нас улучшили почти 9 тысяч молодых семей, в том числе в 2011 году – 1862 семьи, при этом количество желающих участвовать в программе 2012 года превысило 5 тысяч семей. То есть программа получила серьёзную поддержку, и если поначалу приходилось даже проводить в отдельных муниципальных образованиях, скажем так, агитационные собрания, агитировать молодёжь за то, что есть такая серьёзная субсидия со стороны государства, нужно сегодня в этой программе участвовать – и такой активности не было, то сегодня уже совершенно иная картинка. И мы, формируя основные и дополнительные списки, не испытываем некоего дефицита, хотя в 2006 году, чтобы наполнить эту программу, приходилось народ агитировать.
Сегодня уже молодые семьи прекрасно понимают, что это прекрасная возможность улучшить свои жилищные условия, и эта программа, нужно сказать, получила такую серьёзную народную поддержку. На реализацию этой программы в 2011 году мы направили 1 миллиард 400 миллионов рублей: из федерального бюджета – 213 миллионов, 990 – это областной и 174 – местные бюджеты.
Нужно сказать, что очень активно молодые семьи воспользовались также тем, что направили материнский капитал на погашение жилищных кредитов.
Общее количество предоставленных жителям области ипотечных кредитов в 2011 году в сравнении с 2006 годом возросло в 3,2 раза. То есть это говорит о том, что люди активно пользуются ипотечными кредитами, и сегодня это на территории области серьёзный работающий инструмент.
Выполнены все обязательства по обеспечению жильём ветеранов Великой Отечественной войны, вставших на учёт до 1 марта 2005 года. После 1 марта 2005 года встало на учёт 2011 человек. Из них на сегодняшний день 1421 человек уже улучшили свои жилищные условия. И мы ставим задачу, чтобы весь этот список в 2012 году был полностью закрыт.
Число граждан, переселённых из ветхого и аварийного жилищного фонда за 2006–2011 годы, составило 11 тысяч человек.
Есть ряд программ, которые мы запустили в рамках тех поручений, Дмитрий Анатольевич, о которых Вы говорили. Это были реальные поручения по итогам обсуждения этой проблемы. Мы считаем, что эта программа тоже доказала своё право на жизнь в течение 2011 года по обеспечению жильём за счёт средств областного бюджета работников бюджетной сферы. С 2011 года мы такую программу реализуем.
Смысл этой программы выглядит следующим образом. Работник, работающий в бюджетной системе, получает субсидию в 400 тысяч рублей, плюс 100 тысяч рублей на каждого ребёнка, и плюс к этому мы даём возможность взять кредит по ставке 1,8 процента в нашем жилищном областном фонде. Таким образом, это та сумма, на которую сегодня может рассчитывать работник бюджетной сферы.
Нужно сказать, что когда мы запустили только одни субсидии без кредита в 1 миллион рублей на 10 лет под 1,8 процента, то программа не пошла. Когда дополнительно мы включили ещё второй механизм, сегодня у нас воспользовалось уже, в 2011 году улучшили свои жилищные условия 800 работников сферы образования и здравоохранения, из них 93 процента взяли также льготные кредиты.
На этот год мы планируем точно такой же объём: в 2012 году продолжить обеспечение работников бюджетной сферы жильём, причём включили уже сюда не только работников сферы образования и здравоохранения, но также культуры, спорта и других направлений бюджетной сферы.
В 2011 году мы также двигались очень серьёзно по программе предоставления жилья детям-сиротам: было предоставлено 589 жилых помещений. Точно такой же объём мы запланировали на 2012 год.
Что касается реализации закона по обеспечению жильём многодетных семей, подготовлена и разработана (сразу же после принятия Федерального закона был принят региональный закон) вся необходимая нормативная документация. На данный момент мы регистрируем всех, кто встаёт на учёт, таких в нашем регионе 12 112 семей. Большинство из них – это семьи, которые проживают в областном центре. Здесь есть определённая проблема, связанная с наличием свободных земель. Мы точно так же работаем с фондом, и в ближайшее время, я думаю, эта ситуацию продвинется гораздо быстрее.
То, что касается сельской местности, здесь у нас каких-то ограничений по предоставлению земли нет. То, что касается городов (не областного центра: там в этом плане проблема решается проще), мы заложили уже сегодня в бюджет денежные средства на межевание этих земельных участков, потому что мы прекрасно понимаем, что земля должна быть передана, во-первых, уже размежёванная, подготовленная; во-вторых, с инженерной инфраструктурой. Денежные средства на это мы в бюджете предусмотрели.
Программа, конечно, займёт не один год, потому что, чтобы подвести сегодня всю инженерию к этим участкам, это достаточно приличные денежные средства, но это необходимо делать, мы это понимаем. И, скажем так, есть площадки, на которых мы сегодня общаемся с многодетными семьями, есть специальная инициативная группа, с которой мы в постоянном режиме работаем для того, чтобы понимать и рассказывать, где мы сегодня находимся, куда мы сегодня двигаемся, сколько сегодня это стоит, что нужно сделать, что нужно сделать от них, чтобы этот процесс шёл взаимно. Поэтому то, что касается сельских территорий, там мы уже такие участки выделяем, потому что они есть – с подготовленной инженерией, о которых я выше рассказал.
То, что касается областного центра, мы также уже наметили, где будем эти земельные участки давать. В течение лета мы начинаем туда подводить инженерию, в первую очередь электричество, водовод – для того, чтобы те, кто реально из многодетных семей хочет начать стройку и воспользоваться другими финансовыми инструментами для постройки своего дома, такую возможность уже этим летом получили.
Приблизительно мы просчитали: 826 участков в границах областного центра – для того, чтобы сегодня полностью обеспечить их инженерией и эти земельные участки передать многодетным семьям (естественно, мы посчитали и дороги, и газ, то есть по максимуму), то это примерно где-то получается около миллиона на один земельный участок. То есть объём финансирования значителен, но пока мы всё-таки будем идти по схеме: это в первую очередь электричество и вода, потому что без этого сложно начинать какие-то строительные работы, а дальше, естественно, уже будем подтягивать туда дороги и газ. То есть понимание, как по этой программе идти, есть. Да, она непростая, она сложная и в финансовом, и, скажем так, в технологическом осуществлении, но её надо, естественно, осуществлять, и у нас есть понимание, как в этом направлении двигаться.
У меня всё, Дмитрий Анатольевич. Я готов ответить на вопросы.
Д.МЕДВЕДЕВ: Спасибо, Владимир Владимирович.
Наверное, надо ещё кого-то послушать. Давайте, Сергей Герасимович. У меня просьба: только более компактно, по основным позициям, которые я в докладе обозначил, без рапортов.
С.МИТИН: Уважаемый Дмитрий Анатольевич! Уважаемые коллеги! Мы тоже очень серьёзное значение придаём жилищному строительству. У нас, конечно, не такие цифры, как у моего коллеги, но тем не менее в прошлом году мы построили наибольшее количество жилья за последние 21 год, и темпы роста неплохие – 12 процентов, каждый год мы примерно такими темпами идём.
Я вижу основную задачу в нашей области – это всё-таки помощь строителям в создании инженерной и коммунальной инфраструктуры. Мы очень хорошо применили такой метод с помощью программы "Жилище", Министерство регионального развития нам хорошо помогло. Такой пример: мы построили станцию первого подъёма воды; 1,5 миллиарда рублей объект: одну треть получили из федерального бюджета, одну треть – из областного, одна треть – внебюджетные источники под гарантии областного бюджета. И строительство этой станции дало возможность миллион квадратных метров в городе обеспечить водой. И, в общем-то, это такой хороший ход, строители на это активно очень пошли.
Второе направление. У нас тоже город отягощён историческими местами – и развиваться не во все стороны возможно. Мы с федеральным Фондом содействия жилищному строительству определили вблизи города очень большой участок, 80 гектаров, – 17 километров от города. И вот такой интересный проект мы реализуем. На инженерную инфраструктуру, на систему водоснабжения Фонд РЖС выделяет; на систему газа, энерго- и дороги выделяет областной бюджет (почти миллиард рублей). Строим там 150 тысяч квадратных метров жилья, но 70 процентов этого жилья – эконом-класса.
Сейчас очень активно пришли строители. Более того, у нас есть ещё несколько таких участков, дают нам возможность около 1,5 миллиона жилья [квадратных метров построить на таких условиях. И уже подрядчик, который выиграл у нас первый конкурс, приступил к строительству домостроительного комбината: 200 тысяч квадратных метров современных энергоэффективных конструкций. Это даёт возможность создать такой кластер – и строить, а на основе этих панелей строить жильё уже на территории не только нашей области, но и соседних областей. Такой опыт мы сегодня активно поддерживаем.
Я не буду рассказывать об ипотеке, у нас тоже неплохо идёт ипотека. Хотел бы только один вопрос задать, и просьба такая. Дальнейшая поддержка возможна, если мы пойдём на более широкое применение компенсаций и строительство объектов социальной инфраструктуры при комплексном развитии территорий. Пример этого участка предусматривает строительство не только жилья. Жильё там будет в основном эконом-класса, но и там достаточно большие объекты коммунальной и социальной инфраструктуры: и школы, и больницы, и ФАПы, и даже бассейн. Конечно, если мы найдём какой-то ещё ресурс из федерального и областного бюджета компенсировать эту составляющую для застройки, жильё будет ещё более дешёвым.
Я бы просил, Виктор Фёдорович [Басаргин, рассмотреть нашу область, учитывая такой масштабный проект, вместе с РЖС и предусмотреть компенсацию именно объектов социальной инфраструктуры. По инженерной инфраструктуре мы очень удачно решаем.
Д.МЕДВЕДЕВ: Спасибо.
Я хочу понять, Сергей Герасимович, у Вас написано: 1 квадратный метр – 27 тысяч рублей; то есть это будет ещё ниже, если, как Вы говорите, будет найдена возможность компенсации части расходов на инфраструктуру?
С.МИТИН: Сегодня себестоимость мы определили: примерно 24–25 тысяч рублей получается по жилью. Если мы возьмём инфраструктуру на себя, то, я думаю, по этой цене можно будет квартиры эконом-класса продавать.
Д.МЕДВЕДЕВ: По этому конкретному проекту здесь написано: стоимость 1 квадратного метра жилья составит 27 тысяч рублей.
С.МИТИН: Да, но это с инфраструктурой, её будет подрядчик строить. Если мы возьмём на себя инфраструктуру, то цена будет дешевле.
Д.МЕДВЕДЕВ: А на коммерческом рынке почём жильё у вас?
С.МИТИН: На коммерческом рынке у нас сегодня от 36 тысяч до 40 тысяч примерно стоит, но я думаю, что жильё в этом массиве будет примерно стоить около 33 тысяч, мы примерно так рассчитывали. Это очень элитный посёлок, недалеко озеро Ильмень, очень красивые старинные места. Я думаю, что там элитное жильё тоже будет расходиться.
Д.МЕДВЕДЕВ: Речь в данном случае идёт не об элитном жилье, а об эконом-классе.
С.МИТИН: Нет, 70 процентов здесь – эконом-класс. Основной упор идёт на эконом-класс, на малоэтажное строительство. Проект предусматривает именно такое.
Д.МЕДВЕДЕВ: Хорошо.
Пожалуйста, кто готов продолжить? Пожалуйста.
М.МЕНЬ: Уважаемый Дмитрий Анатольевич! Уважаемые члены Комиссии! Участники совещания! Разрешите несколько слов дополнить к выступлениям коллег относительно предоставления земельных участков для многодетных семей, поскольку наша область была пилотной – можно уже сделать какие-то промежуточные выводы о том, как работает эта программа.
В первую очередь хотел бы сказать, что на примере материнского капитала можно сделать чёткий вывод, что для семей с детьми самая актуальная проблема – это, безусловно, жильё. Мы проанализировали, на какие нужды семьи использовали средства материнского капитала. Оказалось, что 95 процентов средств материнского капитала ушло на улучшение жилищных условий в нашем регионе. Поэтому наша инициатива по предоставлению земельных участков многодетным семьям нашла своё отражение и понимание у людей.
Развивая эту тему, мы понимали, что есть определённые ограничения в возможностях нашего регионального бюджета, и мы использовали эту меру в качестве материальной поддержки, имея в виду то, что даже в случае если семьи не захотят строить жильё на этих земельных участках, то они имеют право продать эти земельные участки. Было много дискуссий на этот счёт, было много критики в наш адрес, но мы посчитали, что это актив тех семей, которые имеют трёх и больше детей, и они имеют право делать с этим земельным участком всё что угодно.
Вместе с тем практика показала, что большинство из этих семей всё-таки хотят использовать эту землю непосредственно под строительство жилья. Мы проработали порядок предоставления земельных участков и сразу поставили перед органами местного самоуправления задачу выделать целостные земельные участки, пригодные для возделывания и, самое главное, с инфраструктурой и с транспортной доступностью – естественно, в зависимости от той инфраструктуры, которая есть в соответствующем муниципальном образовании.
Работа ведётся в этом направлении достаточно активно. Готовясь к сегодняшнему совещанию, можно такие цифры привести. У нас из 1116 семей, зарегистрированных в прошлом году как семьи с третьим и последующим ребёнком, 1031 семья, или 92 процента, обратилась за информацией об условиях выделения этого земельного участка; 113, или 10 процентов, – уже оформили в собственность эти земельные участки; 20 процентов ещё завершают оформлению участков, и ещё 393 семьи сейчас готовят документы для подачи заявления.
Таким образом, можно констатировать факт, что 67 процентов семей воспользовались на сегодняшний день своим правом на бесплатный земельный участок. Мне кажется, вполне неплохая цифра – и свидетельствует о том, что эта норма была не зря, и вообще эта законодательная инициатива была не зря введена в регионах и потом в целом по стране.
Конечно, всё идёт негладко, и есть много проблем, и уже коллеги об этом говорили. Сегодня складывается ситуация, когда у региональных и муниципальных властей есть дефицит земельных участков с развитой инфраструктурой. Однако подобные участки в большинстве субъектов Федерации, и у нас в том числе, есть в федеральной собственности. Могу привести пример: вокруг нашего областного центра достаточно много земельных участков, находящихся в федеральной собственности, которые не используется сегодня по назначению – для сельхозпроизводства, находятся на балансе сельхозакадемии.
Мы активно работаем с Федеральным фондом содействия развитию жилищного строительства. За это фонду большая благодарность. Дмитрий Анатольевич, если бы в нормативно-правовой базе был бы зафиксирован какой-то определённый приоритет по решению о выделении этих земельных участков Фондом содействия развитию жилищного строительства именно для этих целей? Потому что мы сейчас идём на общих основаниях: и для будущих коммерческих целей, и для этих благих целей. Это, мне кажется, серьёзно помогло бы в решении этих вопросов.
И также хотел бы сказать, что в этом году мы вводим и материнский капитал, и региональный, что даёт возможность уже многодетным семьям внимательно посмотреть и аккумулировать все возможности и федеральной, и региональной поддержки для строительства на этом участке дома.
Завершая выступление, хотел бы сказать, что выделение земельных участков многодетным семьям – это мера поддержи, которая в разных регионах имеет, безусловно, свою специфику. Может быть, в крупных мегаполисах ввиду высокой стоимости земли, наверное, проще выделять таким семьям существенную материальную поддержу для жилищного строительства. Однако, оценивая проделанную работу у нас в регионе, можно сделать вывод, что практика поддержки инициативного поведения семей в целях улучшения своих жилищных условий себя оправдывает.
Д.МЕДВЕДЕВ: Спасибо, Михаил Александрович.
На самом деле у нас действительно регионы все разные, мы обсуждали этот вопрос несколько раз, где чего можно делать, чего нельзя делать. Мне кажется, что учёт региональной специфики в любом случае необходим, это первое.
Второе. Я Вас поддерживаю в том, что всякого рода запреты на последующую перепродажу неэффективны, в этом случае теряется стимулирующий эффект предоставления этого земельного участка, потому что в конце концов это именно стимул семьям для того, чтобы они проводили более активную жизненную политику, чтобы они не боялись рожать новых детей, поэтому это такой актив, который, по сути, если хотите, премия от государства. И поэтому здесь, как мне представляется, какие-то обременения выглядят достаточно сомнительно. Но у нас регионы разные, это Вы правы: есть крупные мегаполисы, где выделять сложнее; есть регионы, где очень высокая рождаемость, это тоже правда. Мы обсуждали это с Правительством, Владислав Юрьевич [Сурков, там какие предложения?
В. СУРКОВ: У нас на сегодняшний день подавляющее большинство регионов приняло соответствующее законодательство и приступило в той или иной степени к реализации. Я надеюсь, что в четверг, когда Вы будете проводить видеоконференцию по выполнению Ваших поручений, мы более детально расскажем о динамике этого процесса во всех территориях в совокупности.
На сегодня в пяти регионах законы не приняты. Во-первых, это Свердловская область и Республика Алания – я бы сказал, скорее технический вопрос. И оба руководителя, и руководители законодательных органов обещали твёрдо, что в марте эти законы уже вступят в силу. Они сейчас находятся в процессе принятия: там были соответствующие разногласия, уточнения. Это рабочий процесс – к сожалению, несколько затянувшийся.
Город Москва также пока не готов. Вы знаете, что по Вашему, собственно, решению присоединились довольно большие новые территории. Они хотят с этим спокойно разобраться и обещают до конца года соответствующий закон принять. Я думаю, что это обещание, конечно, будет выполнено.
Есть два региона со своей спецификой; я бы сказал, регионы, в которых демографическая ситуация в корне отличается от общероссийской: это Чеченская Республика и Республика Ингушетия. Руководители этих субъектов Федерации попросили сделать для них исключение, поскольку они считают, что рождаемость у них и так сверхвысокая, что правда. И, второе, не так много земли, что тоже правда: горы, – и есть своя специфика, в том числе в отношениях между различными сёлами и сельскими общинами.
Здесь, я Вам докладывал, мы будем обязывать их, и они обещали продумать дополнительные меры для укрепления семьи, семейных ценностей, отношений. Эти предложения в течение месяца будут Вам представлены, как некая компенсация взамен на вполне разумное предложение всё-таки, если Вы не возражаете, для них сделать исключение. Соответствующие поправки в нормативно-правовые акты федерального уровня Минрегион сейчас готовит, и мы сбалансируем всё это в юридическом плане и ещё Вам отдельно доложим.

Д.МЕДВЕДЕВ: Хорошо. Окончательные предложения представьте.
Я изначально, когда эту идею прорабатывал и предложил в Послании, говорил о том, что это всё-таки задача регионов – определиться с тем, что у них есть, в какой форме это предоставлять. Здесь есть, конечно, и некие общие подходы, должны быть какие-то унифицированные критерии. В то же время, конечно, у нас страна очень разная, и мы не можем эту специфику не принимать во внимание. Но окончательное решение нужно принять с учётом именно региональной специфики, опираясь на мнения руководителей и мнения людей, которые проживают в том или ином субъекте Федерации. Окончательные предложения представите и поговорим об этом.
Кто продолжит? Пожалуйста, Владимир Александрович [Дмитриев, прошу Вас.
В.ДМИТРИЕВ: Уважаемый Дмитрий Анатольевич! Уважаемые участники совещания!
Я несколько слов скажу о программе Внешэкономбанка, направленной на формирование и поддержку платёжеспособного спроса на доступное жильё эконом-класса.
В 2010 году была запущена программа в объёме 250 миллиардов рублей. Источники этой программы – Фонд национального благосостояния, накопительная часть пенсионных средств, которая находится в управлении Внешэкономбанка, и собственно средства Внешэкономбанка.
Из Фонда национального благосостояния депозит, размещённый во Внешэкономбанке, был в полном объёме предоставлен в виде кредита Агентству по ипотечному жилищному кредитованию. Так что этот ресурс находится в распоряжении АИЖК.
Облигации АИЖК, которые обеспечены государственной гарантией. На эти цели направляется ресурс в объёме 60 миллиардов рублей, источником которого являются средства пенсионных накоплений, находящиеся в управлении Внешэкономбанка. Из этих средств порядка 20 миллиардов уже использовано на приобретение соответствующих облигаций, обеспеченных государственной гарантией. И основная программа, имеющая отношение прежде всего к коммерческим банкам, которые кредитуют застройщиков, – это программа в размере 150 миллиардов рублей, из которых 100 миллиардов – это средства пенсионных накоплений, и 50 миллиардов – собственные средства Внешэкономбанка, сформированные из прибыли, которую банк получил в результате работы на фондовом рынке за счёт средств Фонда национального благосостояния, предоставленных в кризисный период. Эти средства распределяются таким образом: 100 миллиардов выделяются на приобретение облигаций под девять процентов годовых и 50 миллиардов рублей – собственные средства Внешэкономбанка – на секьюритизированные облигации в размере трёх процентов годовых, с тем чтобы обеспечить в общей сложности семипроцентную доходность по облигациям.
Эта мера реально повлияла на снижение ставок на рынке ипотечного кредитования. По данным Центрального банка, эти ставки за два года реального существования этой программы снижены с 13 до 11,5 процента по всему рынку, в то время как банки, которые подключились к этой программе (их 12 банков), в целом выдерживают ставки не выше 11 процентов кредитования застройщиков.
Что при этом важно отметить? Пока программа массовой секьюритизации ограничивается лишь небольшим объёмом облигаций, которые мы уже приобрели. Это облигации "ВТБ 24" в размере пяти миллиардов рублей и, соответственно, облигации АИЖК в размере чуть менее 3,5 миллиарда рублей.
Причина состоит в том, что банки не успевают выдавать кредиты, которые потом можно было бы секьюритизировать. Именно поэтому мы поставили задачу продлить программу до 2013 года. Но и здесь мы, очевидно, столкнёмся с проблемой, состоящей в том, что в соответствии с постановлением Правительства время управления Внешэкономбанком в качестве государственной управляющей компании накопительной частью пенсионных средств – до января 2014 года. И поэтому, очевидно, мы поставим вопрос о том, чтобы соответствующие решения были приняты, и средства, находящиеся в управлении, если на этот счёт будет достигнута договорённость, направлялись в существующем режиме на приобретение облигаций.
Говоря о том, что программа заработала, хочу проиллюстрировать данными, относящимися к тем регионам, на которые программа уже распространяется, а это порядка 75 субъектов Федерации.
Я уже сказал, что 12 банков подключены к этой программе. И кредиты, выдаваемые банками в расчёте на их дальнейшую секьюритизацию и приобретение этих бумаг Внешэкономбанком, охватили большое число людей: за счёт этих кредитов строится порядка 1,5 миллиона квадратных метров жилой площади. Исходя из наших оценок и прогнозов, до 2014 года банки в полном объёме эти средства используют, и объём жилья, который будет построен нами, прогнозируется в размере от четырёх до пяти миллионов квадратных метров.
Мы понимаем, что существуют некоторые проблемы, связанные с задержкой в получении застройщиками разрешительной документации, недостатком обеспечения, что в целом слегка тормозит нормальное, динамичное движение этой программы. Но вместе с тем, видя, что дешёвые ресурсы нужны рынку, наблюдательный совет Внешэкономбанка принял два решения, одно из которых распространяется на пенсионные накопления: государственная управляющая компания может их размещать в депозиты тех банков, которые подключены к программе. И тот ресурс, который относится к собственным средствам Внешэкономбанка (это 50 миллиардов рублей, которые мы должны инвестировать в облигации под ставку три процента годовых), мы направляем коммерческим банкам на рефинансирование их кредитов, выданных застройщикам, что также стимулирует жилищное строительство.
В этой связи, завершая своё выступление, я бы хотел выразить искреннюю конструктивную признательность всем федеральным органам власти, институтам развития да и коммерческим банкам, кто активно участвовал в реализации этой программы.
Д.МЕДВЕДЕВ: Спасибо.
Что хочу уточнить, Владимир Александрович: у меня в проекте поручений, который будет подписан, говорится о совершенствовании механизмов государственной поддержки проектов строительства жилья эконом-класса за счёт средств госкорпораций (соответственно, и вашей), реализуемых на участках Федерального фонда содействия развитию жилищного строительства. То есть это, собственно, то, о чём Вы говорили?
В.ДМИТРИЕВ: В том числе, но это отдельная программа. Мы с Александром Арнольдовичем [Браверманом уже запускаем пилотные проекты. Я об этом не сказал, поскольку это в презентационных материалах присутствует, но мы активно поддерживаем строительство и объектов промышленности стройматериалов и то, о чём Вы сейчас сказали.
Д.МЕДВЕДЕВ: Хорошо.
Кстати, пока не забыл, есть поручение обеспечить взаимодействие с Государственной Думой в целях скорейшего принятия федерального закона, направленного на недопущение снятия с учёта граждан, имеющих троих или более детей и нуждающихся в жилых помещениях, которые приобрели бесплатно земельные участки. (Обращаясь к А.Дворковичу.) Так мы же вроде такие решения принимали уже, Аркадий Владимирович? Разве я такое поручение не давал?
А.ДВОРКОВИЧ: Да, поручение было, но требуется закон, чтобы это было…
Д.МЕДВЕДЕВ: Хорошо, а одного поручения мало, что ли? "Взаимодействие с Государственной Думой" – зачем это всё разжёвывать-то? Давайте действовать в рамках того поручения, которое я давал.
А.ДВОРКОВИЧ: Хорошо.
Д.МЕДВЕДЕВ: По три поручения на одну и ту же тему даём, потом не можем понять, какое выполнено, какое – нет.
А.ДВОРКОВИЧ: Хорошо, доделаем.
Д.МЕДВЕДЕВ: Договорились.
Пожалуйста, кто хотел бы? Давайте, Александр Арнольдович.
А.БРАВЕРМАН: Уважаемый Дмитрий Анатольевич! Уважаемые участники совещания!
Правительственной комиссией, которая принимает решение о вовлечении в хозяйственный оборот земельных участков, было принято 297 таких решений по земельным участкам общей площадью 11 тысяч гектаров. Из этого числа 40 процентов было передано субъектам Российской Федерации (потому что мы планировали и реализуем двухканальную систему, для того чтобы запараллелить процесс предоставления земельных участков под жилищное строительство), из них 76 процентов предназначено для строительства жилья экономического класса. Внутри 76 процентов 83 процента – под малоэтажку.
Более того, Сергей Герасимович [Митин упоминал кластерный проект. У нас в условиях соинвестирования или инвестирования инфраструктуры есть такой пункт, что мы инвестируем только тогда, когда площадь участка составляет не менее 50 гектаров и на нём не менее 75 процентов жилья экономического класса. Таким образом, мы косвенно, индикативно выводим малоэтажку.
Сегодня в 55 проектах, которые реализуются в 23 субъектах Российской Федерации на площадках фонда, строится примерно 9 миллионов квадратных метров жилья. Мы предоставили на сегодня субъектам 530 гектаров для предоставления семьям, которые имеют трёх и более детей, 470 гектаров у нас готово к предоставлению, это будет сделано в ближайшее время. Таким образом, примерно 7 тысяч семей могут получить возможность для улучшения своих жилищных условий.
Вы, Дмитрий Анатольевич, упомянули экспертные данные, которые касаются примерной длительности цикла от вовлечения земельного участка до первой очереди жилья, и они корреспондируются абсолютно с теми данными, которые есть у нас: это примерно 5,2 года.
На наших участках нам удалось достичь несколько иных результатов. Я, с Вашего разрешения, проиллюстрировал это слайдами, они показывают этот результат: это 2,7 года. Таким образом, если идти по общему пути, то в течение 2,5 года на участках никто не должен был ещё жить. Причём механизм очень простой: это координация действий по этим участкам естественных монополий, институтов развития, банков, самого фонда и, конечно же, субъектов Российской Федерации. И мы по каждому земельному участку со всеми губернаторами при презентации подписываем соглашение, которое в этот же день вывешивается на два сайта: на сайт фонда и на сайт субъекта Российской Федерации, где прописана пошаговая процедура реализации проекта. Он абсолютно подконтролен общественности, подконтролен журналистам, и создаются рабочие группы, которые с необходимой периодичностью рассматривают ход этого проекта.
Слайд, пожалуйста.
Так выглядят те районы комплексной жилой застройки, на которых уже реализованы сегодня проекты фонда. Они действительно комплексные, потому что обеспечены и социальной инфраструктурой, благоустроенной придомовой территорией, естественно, там обязательная отделка квартир по 303-му приказу Минрегиона, который касается жилья экономического класса. При этом на всех наших участках обязательными являются три блока требований. Первый – это требования к энергоэффективности, второй – это требования к экологической чистоте применяемых материалов, третий – это комфортность проживания.
Д.МЕДВЕДЕВ: Александр Арнольдович, что Вы мне ещё раз это рассказываете? В принципе мы же это неоднократно всё с Вами обсуждали – и так, и вместе.
А.БРАВЕРМАН: О трудностях можно, Дмитрий Анатольевич?
Д.МЕДВЕДЕВ: Да, давайте о трудностях и о том, что я сказал во вступительном слове. И Вы мне прямо скажите: сколько всего участков и какой площади за время работы РЖС было введено? Общее количество.
А.БРАВЕРМАН: 55 проектов в 23 субъектах Российской Федерации.
Д.МЕДВЕДЕВ: Знаете, откровенно говоря, я общался с представителями застройщиков, так получилось, в разных местах. Они не очень довольны. Они считают, что очень медленно всё идёт, что фонд накопил, конечно, в общем, неплохую базу, но всё равно всё происходит медленно, участков мало. Работать надо активнее, поэтому давайте по проблемам.
А.БРАВЕРМАН: Проблемы, Дмитрий Анатольевич. Мы не можем сегодня контролировать качество конечной застройки в силу того, что законодательная база этого не позволяет. Поэтому мы просим Вашего поручения, которое содержится в проекте, на такой контроль. Это первое.
Д.МЕДВЕДЕВ: Какие меры контроля вам нужны?
А.БРАВЕРМАН: У нас идёт аукционная процедура, и эта аукционная процедура не подразумевает никакой предквалификации тех застройщиков, которые участвуют в аукционе. Вот выиграл любой застройщик или любое физическое лицо сегодня по законодательству, выходит дальше это физическое лицо, и мы по ряду проектов получаем недолжное качество. Конечно, мы заставляем это переделывать, но это медленнее и не всегда заканчивается положительным результатом. Поэтому такие меры, на наш взгляд, нужны.
Для ускорения ввода жилья при координации Минэкономразвития и Минрегиона мы запустили закон, который касается жилищно-строительных кооперативов, и 9 февраля было подписано постановление Правительства Российской Федерации, которое определяет категории граждан, имеющих право на вступление в кооператив и имеющих право на три базовые льготы, оказываемые фондом, – это передача земельных участков в безвозмездное срочное пользование, обеспечение инфраструктурой и проектная документация, которая изготовлена фондом.
Кроме того, на уровне Правительства (это наша твёрдая точка зрения) надо принять типовой устав ЖСК, для того чтобы там не было никаких дополнительных направлений деятельности, как торгово-закупочная, а мы уже с этим сталкивались, когда делали пилотный проект по Каинской Заимке, например.
Мы занимаемся также общежитиями – слайд, пожалуйста, – это новые кампусы. В соответствии с Вашим поручением выделены 40 вузов, которые сегодня нуждаются в общежитиях. Под них выделяются земельные участки вне зависимости от наличия или отсутствия у данного вуза земельного участка, мы обязаны и находим такие участки.
Наконец, направленный поиск для увеличения масштабов вовлечения земельных участков. У нас создана единая информационно-аналитическая система, которая объединяет три блока: рынок жилья и жилищного строительства, промышленность стройматериалов и земельные участки.
С Вашего разрешения, мы покажем, как работает эта система (один слайд), как происходит целенаправленный поиск участков.
Мы делаем четыре шага. Первый шаг – мы смотрим направление развития субъекта Российской Федерации или населённого пункта Второй шаг – мы накладываем туда инженерные сети, электричество, газ, воду и затем смотрим, есть ли спрос там на жильё экономического класса.
В данном случае обозначен участок в Нижнем Новгороде площадью тысяча гектаров, там будет и социальная инфраструктура, и малоэтажное жильё экономического класса. Эти шаги для нас крайне важны.
Точно так же осознанно мы работаем по промышленности стройматериалов. Это та кластерность, о которой сегодня говорил губернатор Сергей Герасимович Митин. Такие кластеры у нас есть не только в Нижнем Новгороде, но и в Новосибирской области, в Калуге и других субъектах.
На слайде обозначены радиусы безубыточности, куда выгодно возить тот или иной промстройматериал, и требования к экологической чистоте и энергоэффективности задаются как для самого материала, так и для завода.
Наконец, у нас на каждом из участков стоят веб-камеры, и мы в режиме онлайн можем отслеживать то, что происходит на любом из участков.
И последний слайд, Дмитрий Анатольевич. У нас бюджетное финансирование с момента работы фонда (а фонд работает 3,5 года) равно нулю. У нас нет бюджетных денег.
Д.МЕДВЕДЕВ: И что? Медаль вам за это дать или что? Я не пойму.
А.БРАВЕРМАН: Дмитрий Анатольевич, с Вашего разрешения, конечно, часть застройщиков (мне эта часть застройщиков известна) недовольна. И будет недовольна.
Д.МЕДВЕДЕВ: Почему Вам кажется?
А.БРАВЕРМАН: Потому что они хотят без аукциона получить землю. Так не бывает.
Д.МЕДВЕДЕВ: Знаете, известны, не известны – вряд ли они Вам известны. Вопрос в другом. Вы два с половиной года работаете, есть результаты. Я же не говорю, что всё время потрачено зря. Тем не менее за два с половиной года у нас работа фонда охватывает 23 субъекта Федерации. У нас сколько регионов в стране?
А.БРАВЕРМАН: 83.
Д.МЕДВЕДЕВ: 83. Вообще-то неплохо, чтобы как-то география расширялась. Нужно сделать всё, чтобы вы работали почти во всех субъектах Федерации, причём нужно существенно увеличить масштабы вовлекаемых земельных участков. Это первое.
И второе – та задача, которую я ставил по бюджетникам. Можно что-то сделать по линии фонда, для того чтобы задачи по бюджетникам решались быстрее? Я имею в виду врачей и учителей.
А.БРАВЕРМАН: Под них то постановление, которое демонстрировалось в слайде, даёт три льготы. Эти три льготы по экспертной оценке снижают стоимость жилья примерно на 25–30 процентов. Кроме того, применение экологически чистых материалов даёт потом в эксплуатации по стоимости владения примерно такую же цифру снижения. Поэтому по бюджетникам – эти категории обозначены на слайде, мы делаем это.
Д.МЕДВЕДЕВ: Александр Арнольдович, что ещё?
А.БРАВЕРМАН: Ускориться, я понял, Дмитрий Анатольевич.
Д.МЕДВЕДЕВ: Да, надо ускоряться.
И что касается дополнительных требований к участникам аукционов, я готов соответствующие требования поддержать, но это не должно приводить к тому, что процедуры будут ещё более сложными. Потому что как только возникают дополнительные требования, естественно, более сложными становятся сами аукционы. Я согласен, что есть и жулики, с которыми необходимо бороться, и те, кто выходит с заведомо неисполнимыми предложениями. Но, с другой стороны, мы так можем усложнить жизнь большому количеству добросовестных участников.
А.БРАВЕРМАН: Дмитрий Анатольевич, на наш взгляд, должно быть два требования. Во-первых, список должен быть абсолютно исчерпывающим по требованиям к застройщикам, а не "и другие", конечный список, исчерпывающий – это раз. И второе: на наш взгляд, его должны установить не мы, а, скорее, СРО или какие-либо организации, которые работают со строителями. Просто нам дать, а мы его имплантируем, и всё, для того чтобы туда действительно не попадало жульё, и мы потом не вынимали это всё через арбитражные суды.
Д.МЕДВЕДЕВ: Понятно, подготовьте предложения.
И возвращаясь к тому, что бюджетное финансирование равно нулю: у Вас в руках самая большая ценность, которая есть в нашей стране, – земля, какое бюджетное финансирование?
Кто продолжит? Ещё два-три человека могут выступить, потом будем подводить итог.
Прошу Вас.
Н.КОСАРЕВА: Уважаемый Дмитрий Анатольевич! Участники совещания!
Я хотела бы выступить от лица экспертов, которые принимали участие в рабочей группе по подготовке предложений по жилищной политике в рамках предложений к "Стратегии-2020", и остановиться на двух вопросах, которые эксперты выделили как наиболее актуальные.
Первое – это необходимость развития новых некоммерческих жилищных институтов, которые позволяли бы улучшать жилищные условия тем группам населения, которые не могут этого сделать на рынке. В числе таких институтов жилищная кооперация, некоммерческий наём жилья и социальный наём жилья. Такие институты широко развиты во многих европейских странах.
В части формирования законодательной базы для таких институтов предлагается, во-первых, регулирование специальных кооперативов, которые учреждаются органами государственной власти и местного самоуправления, задача которых довести проект строительства кооператива до завершения, то есть не только предоставить бесплатную землю, но и помогать во всём процессе строительства.
Второе – это регулирование арендного сектора жилья, в первую очередь долгосрочного найма. То, что необходимо как в коммерческом, так и в некоммерческом арендном секторе, – долгосрочный наём.
В части регулирования некоммерческого найма жилья предлагается предоставление такого жилья по регулируемым ставкам и специально определённым группам населения с умеренными доходами из числа в первую очередь льготных категорий и других первоочередных категорий.
Сектор некоммерческого найма предлагается организовать на базе деятельности специализированных некоммерческих организаций, которые будут строить жильё, управлять этим жильём и предоставлять его в некоммерческий наём по, как я уже сказала, регулируемым ставкам. Такие организации могут учреждаться, например, муниципалитетами или крупными предприятиями для обеспечения своих сотрудников, для привлечения необходимой рабочей силы.
Для того чтобы предоставлять финансовую поддержку таким организациям и контролировать их деятельность, предлагается такую функцию вменить одному из государственных институтов развития и предоставлять ему по мере необходимости бюджетную поддержку. Такая практика широко распространена во многих европейских странах.
Таким образом поддерживается и регулируется этот специальный сектор некоммерческого найма жилья. При этом некоммерческое жилищное строительство также целесообразно поддержать бесплатным предоставлением земельных участков, гарантией по кредитам на строительство и специальной поддержкой при подключении коммунальной инфраструктуры.
Во внедрении механизмов кредитования такого некоммерческого строительства представляется, что существенную роль могло бы сыграть Агентство по ипотечному жилищному кредитованию, которое уже начало такие проекты.
Второе предложение – это то, чего Вы, Дмитрий Анатольевич, уже коснулись в своём выступлении, это повышение внимания не только к количественным параметрам жилищной обеспеченности, но и к качественным и к качеству самой среды проживания. Сегодня в число новых жилищных стандартов уже входит проживание молодых семей отдельно от родителей, необходимость для каждого члена семьи отдельной комнаты, требования к высокому качеству и надёжности коммунальных услуг. При этом неотъемлемым требованием к жилищу становится качество среды, которая его окружает. И как Вы уже заметили, это не только социально-бытовая инфраструктура, но и доступность мест приложения труда, безопасность, в том числе для детей и подростков, и даже эстетическая, визуальная привлекательность этой среды.
При этом, с другой стороны, необходимо учитывать, что при низком уровне обеспеченности квадратными метрами на человека по числу жилых единиц на домашнее хозяйство мы находимся на среднем европейском уровне. На 1 домашнее хозяйство у нас приходится по статистике 1,1 жилых единиц, то есть квартир или индивидуальных домов. Такие жилые единицы не соответствуют не то что новым стандартам, а даже старым стандартам, поэтому наряду с необходимостью увеличения количественных характеристик обеспеченности нужно большее внимание обратить на качественное обновление жилищного фонда и улучшение качества среды.
И в связи с этим четыре предложения. Первое – это наряду с целевыми показателями ввода квадратных метров, обеспеченности в квадратных метрах, нужно использовать в целевых показателях обеспеченность жилыми единицами домашних хозяйств, покомнатное расселение в жилых единицах, ввод количества жилых единиц в расчёте обычно на тысячу населения считают. Предлагается также разработать методику оценки качества городской среды и провести такой мониторинг, по крайней мере, в крупных городах России.
Необходимо также оказать реальную, не так, как это сейчас происходит, а реальную методологическую поддержку регионам и муниципалитетам в разработке документов градостроительного планирования, зонирования, в разработке нормативов градостроительного проектирования, программ развития коммунальной инфраструктуры. Эти все документы должны отвечать современным требованиям к организации территории городов и других поселений. А сейчас уже хорошо используется, и Александр Арнольдович рассказывал про механизмы комплексного освоения новых территорий. Но важную роль играет также механизм обновления и реконструкции застроенных территорий в целях жилищного строительства, и здесь представляется тоже, как Фонд содействия жилищному строительству, так и Фонд ЖКХ мог бы сыграть свою роль.
И, наконец, государственный заказ нужно всемерно использовать на внедрение новых передовых строительных технологий, планировочных и архитектурно-проектных решений городской среды в части жилой застройки. Иными словами, градостроительная политика должна напрямую обеспечивать программы жилищного строительства с учётом новых требований граждан.
Спасибо за внимание.

Д.МЕДВЕДЕВ: То, что Надежда Борисовна сказала, я в целом и по показателям согласен, что их нужно скорректировать к условиям сегодняшнего дня, и по госзаказу, и, естественно, жилищную кооперацию развивать.
Кстати, то, что до этого было сказано Александром Арнольдовичем по поводу типового устава ЖСК, я думаю, что это можно было бы сделать. В советские времена, во всяком случае, такая практика была. Действительно, ЖСК создаются для удовлетворения конкретных целей, а не для того, чтобы вести всевозможные виды бизнеса или же удовлетворять различные виды потребностей. Это прежде всего потребность в создании жилья.
Единственное, что я до конца не понимаю, это касается не только этого выступления, но и самого поручения. Вы употребляете конструкцию некоммерческого найма жилья, которое может быть таким институтом, который способствует решению жилищной проблемы для малообеспеченных людей. Я хочу понять, в чём будет разница в регулировании этого некоммерческого найма и договора социального найма, который заключается гражданином с государством или с муниципалитетом?
Н.КОСАРЕВА: Договор социального найма на сегодняшний день бессрочный. Это во-первых.
Во-вторых, в рамках договора социального найма сегодня наниматель не компенсирует инвестиционных затрат на строительство того жилья, только текущие затраты, и сейчас постепенно начинается как бы компенсация, включение туда затрат на капитальный ремонт.
При некоммерческом найме предлагается компенсация полностью всех затрат, только инвестиционные затраты за счёт того, что предоставляется длительный ипотечный кредит, который рефинансируется АИЖК, растягиваются на длительный период времени. При этом в этой ставке сидят: доля инвестиционных расходов, текущие расходы, капитальные расходы и, возможно, регулируемая небольшая прибыль.
В Европе, например, пять процентов некоторые страны допускают, и всё. Таким образом, в законодательстве просто регулируется, каким образом может складываться эта ставка, а это надзорно-контрольная организация смотрит, чтобы эти специализированные организации занимались только таким видом деятельности и чтобы они соблюдали все эти правила, тогда им предоставляется поддержка.
Д.МЕДВЕДЕВ: А срок договора какой должен быть?
Н.КОСАРЕВА: Мы предлагаем договор более пяти лет.
Д.МЕДВЕДЕВ: То есть на достаточно длительный срок.
Н.КОСАРЕВА: На длительный срок договор, и при этом опять же в законодательстве отрегулировать обязанности сторон по этому договору, то есть в каких случаях возможны изменения этой ставки найма, чтобы всё было написано уже чётко в законодательстве. По крайней мере мы смотрели такой опыт многих европейских стран – эта доля жилья составляет там 20–30 процентов от всего жилищного фонда, например, в Австрии, Нидерландах, Великобритании.
Д.МЕДВЕДЕВ: Понятно.
Я не возражаю против того, чтобы посмотреть возможности изменения законодательства, для того чтобы облегчить использование подобного института. Единственное, у меня есть ощущение, что в какой-то момент, если даже мы перечислим в законодательстве составляющие, которые будут включаться в затраты, скажем, средняя ставка по договору некоммерческого найма будет сильно стремиться к ставке по договору коммерческого найма или аренды. Потому что здесь должна быть ощутимая, внятная разница, иначе это никому не будет интересно.
Всем понятно, что такое социальный наём, действительно, это и бессрочность, и, по сути, совсем небольшие платежи, которые осуществляются в нашем государстве. Но если мы хотим, чтобы это было привлекательно, я имею в виду некоммерческий наём, тогда всё-таки должна быть разница с коммерческим наймом достаточно серьёзная. Как это сделать, это нужно подумать.
Пожалуйста.
П.АСТАХОВ: Уважаемый Дмитрий Анатольевич! Уважаемые коллеги!
Говоря о мерах по реализации жилищной политики, конечно, невозможно не упомянуть самую незащищённую категорию наших граждан, имеющих право на жильё, – это дети-сироты и дети, оставшиеся без попечения родителей. И несмотря на высокую социальную значимость, повсеместную нерешённость указанной проблемы, ни национальный проект "Доступное и комфортное жильё", ни федеральная целевая программа "Жилище" не выделяют этих граждан в отдельную категорию и специальную программу, направленную на реализацию их права на жильё, не предусматривают.
Поскольку эти гарантии относятся к расходным обязательствам субъектов Российской Федерации, тем не менее в большинстве субъектов Российской Федерации эти вопросы не решены. Для того чтобы понимать уровень проблемы, я напомню цифру. В 2011 году детей-сирот и оставшихся без попечения родителей было 665 тысяч 987, из них каждый восьмой стоял в очереди на внеочередное предоставление жилья. То есть 83 тысячи 983 человека стояли в этой очереди. Причём из них большей частью – это лица, достигшие 18-летнего возраста, это более 52 тысяч, и почти 18 тысяч уже не детей, а старше 23 лет. Продолжительность ожидания в зависимости от региона составляет от нескольких месяцев до нескольких десятков лет как, например, в Забайкальском крае, Амурской области, где хуже всех решаются эти вопросы, в Архангельской области, в Республике Карелия.
Но есть тем не менее регионы, которые справляются с этой задачей, несмотря на трудности. Сергей Герасимович скромно умолчал, но благодаря программе, которая реализуется в Новгородской области с 2004 года, они вообще ликвидировали очередь. Мы осматривали вместе коттеджные посёлки, которые строятся для детей-сирот, поэтому Вам большое спасибо за то, что Вы уделяете этому отдельное внимание.
Белгородская область, которая приняла программу в 2011 году, рассчитанную на три года, называется "Белгородчина – территория без сирот". Эта программа успешно реализуется, дети-сироты получают жильё, и практически очередь ликвидирована. В Нижегородской области тоже практически очередь сокращена в несколько раз. Но есть регионы, как я сказал уже, очень плохо справляющиеся с этой задачей.
Д.МЕДВЕДЕВ: Павел Алексеевич, предложения какие?
П.АСТАХОВ: Предложение следующее. Поскольку сейчас мы хотим Вашему вниманию, Дмитрий Анатольевич, предложить целевую программу федерального уровня "Россия без сирот", отдельно выделить направление в этой программе, которое будет касаться жилья для детей-сирот.
Д.МЕДВЕДЕВ: Хорошо. Давайте так и сделаем. Договорились.
(Обращаясь к В.Басаргину.) Виктор Фёдорович, я давал много поручений в ноябре. Что сделало Правительство за это время?
В.БАСАРГИН: Уважаемый Дмитрий Анатольевич! Уважаемые коллеги!
Хотел бы отметить, что в целом по показателям приоритетного национального проекта практически по всем направлениям все задачи выполнены.
Д.МЕДВЕДЕВ: У меня конкретный вопрос был. Мне не нужно презентации. Что сделано по конкретным поручениям, прозвучавшим в ноябре?

(Сайт Президента России 14.02.12)

См. также в разделе "Жилищное строительство"

< Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 1.
< Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 2.
< Объем строительных услуг в России вырос на 5%.
< В России появятся стандарты экологичного домостроения.
< Доходные дома будет строить выгодно – депутат Госдумы.
< Власти будут решать судьбу ветхого жилья, не попадающего в госпрограммы.
< Самая сложная ситуация с обманутыми дольщиками в Самарской и Московской областях.
< Ученые и военные смогут претендовать на земли Фонда РЖС.
< Северная Осетия в 2011г незначительно увеличила ввод жилья.
< Опасность пустых пространств. "Эксперт". 13 февраля 2012
< Застройщиков берут под контроль. "Российская газета". 14 февраля 2012
< "Комитет разделился, соединился — нам какая разница". "КоммерсантЪ". 15 февраля 2012


Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 2.

Жилищное строительство

Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 2.

В.БАСАРГИН: По вопросам, связанным с многодетными семьями. Здесь уже были комментарии. Скажу, что сегодня закон разработан. Изменения в Жилищный кодекс внесены в Думу, в декабре прошли первое чтение. Мы ощущаем, что, видимо, небольшая задержка произошла только за счёт того, что комитет по строительству разделился на два комитета – комитет по строительству и комитет по жилищной политике. Я думаю, что в ближайшее время в этот комитет будет передан и принят…
Д.МЕДВЕДЕВ (обращаясь к А.Дворковичу): Я хотел бы, чтобы Администрация это проконтролировала, Аркадий Владимирович. Комитет разделился, соединился... Нам-то какая разница? Пусть работают быстрее.
В.БАСАРГИН: Я думаю, что в ближайшее время эта тема будет закрыта. Все субъекты понимают, что какое решение будет принято, с ними со всеми это согласовано, то есть все эти люди останутся в социальной очереди на получение жилья.
С точки зрения социального продукта по Агентству ипотечного жилищного кредитования – тоже по всем категориям, которые Вы выделяли, такие социальные продукты разработаны.
Единственный показатель, Дмитрий Анатольевич, который мы не выполнили в этом году – это ставка ипотечного кредитования. Она средневзвешенная…
Д.МЕДВЕДЕВ: В прошлом году, Вы имеете в виду?
В.БАСАРГИН: Да, в прошлом году – 11,3. Но все социальные обязательства, социальные продукты, которые были разработаны по отдельным категориям: многодетные семьи, программа «Новостройка», – они кредитовались по уровню 7–8 процентов, то есть социальный продукт работал. Поэтому в этом отношении тоже всё было исполнено.
Вы говорили по современным технологиям. Дмитрий Анатольевич, сегодня все говорят о новом формате работы, я хотел бы сказать, что мы предлагаем в этом году тоже такой формат, связанный с доступностью жилья, он чаще в кинематографии применяется, в киноиндустрии – формат «3Д». То есть мы говорим о том, что нам необходимо сегодня обеспечить доступность современных эффективных технологий, в том числе организационных, доступность надлежаще оформленных земельных участков, обеспеченных инфраструктурой. И третья «Д» – это доступность финансовых ресурсов для производства стройматериалов застройщиков и приобретателей жилья.
С точки зрения современных технологий только в 2011 году было запущено 400 новых современных производств и линий строительных материалов. Сегодня строительная отрасль как губка впитывает все инновации, мы сегодня 40 процентов уже строим по новым современным технологиям. И это совещание мы предлагали провести на одном из предприятий «Клинстройиндустрия», на котором 60 человек работающих выпускает 300 тысяч квадратных метров домокомплектов себестоимостью 14 тысяч за квадратный метр, находится в Подмосковье. Технологии, которые там применяются, вместе с немцами были подготовлены, они ещё в Европе не запущены, то есть насколько модернизационноёмкое наше производство. И наша задача – до 2015 года (сегодня мы 40 процентов строим) этот показатель довести до 80 процентов.
Очень серьёзно зарекомендовали себя региональные программы, и сегодня практически губернаторы говорили о выполнении этих региональных программ. Мы в 2011 году все эти региональные программы разработали совместно со всеми институтами развития. На каждой региональной программе есть визы АИЖК, РЖС и Фонда ЖКХ. И мы считаем, что эти программы должны быть обязательным атрибутом программы «Жилище» и приоритетом национального проекта.
Они должны быть также утверждены, и ответственность за выполнение этих программ должна быть у губернаторов тоже закреплена, то есть повышена ответственность. И то, что Сергей Герасимович [Митин здесь говорил по поводу того, чтобы поддержать развитие инфраструктуры, сегодня мы заявки собираем. И в рамках программы «Жилище» мы перешли на грантовую систему, то есть выделяем гранты тем, кто выполнил региональные программы.
Сегодня Сергей Герасимович входит в десятку субъектов, которые в полном объёме и выше среднероссийского показателя выполнили региональные программы. И поэтому если он говорит по социальной инфраструктуре, мы говорим, что сам субъект определяет, куда направлять эти гранты: на компенсацию процентных ставок, на развитие инфраструктуры коммунальной, инженерной, социальной. Поэтому я думаю, что вопрос, связанный с тем, чтобы помочь освоить территорию комплексной застройки, можно сказать, что он практически решён.
Д.МЕДВЕДЕВ: Хорошо, помогайте, и по региональным программам, потому что все стройки в регионах, это очевидно. Нужно максимальным образом способствовать нашим губернаторам, которые здесь выступали. Они как раз имеют свой опыт, он где-то совсем позитивный, где-то он сложный. Тем не менее задача Министерства – помогать.
По отдельным категориям – бюджетники, инженеры – подготовьте мне доклад о том, в каком виде сегодня это существует вместе с АИЖК, вместе с другими коллегами. И вообще доклад о том, что сделано с ноября по соответствующим поручениям.
Что же касается сегодняшних поручений, то их нужно привести в должный вид: «воду» убрать, дублирование снять и подготовить поручения по основным позициям, которые сегодня обсуждались.
Всем большое спасибо.

(Сайт Президента России 14.02.12)

См. также в разделе "Жилищное строительство"

< Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 1.
< Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 2.
< Объем строительных услуг в России вырос на 5%.
< В России появятся стандарты экологичного домостроения.
< Доходные дома будет строить выгодно – депутат Госдумы.
< Власти будут решать судьбу ветхого жилья, не попадающего в госпрограммы.
< Самая сложная ситуация с обманутыми дольщиками в Самарской и Московской областях.
< Ученые и военные смогут претендовать на земли Фонда РЖС.
< Северная Осетия в 2011г незначительно увеличила ввод жилья.
< Опасность пустых пространств. "Эксперт". 13 февраля 2012
< Застройщиков берут под контроль. "Российская газета". 14 февраля 2012
< "Комитет разделился, соединился — нам какая разница". "КоммерсантЪ". 15 февраля 2012


Объем строительных услуг в России вырос на 5%.

Жилищное строительство

Объем строительных услуг в России вырос на 5%.

В 2011 году объем работ, выполненных по виду деятельности "Строительство" в России, вырос, по сравнению с 2010 годом, на 5,1% — до 5,062 триллиона рублей.
По данным Росстата, в декабре 2011 года объем строительных услуг в России составил 728,3 миллиарда рублей, что на 6,7% превышает показатели аналогичного периода предыдущего года.
Наибольший объем строительных услуг среди субъектов РФ, по данным Росстата, в 2011 году зафиксирован в Москве — 535,657 миллиарда рублей, что составляет 10,6% от всего объема работ, выполненных по виду деятельности "Строительство" в России (в столице в минувшем году было введено 1,805 миллиона квадратных метров жилья).
На Тюменскую область в 2011 году пришлось 8,6% от общероссийского объема строительных услуг — 433,856 миллиарда рублей (в регионе построено 2,067 миллиона квадратных метров жилья).
В то же время в Краснодарском крае объем работ, выполненных по виду деятельности "Строительство", составил 381,134 миллиарда рублей, то есть 7,5% от общего объема по России (в крае было введено 3,688 миллиона квадратных метров жилья).
На Санкт-Петербург пришлось 6,6% от общего объема строительных услуг — 335,738 миллиарда рублей (в этом городе в 2011 году было возведено 2,705 миллиона квадратных метров жилой недвижимости).
При этом в Московской области, ставшей по итогам 2011 года лидером по вводу жилья в России с показателем 8,219 миллиона квадратных метров, объем строительных услуг в прошедшем году составил 282,988 миллиарда рублей — 5,6% от общероссийского показателя, следует из материалов Росстата.

(РИА Новости 09.02.12)

См. также в разделе "Жилищное строительство"

< Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 1.
< Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 2.
< Объем строительных услуг в России вырос на 5%.
< В России появятся стандарты экологичного домостроения.
< Доходные дома будет строить выгодно – депутат Госдумы.
< Власти будут решать судьбу ветхого жилья, не попадающего в госпрограммы.
< Самая сложная ситуация с обманутыми дольщиками в Самарской и Московской областях.
< Ученые и военные смогут претендовать на земли Фонда РЖС.
< Северная Осетия в 2011г незначительно увеличила ввод жилья.
< Опасность пустых пространств. "Эксперт". 13 февраля 2012
< Застройщиков берут под контроль. "Российская газета". 14 февраля 2012
< "Комитет разделился, соединился — нам какая разница". "КоммерсантЪ". 15 февраля 2012


В России появятся стандарты экологичного домостроения.

Жилищное строительство

В России появятся стандарты экологичного домостроения.

Предполагается, что собственные "зеленые" стандарты будут разработаны в нашей стране уже в течение ближайшего года.
Для разработки новых норм и правил планируется привлекать не только профессиональных строителей, проектировщиков и архитекторов, но общественные организации.
При этом для отечественных стандартов существующие за рубежом аналоги эталоном служить не смогут. Российские разработчики учтут в национальных "зеленых" нормах отечественную специфику, которая существенно различается в различных регионах одной страны.
Союз архитекторов России намерен в ближайшее время создать эталонные "зеленые" дома в каждом регионе страны.

(INFOLine, ИА (по материалам Администрации) 13.02.12)

См. также в разделе "Жилищное строительство"

< Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 1.
< Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 2.
< Объем строительных услуг в России вырос на 5%.
< В России появятся стандарты экологичного домостроения.
< Доходные дома будет строить выгодно – депутат Госдумы.
< Власти будут решать судьбу ветхого жилья, не попадающего в госпрограммы.
< Самая сложная ситуация с обманутыми дольщиками в Самарской и Московской областях.
< Ученые и военные смогут претендовать на земли Фонда РЖС.
< Северная Осетия в 2011г незначительно увеличила ввод жилья.
< Опасность пустых пространств. "Эксперт". 13 февраля 2012
< Застройщиков берут под контроль. "Российская газета". 14 февраля 2012
< "Комитет разделился, соединился — нам какая разница". "КоммерсантЪ". 15 февраля 2012


Доходные дома будет строить выгодно – депутат Госдумы.

Жилищное строительство

Доходные дома будет строить выгодно – депутат Госдумы.

Законопроект, который будет регулировать федеральное законодательство по вопросам доходных домов, может быть внесен в Государственную думу РФ в ближайшее время. Об этом сообщила в понедельник зампредседателя комитета Госдумы по жилищной политике и ЖКХ Елена Николаева.
"Первый законопроект у нас уже есть, и я думаю, он будет внесен в Госдуму в ближайшее время. Я не исключаю, что в первом чтении он может быть принят. Очень хочется сделать эту работу хорошо и качественно", — сказала Николаева.
По ее словам, доходные дома крайне необходимы и частично их уже можно строить сейчас в рамках регионального законодательства.
"Наша задача — проанализировать региональное законодательство и совершенствовать федеральное законодательство, чтобы увеличить экономические стимулы для развития этого сектора жилищной политики", — отметила депутат.
"Проведенная приватизация привела к тому, что мы сегодня имеем класс бедных собственников, которые не могут обслуживать свою собственность. Встал вопрос о развитии новых типов жилья, которое предоставляется в найм", — пояснила она.
Николаева отметила, что есть возможность разработать такие механизмы, когда найм жилья может осуществляться пожизненно, в том числе с передачей по наследству.

(РИА Новости 13.02.12)

См. также в разделе "Жилищное строительство"

< Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 1.
< Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 2.
< Объем строительных услуг в России вырос на 5%.
< В России появятся стандарты экологичного домостроения.
< Доходные дома будет строить выгодно – депутат Госдумы.
< Власти будут решать судьбу ветхого жилья, не попадающего в госпрограммы.
< Самая сложная ситуация с обманутыми дольщиками в Самарской и Московской областях.
< Ученые и военные смогут претендовать на земли Фонда РЖС.
< Северная Осетия в 2011г незначительно увеличила ввод жилья.
< Опасность пустых пространств. "Эксперт". 13 февраля 2012
< Застройщиков берут под контроль. "Российская газета". 14 февраля 2012
< "Комитет разделился, соединился — нам какая разница". "КоммерсантЪ". 15 февраля 2012


Власти будут решать судьбу ветхого жилья, не попадающего в госпрограммы.

Жилищное строительство

Власти будут решать судьбу ветхого жилья, не попадающего в госпрограммы.

В России необходимо решить вопрос ветхого жилья, которое пока не попадает под действующие программы ремонта и расселения.
"Нам нужно видеть перспективу, что нам делать с жильем, которое не относится к ветхому, но им является", — заявил президент РФ Дмитрий Медведев.
Он напомнил, что ранее было принято решение о том, что фонд содействия реформированию ЖКХ будет работать еще несколько лет.
"Работу по переселению нужно продолжить. Кстати говоря, сам по себе ветхий жилой фонд — это понятие, с которым нам еще нужно окончательно определиться, потому что во всех регионах цифры с этим жилым фондом плавающие. Уверен, что и у вас есть такие строения, которые в принципе могут быть признаны ветхим жилым фондом, но по разным причинам — и по формальным, и по каким-то другим, они не признаны", — сказал глава государства.

(РИА Новости 14.02.12)

См. также в разделе "Жилищное строительство"

< Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 1.
< Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 2.
< Объем строительных услуг в России вырос на 5%.
< В России появятся стандарты экологичного домостроения.
< Доходные дома будет строить выгодно – депутат Госдумы.
< Власти будут решать судьбу ветхого жилья, не попадающего в госпрограммы.
< Самая сложная ситуация с обманутыми дольщиками в Самарской и Московской областях.
< Ученые и военные смогут претендовать на земли Фонда РЖС.
< Северная Осетия в 2011г незначительно увеличила ввод жилья.
< Опасность пустых пространств. "Эксперт". 13 февраля 2012
< Застройщиков берут под контроль. "Российская газета". 14 февраля 2012
< "Комитет разделился, соединился — нам какая разница". "КоммерсантЪ". 15 февраля 2012


Самая сложная ситуация с обманутыми дольщиками в Самарской и Московской областях.

Жилищное строительство

Самая сложная ситуация с обманутыми дольщиками в Самарской и Московской областях.

Реструктурировать обязательства по всем 697 жилым объектам, где существует проблема обманутых дольщиков, планируют власти России. Об этом сообщила на пресс-конференции в понедельник зампредседателя комитета Госдумы по жилищной политике и жилищно-коммунальному хозяйству Елена Николаева.
"В Российской Федерации насчитывается 697 проблемных объектов долевого строительства. Это свыше 66 тыс. человек, чьи права оказались нарушены", — сообщила Николаева.
Она отметила, что эта тема постоянно мониторится и принимаются самые оперативные решения по каждому конкретному дому.
"По всем объектам есть планы реструктуризации тех или иных обязательств", — сказала Николаева.
Она отметила, что наиболее сложная ситуация в Самарской и Московской областях — там 5,857 тыс. и 5,8 тыс. обманутых дольщиков соответственно.

(РИА Новости 13.02.12)

См. также в разделе "Жилищное строительство"

< Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 1.
< Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 2.
< Объем строительных услуг в России вырос на 5%.
< В России появятся стандарты экологичного домостроения.
< Доходные дома будет строить выгодно – депутат Госдумы.
< Власти будут решать судьбу ветхого жилья, не попадающего в госпрограммы.
< Самая сложная ситуация с обманутыми дольщиками в Самарской и Московской областях.
< Ученые и военные смогут претендовать на земли Фонда РЖС.
< Северная Осетия в 2011г незначительно увеличила ввод жилья.
< Опасность пустых пространств. "Эксперт". 13 февраля 2012
< Застройщиков берут под контроль. "Российская газета". 14 февраля 2012
< "Комитет разделился, соединился — нам какая разница". "КоммерсантЪ". 15 февраля 2012


Ученые и военные смогут претендовать на земли Фонда РЖС.

Жилищное строительство

Ученые и военные смогут претендовать на земли Фонда РЖС.

9 февраля 2012 года в рамках заседания президиума Правительства Российской Федерации утвержден перечень отдельных категорий граждан, которые могут быть приняты в члены жилищно-строительных кооперативов, создаваемых в целях обеспечения жильем граждан в соответствии с Федеральным законом "О содействии развитию жилищного строительства". В него включены работники федеральных государственных унитарных предприятий, являющихся научными организациями, работники федеральных государственных учреждений; военнослужащие, проходящие службу по контракту; кандидаты наук в возрасте до 35 лет и доктора наук в возрасте до 40 лет при наличии стажа работы 5 лет в должности научных работников; научные и инженерно-технические работники государственных академий наук и подведомственных им организаций; научные и инженерно-технические работники государственных научных центров; научно-педагогические работники высших учебных заведений; молодые и многодетные семьи из числа работников федеральных организаций. Основаниями для вступления в кооператив являются наличие 5-летнего стажа работы для всех категорий и 7 лет – для инженерно-технических работников; отсутствие земельного участка, предоставленного органами власти для индивидуального жилищного строительства на праве аренды или собственности и признание гражданина нуждающимся в жилых помещениях по основаниям, предусмотренным статьей 51 Жилищного кодекса РФ. Этот критерий будет применяться дифференцированно – только в случае отсутствия у федеральной организации земельного участка, который может быть предоставлен кооперативу.
Теперь федеральным органам исполнительной власти и государственным академиям наук необходимо издать нормативные правовые акты об утверждении правил формирования списков граждан, имеющих право на вступление в члены кооперативов. В отношении работников государственных и муниципальных общеобразовательных учреждений, учреждений высшего профессионального образования здравоохранения, культуры, которые находятся в ведении субъектов РФ или муниципальных образований, категории граждан и основания их включения в списки, а также правила формирования списков должен определить уполномоченный орган государственной власти субъекта РФ.

Для справки: Название компании: Федеральный Фонд содействия развития жилищного строительства (Фонд РЖС) Регион: Москва Адрес: 109074, Россия, Москва, Славянская площадь, 4, строение 1 Вид деятельности: Строительство Телефоны: (495)6859440 (495)6989450 Факсы: (495)6984140 E-Mail: info@fondrgs.ru Web: http://www.fondrgs.ru Руководитель: Браверман Александр Арнольдович, Генеральный директор

(КтоСтроит.ру 10.02.12)

См. также в разделе "Жилищное строительство"

< Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 1.
< Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 2.
< Объем строительных услуг в России вырос на 5%.
< В России появятся стандарты экологичного домостроения.
< Доходные дома будет строить выгодно – депутат Госдумы.
< Власти будут решать судьбу ветхого жилья, не попадающего в госпрограммы.
< Самая сложная ситуация с обманутыми дольщиками в Самарской и Московской областях.
< Ученые и военные смогут претендовать на земли Фонда РЖС.
< Северная Осетия в 2011г незначительно увеличила ввод жилья.
< Опасность пустых пространств. "Эксперт". 13 февраля 2012
< Застройщиков берут под контроль. "Российская газета". 14 февраля 2012
< "Комитет разделился, соединился — нам какая разница". "КоммерсантЪ". 15 февраля 2012


Северная Осетия в 2011г незначительно увеличила ввод жилья.

Жилищное строительство

Северная Осетия в 2011г незначительно увеличила ввод жилья.

Северная Осетия в 2011 году увеличила объем ввода в эксплуатацию жилья на 1,1% по сравнению с 2010 годом - до 200,1 тыс. кв. метров, что составляет 2 тыс. 134 квартиры, сообщили в министерстве строительства и архитектурной политики.
По словам собеседника агентства, индивидуальными застройщиками было возведено 64,4 тыс. кв. метров жилья - меньше уровня 2010 года что на 16,4%. Доля индивидуального строительства в общем объеме ввода составила 32,3%.
По данным министерства, в целом за прошлый год объем выполненных работ в области строительства составил 14 млрд 654 млн рублей, что на 1,2% больше, чем за 2010 год.

(Интерфакс - Россия 08.02.12)

См. также в разделе "Жилищное строительство"

< Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 1.
< Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 2.
< Объем строительных услуг в России вырос на 5%.
< В России появятся стандарты экологичного домостроения.
< Доходные дома будет строить выгодно – депутат Госдумы.
< Власти будут решать судьбу ветхого жилья, не попадающего в госпрограммы.
< Самая сложная ситуация с обманутыми дольщиками в Самарской и Московской областях.
< Ученые и военные смогут претендовать на земли Фонда РЖС.
< Северная Осетия в 2011г незначительно увеличила ввод жилья.
< Опасность пустых пространств. "Эксперт". 13 февраля 2012
< Застройщиков берут под контроль. "Российская газета". 14 февраля 2012
< "Комитет разделился, соединился — нам какая разница". "КоммерсантЪ". 15 февраля 2012


Опасность пустых пространств. "Эксперт". 13 февраля 2012

Жилищное строительство

Опасность пустых пространств. "Эксперт". 13 февраля 2012

Путин посвятил очередную программную статью социальной политике в России
Очередная, пятая по счету, программная статья премьер-министра РФ Владимира Путина на этот раз посвящена социальной политике. В ней он описывает проблемы в этой сфере и предлагает пути для их решения. Принятые меры, по мнению кандидата в президенты, позволят в ближайшем будущем увеличить население России до 154 млн человек.
Россия – социальное государство, с гораздо более высоким уровнем социальных гарантий, чем у стран с сопоставимым уровнем производительности труда и доходами на душу населения, пишет премьер. Но граждане не удовлетворены существующим положением, и их неудовлетворенность справедлива. Главными проблемами в социальной сфере глава правительства называет невозможность для многих граждан в полной мере реализовать свои профессиональные знания, «вызывающе» большую дифференциацию доходов населения, неготовность социальной сферы к возросшим запросам людей и неэффективность социальных расходов. «Нам необходимо в ближайшие годы изменить ситуацию, ликвидировать все зоны потерь в социальном секторе... Справедливое устройство общества, экономики – главное условие нашего устойчивого развития в эти годы», – пишет Путин.
В последние годы правительство существенно повысило уровень пенсионного обеспечения, однако проблемы здесь еще остаются. Путин подчеркнул, что он против повышения пенсионного возраста, но при этом предлагает учитывать интересы тех, кто намерен продолжить работу по достижении пенсионного возраста и, имея хороший заработок, хотел бы отсрочить оформление пенсии, но зато значительно увеличить ее будущий размер. Уже в самое ближайшее время надо предусмотреть такую возможность, считает глава правительства.
По мнению главы правительства, сегодня России нужна совершенно новая пенсионная политика для среднего класса, включающая развитие накопительного компонента пенсионной системы. Пока что, сетует премьер, доходность пенсионных накоплений невысока, а в результате низка и их привлекательность. Но без накопительного компонента уменьшить разрыв между зарплатами типичных представителей среднего класса и их пенсиями не удастся. Государство должно не только гарантировать сохранность пенсионных накоплений, но и заботиться об их устойчивой доходности, а при необходимости – дополнять их своими средствами, считает Путин.
На очереди – проблемы многодетных семей. Их нужно поддерживать, считает премьер, в частности, нужно принимать меры по преодолению временной бедности, связанной с рождением третьего ребенка. Должна быть реализована специальная программа по первоочередному улучшению жилищных условий для семей с тремя и более детьми, нужно принять решения по содействию занятости женщин с детьми.
Для регионов, где существуют негативные демографические тенденции, премьер предлагает выплачивать семьям специальное пособие при рождении третьего и последующих детей до достижения ими трехлетнего возраста. В месяц такие семьи будут дополнительно получать до 7 тыс. рублей. Премьер также указал среди первоочередных задач необходимость в течение четырех лет ликвидировать очереди в детсады.
Касаясь темы высшей школы, премьер предложил повысить стипендию на 5 тыс. рублей в месяц, а зарплату преподавателей государственных вузов – до средней по региону. По замыслу главы правительства, в 2013-2018 годах заработок профессоров и преподавателей вузов должен составить 200% от средней по экономике региона. Такой же ориентир был предложен для врачей.
Для повышения уровня образования, по мнению премьера, необходимо оказывать методическую, кадровую и финансовую поддержку не только успешным школам и гимназиям, но и тем заведениям, которые работают в трудных социальных условиях. Глава правительства также призвал обновить программу и методы работы школы, которые, по его словам, серьезно отстали. Кроме того, нужно развивать дополнительное образование в форме кружков и секций. Также глава правительства предложил развивать «прикладной бакалавриат» и многопрофильные центры по обучению прикладным специальностям.
Внутри рабочих профессий, пишет далее глава правительства, должны быть созданы социальные лифты. «В России надо воссоздать рабочую аристократию. К 2020 году она должна составить не меньше трети квалифицированных работников – около 10 млн человек (с семьями – 25 млн)», – говорится в статье.
Еще один серьезный блок проблем, которые рассматривает премьер, – это обеспечение населения жильем. Глава правительства предлагает ряд мер по избавлению от коррупционной нагрузки и бюрократических схем при строительстве жилья. Чтобы строительный бизнес не «утонул в согласованиях», премьер предлагает ввести «конкурентный порядок экспертизы». Также необходимо устранить искусственный монополизм как строителей, так и поставщиков базовых строительных материалов. Строителям социального жилья землю надо предоставлять бесплатно. Эти программы позволят снизить цены на жилье не менее чем на 20%, а местами – на 30%. Полностью проблема обеспеченности жильем может быть решена таким образом к 2030 году. Кроме того, нужно создать цивилизованный рынок арендного жилья. Состояние жилищно-коммунальной инфраструктуры вызывает особые опасения у премьер. При этом, отмечает он, тарифы на коммунальные услуги постоянно растут: сегодня люди оплачивают уже больше 90% «экономически обоснованного» тарифа, но цены продолжают увеличиваться.
Россияне справедливо не удовлетворены качеством медицинских услуг. Государство обязуется повысить профессиональную квалификацию врачей и медсестер, а также выделить 120 млрд рублей на развитие отечественной фармацевтической промышленности и производство медицинской техники. При этом надо создать грамотную карту лекарственного обеспечения, где решающее значение будет иметь мнение профессиональных врачей.
Путин считает необходимым обеспечить миграционный приток на уровне порядка 300 тыс. человек в год. В первую очередь – на постоянное жительство в Россию должны привлекаться соотечественники из ближнего зарубежья. Программа по возвращению в Россию русскоязычного населения сработала неэффективно, констатирует премьер. Поэтому необходимо вновь вернуться к этому вопросу и разработать гораздо более действенный и масштабный набор мер поддержки людей, которые хотят вернуться на свою историческую родину.
Если удастся реализовать стратегию народосбережения, то к 2050 году население страны увеличится до 154 млн человек, уверен Путин. В противном, инерционном варианте, население страны к этому же времени уменьшится с нынешних 142 млн до 107 млн. «Не реализовав масштабный, долгосрочный проект демографического развития, наращивания человеческого потенциала, освоения своих территорий, мы рискуем превратиться в глобальном смысле в "пустое пространство", судьба которого будет решаться не нами», – предупреждает премьер.

(Эксперт 13.02.12)

См. также в разделе "Жилищное строительство"

< Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 1.
< Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 2.
< Объем строительных услуг в России вырос на 5%.
< В России появятся стандарты экологичного домостроения.
< Доходные дома будет строить выгодно – депутат Госдумы.
< Власти будут решать судьбу ветхого жилья, не попадающего в госпрограммы.
< Самая сложная ситуация с обманутыми дольщиками в Самарской и Московской областях.
< Ученые и военные смогут претендовать на земли Фонда РЖС.
< Северная Осетия в 2011г незначительно увеличила ввод жилья.
< Опасность пустых пространств. "Эксперт". 13 февраля 2012
< Застройщиков берут под контроль. "Российская газета". 14 февраля 2012
< "Комитет разделился, соединился — нам какая разница". "КоммерсантЪ". 15 февраля 2012


Застройщиков берут под контроль. "Российская газета". 14 февраля 2012

Жилищное строительство

Застройщиков берут под контроль. "Российская газета". 14 февраля 2012

Дольщики получат дополнительную защиту
На этой неделе Госдума рассмотрит поправки к закону о долевом строительстве, который был принят в 2004 году (214-ФЗ). После принятия закона государство практически самоустранилось от решения проблемы обманутых дольщиков. В результате их число составляет около 70 тысяч. Многие из них годами не могут решить свои проблемы, теряют собственность и деньги, ничего не получая взамен.
В связи с этим предлагается расширить понятие объекта долевого строительства фразой "объект незавершенного строительства", так как действующее законодательство о регистрации прав на объекты недвижимости содержит понятие "объект незавершенного строительства", а в случае с долевым строительством объект не имеет определенного титульного права, так как невозможно зарегистрировать право собственности.
Поскольку правила привлечения денежных средств населения для долевого строительства определяются законом, принятым государственными органами власти и подписанным президентом, необходимо усилить ответственность власти за надлежащее исполнение статей закона. В связи с этим действующий закон дополняется статьей, в которой записано: "Каждый договор об участии в долевом строительстве, заключаемый между организацией застройщика и отдельным гражданином-дольщиком, должен быть подтвержден поручительством со стороны саморегулируемого сообщества региона или, при его отсутствии, со стороны регионального органа власти".
Предлагается также расширить перечень способов обеспечения обязательств. По мнению авторов законопроекта, особенно эффективным будет включение в договор долевого участия всех участников строительства положений о внесении денежных средств на строительство через депозит нотариуса или использование банковского аккредитива банков с государственным участием. То есть участник вносит средства на депозит нотариуса, а застройщик, чтобы списать часть средств на свой счет, должен документально подтвердить, что, во-первых, имеет право на привлечение денежных средств, во-вторых, выполнил объем работ, определенный договором для оплаты. Так может быть достигнут поэтапный контроль хода исполнения договора сторонами, а в случае нарушения договора застройщиком - сохранены средства дольщика.
В случае несоблюдения условий договора застройщиком нотариус или банк может списать деньги с депозита за вычетом предусмотренной договором суммы штрафа за ненадлежащее исполнение договора. В связи с тем, что действующее законодательство имеет ограниченную возможность по регистрации прав участников долевого строительства на создаваемый объект и земельный участок под ним, предлагается обеспечить дополнительную защиту прав населения. В случаях, когда их права уже нарушены, с помощью закрепления за ними прав на объект незавершенного строительства и на земельный участок.
В практике строительства возникают ситуации, при которых, после заключения договора на строительство дома, фирма была признана банкротом и в результате этого у граждан забрали недостроенный дом, создаваемый на их средства. Следовательно, законодательство о долевом участии в строительстве в нынешнем виде ущемляет права граждан, не гарантирует их право на жилище.
Сейчас закон регулирует отношения одного участника и строительной компании. Но, как правило, группа дольщиков, инвестирующих в строительство объекта, является самым крупным инвестором. И если Законом "Об иностранных инвестициях в РФ" предусмотрено право коммерческих инвесторов на создаваемый объект пропорционально внесенным денежным средствам, то в отношении отдельных граждан, вкладывающих средства для личного строительства, это право еще необходимо конкретизировать. Общее собрание участников долевого строительства должно быть наделено дополнительными полномочиями. Тем самым устанавливается дополнительный механизм поэтапного контроля за ходом строительства со стороны отдельных некоммерческих дольщиков.
По мнению исполнительного директора филиала Консалтинговой группы "НЭО Центр" в Санкт-Петербурге Александра Соколовского, предлагаемые в законопроекте механизмы мало пригодны для обеспечения интересов дольщиков, и не согласуются с существующими нормами законодательства РФ и позициями судебной практики.
"Например, авторы законопроекта предлагают регистрировать за дольщиками права на строящийся дом, как на объект незавершенного строительства. Согласно позиции ВАС РФ право собственности на такой объект может быть зарегистрировано только в том случае, если строительство объекта прекращено (здание не является предметом действующего договора подряда), а собственнику необходимо совершить сделку с этим объектом, - говорит он. - Законопроектом предлагается также обеспечить интересы дольщиков с помощью внесения долевых взносов на депозит нотариуса или путем оплаты взносов по аккредитиву банка с государственным участием. Однако исполнение путем внесения долга на депозит согласно действующему законодательству используется только в тех случаях, когда должник не имеет возможности исполнить свое обязательство перед кредитором напрямую (например, кредитор уклоняется от принятия исполнения или местонахождение кредитора неизвестно). Установление правила о расчетах по аккредитиву через банки с госучастием противоречит нормам о защите конкуренции, поскольку создает неоправданные преимущества для государственных банков. В целом, процедура, при которой девелопер будет получать деньги только после завершения определенного этапа строительства, идет вразрез со смыслом договора долевого участия, поскольку привлечение денег дольщиков осуществляется именно для финансирования строительства".
Координатор Союза дольщиков MiraxGroup Дмитрий Учитель полагает, что интеграция понятия "объекта незавершенного строительства" как объекта права в текст закона с целью возможности досрочной регистрации своих прав, должна быть дополнена другим не менее важным параметром - страхованием строительства. Бремя достройки дома за счет дольщиков в случае банкротства застройщика не должно лежать на участниках долевого строительства. Зачастую, когда продано 70% квартир, а построено даже 70% здания, это бремя непосильно. Ответственность застройщика должна быть застрахована страховщиком из списка, утвержденного правительством региона.
Необходимо, по мнению Учителя, также внести поправки в ряд нормативов и регламентов, связанных с самим процессом строительства. Застройщик даже при желании не может заключить договор долевого участия (ДДУ) с покупателем квартиры. В Москве сложилась практика производства только краткосрочных (меньше года) договоров аренды земли под строительством жилых домов. ФРС не регистрирует договора аренды такого рода. А для заключения ДДУ необходимо зарегистрированные права аренды. Не реально быстро сменить застройщика, не выполняющего условия инвестиционного договора.
"На этапах начала строительства действительно необходимо создание Некоммерческих объединений дольщиков с контрольными полномочиями. Эти объединения должны иметь возможность формирования контрольно-ревизионных групп из числа членов своего правления, представителей местной законодательной власти, органов стройнадзора. Жалобы и обращения от подобных организаций должны иметь ускоренный режим рассмотрения. Практика и опыт работы таких групп может быть использована не только в целях ревизии и контроля за этапами строительства, но и с целью формирования законодательных инициатив в области строительства жилых объектов в РФ", - считает Учитель.

(Российская газета 14.02.12)

См. также в разделе "Жилищное строительство"

< Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 1.
< Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 2.
< Объем строительных услуг в России вырос на 5%.
< В России появятся стандарты экологичного домостроения.
< Доходные дома будет строить выгодно – депутат Госдумы.
< Власти будут решать судьбу ветхого жилья, не попадающего в госпрограммы.
< Самая сложная ситуация с обманутыми дольщиками в Самарской и Московской областях.
< Ученые и военные смогут претендовать на земли Фонда РЖС.
< Северная Осетия в 2011г незначительно увеличила ввод жилья.
< Опасность пустых пространств. "Эксперт". 13 февраля 2012
< Застройщиков берут под контроль. "Российская газета". 14 февраля 2012
< "Комитет разделился, соединился — нам какая разница". "КоммерсантЪ". 15 февраля 2012


"Комитет разделился, соединился — нам какая разница". "КоммерсантЪ". 15 февраля 2012

Жилищное строительство

"Комитет разделился, соединился — нам какая разница". "КоммерсантЪ". 15 февраля 2012

Дмитрий Медведев проверил доступность жилья и исполнение своих поручений
Дмитрий Медведев на совещании о мерах по реализации жилищной политики вчера обсудил предложения по обеспечению граждан жильем. За промедление президентской критике подверглись глава Фонда содействия развитию жилищного строительства Александр Браверман и глава Минрегиона Виктор Басаргин.
Вчера Дмитрий Медведев вместо объявленного накануне заседания комиссии по реализации приоритетных национальных проектов провел просто совещание по жилищной политике. В связи с этим на заседании не было Владимира Путина и ряда членов правительства. Их, по крайней мере за столом, заменили губернаторы, глава Фонда содействия развитию жилищного строительства Александр Браверман, глава Фонда содействия реформированию ЖКХ Константин Цицин и советник президента Михаил Абызов, который возглавляет проект "Большое правительство".
Открывая заседание, Дмитрий Медведев констатировал, что за несколько лет для повышения доступности жилья и обеспечения жильем различных категорий населения "сделано было в целом не так мало". Однако решить жилищный вопрос для "значительной категории наших граждан просто сверхсложно". После этого он призвал сделать жилищную политику "существенно более эффективной", напомнив, что по итогам заседания в Якутске 15 ноября прошлого года уже давал ряд поручений.
Главы Тюменской области Владимир Якушев, Новгородской области Сергей Митин и Ивановской области Михаил Мень доложили о достижениях в решении жилищных проблем по всем обозначенным и не обозначенным президентом направлениям с помощью фондов содействия жилищному строительству и содействия реформированию ЖКХ. К фонду господина Цицина у президента вопросов не было (Дмитрий Медведев неоднократно хвалил фонд и продлил его существование до 2015 года). Зато господин Браверман подвергся допросу с пристрастием.
Его обстоятельный доклад о достижениях был недовольно прерван президентом: "Что вы мне это в очередной раз рассказываете? Сколько участков (земельных.— "Ъ") было введено?" Глава фонда отрапортовал, что реализуется 55 проектов в 23 регионах. Причина недовольства президента прояснилась сразу. "Общался с представителями разных застройщиков, они не очень довольны — считают, что медленно все идет. Работать надо активнее!" — заявил Дмитрий Медведев. Однако господин Браверман не растерялся и ответил: "Часть застройщиков недовольны, потому что они хотят без аукциона получить землю. Они известны". Он предложил ужесточить порядок аукционов, введя дополнительные требования к квалификации застройщиков. По его словам, аукционы зачастую выигрывают недобросовестные застройщики, за которыми приходится все переделывать. Над этим предложением президент пообещал подумать — так, чтобы не осложнить жизнь добросовестным компаниям. Но в отношении господина Бравермана в целом не смягчился. "За два с половиной года вы охватили 23 региона, а сколько регионов в стране, а? Неплохо было бы, чтобы география расширялась. Нужно сделать все, чтобы вы работали почти во всех субъектах федерации. Причем нужно существенно увеличить масштабы привлекаемых земельных участков",— закончил он беседу с главой фонда.
Следующую порцию критики получил и глава Минрегиона Виктор Басаргин. "Я надавал кучу поручений в ноябре. Что сделано?" — обратился Дмитрий Медведев к министру таким тоном, как будто с заседания президиума Госсовета 3 октября прошлого года, где министр получил разнос за плохое выполнение поручений, прошло не три месяца, а три дня. "Все выполнено",— быстро заверил министр. "Что конкретно?" — строго продолжил допрос президент. На этот раз министру было, что доложить об успехах,— даже о запуске более 400 новых производств энергосберегающих стройматериалов, "которые еще не запущены в Европе". "Вот насколько модернизационноемкое наше производство!" — ввел он новый термин, который должен был понравиться президенту. Однако недоработка все же нашлась: задержка с принятием поправок к Жилищному кодексу, которые должны исключить практику, когда многодетных семей, получивших бесплатный земельный участок, выкидывают из очереди на квартиру. Министр объяснил, что все из-за реорганизации комитетов в новой Госдуме: комитет по строительству разделился на два комитета. "Комитет разделился, соединился — нам какая разница?" — отреагировал президент, поручив своей администрации взять прохождение поправок под контроль. Министр получил приказ подготовить отдельный доклад о выполнении президентских поручений.
Кстати, вчера вице-премьер Владислав Сурков сообщил, что Чечня и Ингушетия просят в виде исключения отменить для них выделение земельных участков для многодетных семей. "Там рождаемость и так сверхвысокая, а земель не хватает",— сообщил он. Президент пообещал рассмотреть эту просьбу.

(КоммерсантЪ 15.02.12)

См. также в разделе "Жилищное строительство"

< Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 1.
< Дмитрий Медведев совещание о мерах по реализации жилищной политики. Часть 2.
< Объем строительных услуг в России вырос на 5%.
< В России появятся стандарты экологичного домостроения.
< Доходные дома будет строить выгодно – депутат Госдумы.
< Власти будут решать судьбу ветхого жилья, не попадающего в госпрограммы.
< Самая сложная ситуация с обманутыми дольщиками в Самарской и Московской областях.
< Ученые и военные смогут претендовать на земли Фонда РЖС.
< Северная Осетия в 2011г незначительно увеличила ввод жилья.
< Опасность пустых пространств. "Эксперт". 13 февраля 2012
< Застройщиков берут под контроль. "Российская газета". 14 февраля 2012
< "Комитет разделился, соединился — нам какая разница". "КоммерсантЪ". 15 февраля 2012


12-13 марта в Санкт-Петербурге состоится семинар "Автомобильные дороги. Проектирование, строительство и регистрация прав. Кадастровый учет земельных участков, занятых автомобильными дорогами".

Дорожное строительство и благоустройство

12-13 марта в Санкт-Петербурге состоится семинар "Автомобильные дороги. Проектирование, строительство и регистрация прав. Кадастровый учет земельных участков, занятых автомобильными дорогами".

Санкт-Петербург, 12 — 13 марта 2012 года
В рамках семинара буду рассмотрены изменения в законодательстве РФ в области строительства автомобильных дорог.
Краткая программа мероприятия:
1. Классификация автомобильных дорог.
2. Права собственности на автомобильные дороги.
3. Единый государственный реестр автомобильных дорог.
4. Полномочия органов государственной власти и органов местного самоуправления в области строительства и использования автомобильных дорог.
5. Проектирование, строительство, реконструкция, капитальный ремонт автомобильных дорог.
6. Особенности использования земельных участков, предназначенных для размещения автомобильных дорог.
7. Финансирование дорожной деятельности.
8. Ответственность за нарушение законодательства об автомобильных дорогах и о дорожной деятельности. Судебная практика.
Дополнительная информация высылается по запросу: 8 (8I2) 642 95 7O

Для справки: Название компании: Российские автомобильные дороги (Автодор), Государственная компания Регион: Москва Адрес: 109074, Москва, Славянская площадь, 2/5/4, стр.3 Вид деятельности: Дорожное строительство Телефоны: (495)7846880 (495)7846881 Факсы: (495)7846804 E-Mail: gkavtodor@yandex.ru Web: http://www.russianhighways.ru/ Руководитель: Кельбах Сергей, Председатель правления

(INFOLine, ИА (по материалам компании) 15.02.12)

См. также в разделе "Дорожное строительство и благоустройство"

< 12-13 марта в Санкт-Петербурге состоится семинар "Автомобильные дороги. Проектирование, строительство и регистрация прав. Кадастровый учет земельных участков, занятых автомобильными дорогами".
< Северная Осетия в 2011г направила свыше 5 млрд руб. на дорожное строительство.
< Прокуроры раскопали ямы на дорогах. "Газета.ru". 7 февраля 2012
< BCG: Решение проблемы дорог в России найдено. "Slon.ru". 8 февраля 2012
< Дольше живи, дорога. "Транспорт России". 9 февраля 2012
< Росавтодор принял сигнал. "Российская газета". 9 февраля 2012
< Возрождение дорожных фондов. "Парламентская газета". 10 февраля 2012
< Дороги завяжут транспортным узлом. "Газета.ru". 14 февраля 2012
< Кубышки разобьют на магистрали. "Российская газета". 14 февраля 2012
< Есть мнение, что в России плохой асфальт, и наши технологии дорожного строительства безнадежно отстали от западных. "Finam.info". 14 февраля 2012


Северная Осетия в 2011г направила свыше 5 млрд руб. на дорожное строительство.

Дорожное строительство и благоустройство

Северная Осетия в 2011г направила свыше 5 млрд руб. на дорожное строительство.

Северная Осетия в 2011 году направила свыше 5 млрд рублей на дорожное строительство, заявил глава республики Таймураз Мамсуров в четверг в докладе-послании об основных направлениях социально-экономического развития Северной Осетии.
"В ближайшие годы будет продолжена реконструкция пролегающих по территории республики участков автомобильной дороги "Кавказ", Рокского тоннеля, а также строительство обхода г. Беслан и 310-метрового нового тоннеля на автомобильной дороге Алагир-Нижний Зарамаг", - сообщил он.
Т.Мамсуров также подчеркнул, что в рамках федеральной целевой программы "Развитие транспортной системы РФ" до 2016 года предполагается реконструкция объектов аэропорта "Владикавказ".

Для справки: Название компании: Республика Северная Осетия-Алания, Администрация Адрес: 362038, Россия, Республика Северная Осетия-Алания, Владикавказ, пл. Свободы, 1 Вид деятельности: Региональные органы власти Телефоны: (8672)535338 (8672)545115 Факсы: (8672)535338 E-Mail: glava@osetia.ru Web: www.rso-a.ru; http://glava.rso-a.ru/ Руководитель: Мамсуров Таймураз Дзамбекович, Глава республики

(Интерфакс - Россия 09.02.12)

См. также в разделе "Дорожное строительство и благоустройство"

< 12-13 марта в Санкт-Петербурге состоится семинар "Автомобильные дороги. Проектирование, строительство и регистрация прав. Кадастровый учет земельных участков, занятых автомобильными дорогами".
< Северная Осетия в 2011г направила свыше 5 млрд руб. на дорожное строительство.
< Прокуроры раскопали ямы на дорогах. "Газета.ru". 7 февраля 2012
< BCG: Решение проблемы дорог в России найдено. "Slon.ru". 8 февраля 2012
< Дольше живи, дорога. "Транспорт России". 9 февраля 2012
< Росавтодор принял сигнал. "Российская газета". 9 февраля 2012
< Возрождение дорожных фондов. "Парламентская газета". 10 февраля 2012
< Дороги завяжут транспортным узлом. "Газета.ru". 14 февраля 2012
< Кубышки разобьют на магистрали. "Российская газета". 14 февраля 2012
< Есть мнение, что в России плохой асфальт, и наши технологии дорожного строительства безнадежно отстали от западных. "Finam.info". 14 февраля 2012


Прокуроры раскопали ямы на дорогах. "Газета.ru". 7 февраля 2012

Дорожное строительство и благоустройство

Прокуроры раскопали ямы на дорогах. "Газета.ru". 7 февраля 2012

Итоги прокурорской проверки дорожного хозяйства
Генпрокуратура отчиталась о проверках дорожников, которые проводились в 2011 году. Всего было выявлено свыше 77,6 тысяч нарушений законов об автомобильных дорогах, случаев несоблюдения техрегламентов и правил обслуживания дорог. По данным независимых наблюдателей, с каждым годом качество дорог в России снижается.
На сайте Генеральной прокуратуры появилась информация о том, что в 2011 году ими было выявлено свыше 77,6 тысяч нарушений закона об автомобильных дорогах. По итогам проверки установлено, что подавляющее большинство дорог регионального и местного значения не соответствует требованиям технических регламентов и государственных стандартов, а связанная с ними деятельность осуществляется с нарушением закона.
Ведомство внесло 11 тыс. представлений, по результатам рассмотрения которых к дисциплинарной ответственности привлечено 5,8 тыс. человек.
В суды направлено 21,1 тыс. исковых заявлений с требованием обязать компетентные органы устранить нарушения и привести дороги в соответствие со стандартами безопасности.
"Анализ состояния законности и практики прокурорского надзора в сфере безопасности дорожного движения в 2011 г. показал, что органы государственной власти субъектов Российской Федерации и органы местного самоуправления зачастую не исполняют законодательство об автомобильных дорогах и дорожной деятельности", – говорится в сообщении ведомства.
Также было установлено, что контроль за обеспечением сохранности автомобильных дорог отсутствует, мероприятия по их содержанию и ремонту не проводятся, меры по финансированию данных работ не принимаются.
Несмотря на изменения транспортной инфраструктуры, увеличение грузопотоков автомобильного транспорта, органы исполнительной власти и местного самоуправления не рассматривают вопросы финансирования реконструкции автомобильных дорог, направленной на улучшение их параметров и технических характеристик.
В ходе проверок прокуроры наткнулись на дороги, не имеющие собственников. "Как следствие, они не включались в реестр имущества соответствующих уровней, и на их содержание не выделялись бюджетные средства", – говорится в сообщении ведомства.
По словам гендиректора российской ассоциации территориальных органов управления автодорогами "РАДОР" Ивана Старыгина, бесхозные дороги остались еще с советских времен и их множество. "Во времена перехода от СССР эти дороги непонятно куда и во что потом реорганизовывались, – говорит эксперт "Газете.Ru". – Их просто не принимали на баланс в связи с тем, что это затратное мероприятие". При этом собеседник затруднился уточнить, сколько в России километров брошенных дорог. "Статистики такой нет", – заключил он.
Эксперты в дорожной сфере считают, что результаты прокурорских проверок слабо отражают действительность.
"В течение прошлого года я делал два независимых экспертных заключения по замечаниям аналогичных органов, – рассказал "Газете.Ru" президент ассоциации дорожных научно-исследовательских организаций РОДОС Олег Скворцов. – Резюме такое: полнейшая некомпетентность (проверяющих) и незнание вопроса. Обобщать я не хочу. Конечно, не может не быть нарушений, но вопрос в том, какие и каких масштабов. Для специалиста эти выявления выглядят незначительными. Например, у прокуратуры было замечание, что оплата работ не проводилась по смете. Но есть нормативно-правовые акты, согласно которым после проведения торгов уже сметы не бывает. Прокуроры же упорно требовали оплаты по смете. Сколько бумаг и времени было потрачено. Проверки зачастую носят абсурдный характер".
Лидер движения "Свобода выбора" Вячеслав Лысаков не видит ничего странного в таком большом количестве выявленных нарушений. "На данный момент 37% дорог не соответствуют техническим нормативам. Главных причин две: недофинансирование и недостаточное применение новых технологий. Но прогнозы положительные. Сейчас дорожное строительство переходит на контракты жизненного цикла. И они постепенно увеличиваются", – говорит Лысаков.
По данным статистики, за последнее время ситуация с дорогами в России только ухудшается (ABARUS Market Research, май-2011). За последние пять лет общая протяженность дорог в России увеличилась на 125 тыс. км (т. е. на 14,6%). Но если в 2009 году порядка 40% автомобильных дорог федерального значения соответствовало нормативным требованиям к транспортно-эксплуатационным показателям, то по итогам 2011 г. доля таких дорог – всего 33%.

(Газета.ru 07.02.12)

См. также в разделе "Дорожное строительство и благоустройство"

< 12-13 марта в Санкт-Петербурге состоится семинар "Автомобильные дороги. Проектирование, строительство и регистрация прав. Кадастровый учет земельных участков, занятых автомобильными дорогами".
< Северная Осетия в 2011г направила свыше 5 млрд руб. на дорожное строительство.
< Прокуроры раскопали ямы на дорогах. "Газета.ru". 7 февраля 2012
< BCG: Решение проблемы дорог в России найдено. "Slon.ru". 8 февраля 2012
< Дольше живи, дорога. "Транспорт России". 9 февраля 2012
< Росавтодор принял сигнал. "Российская газета". 9 февраля 2012
< Возрождение дорожных фондов. "Парламентская газета". 10 февраля 2012
< Дороги завяжут транспортным узлом. "Газета.ru". 14 февраля 2012
< Кубышки разобьют на магистрали. "Российская газета". 14 февраля 2012
< Есть мнение, что в России плохой асфальт, и наши технологии дорожного строительства безнадежно отстали от западных. "Finam.info". 14 февраля 2012


BCG: Решение проблемы дорог в России найдено. "Slon.ru". 8 февраля 2012

Дорожное строительство и благоустройство

BCG: Решение проблемы дорог в России найдено. "Slon.ru". 8 февраля 2012

Решать транспортные проблемы нужно сейчас, не дожидаясь структурных изменений в экономике, которые произойдут не раньше, чем через 10–20 лет, считают в The Boston Consulting Group. По мнению экспертов, которые сегодня презентовали результаты своего исследования в РСПП, после распада СССР российская транспортная инфраструктура стагнировала. ВВП за 2000–2008 годы вырос более чем на 60%, грузооборот – на 38%, однако протяженность железных и автомобильных дорог осталась почти прежней. Отставание приводит к тому, что перевозки становятся "узким горлышком" для многих отраслей экономики.
Изменение ВВП, грузооборота и ввод в эксплуатацию автомобильных и железных дорог (2000-2008)

Что именно не так: "болевые точки" российской транспортной инфраструктуры:
- Низкая пропускная способность. Ситуация только ухудшается. К примеру, в декабре 2011 года "Газпром" впервые за долгое время недопоставил 50 000 тонн газового конденсата из-за проблем с транспортом. Число заявок грузоотправителей, удовлетворенных РЖД, снизилось с 85-90% до 60%. А протяженность узких мест на российских железных дорогах удвоится к 2015 году. Четверть федеральных автомагистралей перегружены (в Московском регионе – в два раза). На Балтике единственным портом РФ с достаточной глубиной канала (14 метров) для приема крупнейших судов является Приморск. В то же время подъездные пути к российским портам перегружены.
- Недофинансирование. Россия тратит на транспортную инфраструктуру 2,2% ВВП – в три раза меньше чем в Китае (6,1% ВВП), где строительство опережает спрос на транспорт. В абсолютных цифрах потребность РФ в инвестициях в транспорт составляет 2,5 трлн руб. в год, на деле в 2011-м по транспортной федеральной целевой программе (ФЦП) было выделено 0,64 трлн руб.
Дефицит инвестиций в железнодорожную инфраструктуру

- Некомпетентное строительство и обслуживание дорог. В 2010 году только треть федеральных трасс соответствовали нормативам. Качество материалов (отечественного битума для асфальтобетона) оставляет желать лучшего, в итоге дорогам требуется ежегодный ремонт. 50% дорожной техники просится на списание, а 26% достигло предельного уровня износа.
- Слабое вовлечение бизнеса. На каждый рубль госинвестиций приходится рубль от частных компаний, тогда как в США на доллар госденег приходится $3 от "частников". Конкурсы выигрывают одни и те же компании, а из-за отсутствия конкуренции цены остаются на достаточно высоком уровне (в конце прошлого года Slon писал о "дорожных победах" структур Аркадия Ротенберга – как считается, хорошего знакомого Владимира Путина). Прокладывать дороги целиком за собственный счет могут себе позволить только крупные нефтегазовые компании вроде "Газпрома". А в железные дороги негосударственным инвесторам трудно инвестировать из-за их стратегического статуса.
Как поступают в мире
Есть три основных модели развития транспорта:
Опережающее развитие: государство сразу вкладывает большую часть денег, роль бизнеса ограничена, такие проекты для него малопривлекательны. Примеры: современный Китай, США в середине XX века.
Синхронное: государство активно участвует в управлении инфраструктурой, берет на себя значительную часть затрат, но барьеры для входа бизнеса минимальны, и он постепенно вовлекается в процесс. Пример: Германия.
Догоняющее: бизнес сам знает, где нужно расширить "узкие места", и берет на себя инициативу планирования и финансирования. Пример: современные США.
Что делать России
- Ни один из трех сценариев для России не подходит: для опережающего развития у государства нет денег, для догоняющего и синхронного – недостаточно развит частный сектор. Следовательно, требуется смешанный подход, а именно выделение нескольких приоритетных проектов и их развитие опережающими темпами, остальные пусть "догоняют". Конечная цель – добиться утроения частных инвестиций (чтобы на каждый вложенный государством рубль приходилось три рубля частных денег). Шаги по ее достижению:
Из 269 проектов, перечисленных в профильной ФЦП, оставить 10-15 суперпроектов, из которых, в свою очередь, выбрать 5-6 самых приоритетных. На них нужно направить основной объем государственной поддержки, в остальные вовлекать бизнес. Требования к проектам – реалистичность и прозрачность, поскольку так будет проще привлечь бизнес. Сейчас масштаб проектов в ФЦП варьируется на порядки: от 5-летней программы комплексного развития Новороссийского транспортного узла стоимостью 119 млрд рублей до "строительства лоцманского катера" (69 млн рублей). Неясно, по каким критериям отобраны именно эти проекты.
- Создание публичной площадки для бизнеса (ассоциации), на которой будет вестись обсуждение и голосование по приоритетным проектам. Такой общепризнанной авторитетной и независимой площадки сейчас в России нет. Она может быть создана на основе уже существующих общественных организаций или "с нуля", но обязательно включить в свой состав чиновников, представителей общественности, грузоперевозчиков, грузоотправителей, банкиров.
- Изменение законодательства. Сейчас запрещено закладывать и отчуждать объекты железнодорожной инфраструктуры, что снижает число инвестиционных инструментов для этого остро нуждающегося в средствах сектора.

(Slon.ru 08.02.12)

См. также в разделе "Дорожное строительство и благоустройство"

< 12-13 марта в Санкт-Петербурге состоится семинар "Автомобильные дороги. Проектирование, строительство и регистрация прав. Кадастровый учет земельных участков, занятых автомобильными дорогами".
< Северная Осетия в 2011г направила свыше 5 млрд руб. на дорожное строительство.
< Прокуроры раскопали ямы на дорогах. "Газета.ru". 7 февраля 2012
< BCG: Решение проблемы дорог в России найдено. "Slon.ru". 8 февраля 2012
< Дольше живи, дорога. "Транспорт России". 9 февраля 2012
< Росавтодор принял сигнал. "Российская газета". 9 февраля 2012
< Возрождение дорожных фондов. "Парламентская газета". 10 февраля 2012
< Дороги завяжут транспортным узлом. "Газета.ru". 14 февраля 2012
< Кубышки разобьют на магистрали. "Российская газета". 14 февраля 2012
< Есть мнение, что в России плохой асфальт, и наши технологии дорожного строительства безнадежно отстали от западных. "Finam.info". 14 февраля 2012


Дольше живи, дорога. "Транспорт России". 9 февраля 2012

Дорожное строительство и благоустройство

Дольше живи, дорога. "Транспорт России". 9 февраля 2012

Введенные в действие Минавтодором РСФСР в 1988 году региональные и отраслевые нормы межремонтных сроков службы нежестких дорожных одежд и покрытий ВСН 41–88 отражали состояние дорожного хозяйства в те годы. Они соответствовали условиям обеспеченности дорожного хозяйства тех лет финансовыми и другими ресурсами, а также прежним требованиям по качеству производства дорожных работ. Прошли годы, экономические условия в России изменились. Поэтому по заказу Федерального дорожного агентства в 2006–2007 гг. были разработаны новые межремонтные сроки службы нежестких дорожных одежд и покрытий с учетом изменившихся требований к транспортно–эксплуатационному состоянию дорог по условиям движения и введенных в действие новых нормативных документов.
Результаты этой работы были учтены в приказе Министерства транспорта РФ от 1 ноября 2007 года № 157 "О реализации постановления Правительства Российской Федерации от 23 августа 2007 г. № 539 "О нормативах денежных затрат на содержание и ремонт автомобильных дорог федерального значения и правилах их расчета", где установлены действующие в настоящее время межремонтные сроки проведения капитального ремонта и ремонта федеральных автодорог. В соответствии с этим приказом межремонтные сроки проведения капитального ремонта нежестких дорожных одежд капитального типа автодорог I – IV технической категории составляют от 12 до 18 лет. Межремонтные сроки проведения работ по ремонту капитальных нежестких, капитальных жестких с асфальтобетонным покрытием и облегченных дорожных одежд составляют от 3 до 8 лет.
Для увеличения межремонтного срока эксплуатации автодорог с усовершенствованным типом покрытия планируется осуществить целый комплекс мер. Одно из направлений касается совершенствования нормативно–правовых актов в сфере дорожного хозяйства. В соответствии с Классификацией работ по капитальному ремонту, ремонту и содержанию автодорог общего пользования федерального значения и искусственных сооружений на них, утвержденной приказом Минтранса России от 12 октября 2007 года № 160, работы по обновлению защитных слоев и слоев износа относятся к ремонту дорог общего пользования федерального значения. Следует иметь в виду, что в США слой износа – это периодически заменяемый слой, обеспечивающий шероховатость и отвод поверхностных вод. Слои износа в этой стране не учитываются при расчете дорожной одежды на прочность. Для гармонизации отечественных и зарубежных подходов к ремонту и содержанию автодорог предполагается внести изменения в Классификацию работ в части переноса работ по устройству защитных слоев и слоев износа из перечня ремонтных в перечень работ по содержанию дорог, что позволит повысить межремонтный срок их эксплуатации.
Внесение изменений в Классификацию работ потребует внести поправки и в Правила расчета денежных затрат на содержание и ремонт федеральных автодорог при определении размера ассигнований на эти цели из федерального бюджета, утвержденные постановлением Правительства РФ от 23 августа 2007 года № 539 "О нормативах денежных затрат на содержание и ремонт автомобильных дорог федерального значения и правилах их расчета", а также в приказ Минтранса России от 1 ноября 2007 года № 157 в части назначения сроков проведения ремонта дорог и периодичности проведения видов работ по их содержанию.
Следует отметить, что на сохранность автодорог, увеличение межремонтных сроков их эксплуатации может повлиять совершенствование системы весового контроля на трассах. В этой связи необходимо внести изменения в нормативные и методические документы, регламентирующие пропуск автотранспортных средств, перевозящих тяжеловесные грузы, а также в Правила возмещения вреда, причиняемого транспортными средствами, осуществляющими перевозки тяжеловесных грузов, утвержденные постановлением Правительства РФ от 16 октября 2009 года. Реализация указанных мероприятий позволит установить в соответствующих нормативно–правовых актах межремонтный срок эксплуатации автомобильных дорог с усовершенствованным типом покрытия до 12 лет.
Другая мера по увеличению межремонтного срока эксплуатации автодорог направлена на повышение качества и долговечности дорожной одежды с цементобетонным покрытием. В соответствии с Транспортной стратегией РФ на период до 2030 года приоритетное развитие при строительстве должны получить автомобильные дороги с цементобетонным покрытием, что позволит увеличить межремонтные сроки их эксплуатации до 12 лет и более. Планируется реализовать комплекс мер, направленных на повышение качества и долговечности цементобетона в дорожных покрытиях и искусственных сооружениях. Для этого в рамках планов НИОКР намечено выполнить работы, связанные с совершенствованием метода расчета жестких дорожных одежд, а также работы по обоснованию параметров и технологии их строительства.
Помимо этого планируется выполнить исследования по обоснованию параметров конструкции и технологии при ремонте асфальтобетонных покрытий слоями цементобетона; по оценке работоспособности конструкций дорожных одежд с применением цементобетона; разработке стандарта на цемент дорожный для строительства цементобетонных покрытий автодорог и аэродромов; по совершенствованию процесса проектирования составов цементобетонной смеси для получения цементобетонов с заданными свойствами; по проектированию состава цементобетонной смеси, отвечающей заданным свойствам, на основе использования новых материалов; по новым технологиям нарезки швов в затвердевшем цементобетоне; по совершенствованию системы мониторинга состояния мостовых сооружений; по совершенствованию методики расчета экономической эффективности строительства цементобетонных покрытий.
Еще одно направление, влияющее на увеличение межремонтного срока эксплуатации автодорог, – применение в дорожном строительстве полимерно–битумных вяжущих и геосинтетических материалов. Для реализации мероприятий по поэтапному их внедрению планируется актуализация требований и стандартов, предусматиривающих использование таких материалов, и гармонизация с действующими европейскими нормативными документами следующих стандартов:
ГОСТ 9128–2009 "Смеси асфальтобетонные дорожные, аэродромные и асфальтобетон. Технические условия"; ГОСТ Р 52056–2003 "Вяжущие полимерно–битумные дорожные на основе блок–сополимеров типа стирол–бутадиен–стирол"; ГОСТ 22245–90 "Битумы нефтяные дорожные вязкие. Технические условия"; ГОСТ 52128–2003 "Эмульсии битумные дорожные. Технические условия"; ГОСТ 12801–98 "Материалы на основе органических вяжущих для дорожного, аэродромного строительства. Методы испытаний".
Кроме того, планируется исследование эффективности применения полимерно–битумных вяжущих в верхних слоях асфальтобетонного покрытия автодорог в условиях Центрального федерального округа, на территории которого расположены автомобильные дороги с наибольшей интенсивностью движения транспортных средств. Реализация указанных мероприятий позволит повысить межремонтные сроки эксплуатации автомобильных дорог с усовершенствованным типом покрытия.
Важным фактором увеличения срока службы автомобильных дорог является повышение качества проектирования, строительства, реконструкции, капитального ремонта, ремонта и содержания автомобильных дорог, а также применение в дорожном хозяйстве инновационных материалов, конструкций и технологий. Создать механизм повышения качества проектирования, строительства и эксплуатации дорожных одежд, продления работоспособности дорожных покрытий позволит разработка и реализация Ведомственной целевой программы по обеспечению качества в дорожном хозяйстве. Помимо этого внедрить новые современные технические и технологические разработки в целях повышения эффективности использования бюджетных средств и качества работ по ремонту автодорог федерального значения и дорожных сооружений позволит разработка и утверждение Минтрансом России отраслевых сметных нормативов, применяемых при проведении таких работ.
Одной из важнейших проблем является сокращение сроков внедрения новых разработок непосредственно в производство. Строительство отраслевых полигонов для разработки новых конструкций, материалов и технологий даст возможность ускорить внедрение инновационных решений. В результате применения наиболее эффективных инновационных материалов, конструкций, технологий будет обеспечено увеличение межремонтного срока службы дорожных одежд. Планы по инновационному развитию дорожного хозяйства подкреплены соответствующими документами, обеспечивающими системный подход к выполнению поставленных задач. Реализация Стратегии инновационной деятельности Федерального дорожного агентства, а также Программы инновационного развития Госкомпании "Автодор" позволит на системной основе внедрять в дорожном хозяйстве наиболее эффективные инновационные материалы, конструкции и технологии, в том числе для увеличения межремонтных сроков службы дорожных одежд и покрытий.
Особое внимание также планируется уделить проблеме обеспечения сохранности дорог. Одним из агрессивных факторов, снижающих срок службы дорожных покрытий, является использование зимних шин и различных видов шипов противоскольжения. Поэтому запланировано провести исследование их влияния на асфальтобетонные и бетонные покрытия проезжей части дорог. По результатам этих исследований будут выработаны рекомендации о необходимости внесения изменений в законодательные, нормативно–правовые и нормативно–технические документы. Это позволит обеспечить нормативную пропускную способность дорог, их сохранность и снизить аварийность с участием автотранспортных средств, эксплуатирующихся с нарушением требований безопасности к техническому состоянию, в частности, с использованием шин, не соответствующих условиям зимнего периода и конкретным дорожным условиям.
Долговечность дорожных конструкций в значительной степени определяется качеством принимаемых проектных решений, использованием на этом этапе новых инновационных научных и технических проработок. Для совершенствования отечественных норм проектирования дорожных одежд (с учетом их гармонизации с лучшими зарубежными нормами) планируется выполнить исследования по определению напряженно–деформированного состояния многослойных дорожных одежд, разработать метод расчета асфальтобетонных слоев на температурную трещиностойкость, а также методику прогноза образования колей в асфальтобетонных слоях. Результаты данных исследований позволят усовершенствовать отечественные нормы проектирования дорожных одежд, продлить межремонтные сроки службы дорожных конструкций.
Запланирован также целый ряд научно–исследовательских работ, связанных с дорожно–климатическим районированием, детальным учетом температурного режима дорожных конструкций, а также теплофизических свойств дорожно–строительных материалов и грунтов, с уточнением влияния на дорожную конструкцию динамического воздействия нагрузки, учетом параметров расчетных нагрузок для современных транспортных средств.
В соответствии с Соглашением о единых принципах и правилах технического регулирования в Республике Беларусь, Республике Казахстан и Российской Федерации Комиссия Таможенного союза приняла технический регламент "Безопасность автомобильных дорог" со сроком вступления в силу 15 февраля 2015 года. Для актуализации нормативно–технической документации в области дорожного хозяйства планируется подготовка и реализация программы разработки межгосударственных стандартов, применение которых обеспечит соблюдение требований технического регламента Таможенного союза "Безопасность автомобильных дорог", а также межгосударственных стандартов, содержащих правила и методы исследований и измерений. Разработка этих межгосударственных стандартов позволит на системной основе актуализировать действующую нормативно–техническую документацию в области дорожного хозяйства.
Кроме того, для актуализации и дальнейшего применения на территории России норм и правил зарубежных стран по изысканию, проектированию, строительству, эксплуатации и ремонту автодорог планируется разработка концепции гармонизации отечественных и зарубежных норм и правил. Для этого распоряжением Минтранса России от 5 мая 2011 года создана рабочая группа по гармонизации отечественных и зарубежных норм и правил по проектированию, строительству, эксплуатации и ремонту автомобильных дорог.

(Транспорт России 09.02.12)

См. также в разделе "Дорожное строительство и благоустройство"

< 12-13 марта в Санкт-Петербурге состоится семинар "Автомобильные дороги. Проектирование, строительство и регистрация прав. Кадастровый учет земельных участков, занятых автомобильными дорогами".
< Северная Осетия в 2011г направила свыше 5 млрд руб. на дорожное строительство.
< Прокуроры раскопали ямы на дорогах. "Газета.ru". 7 февраля 2012
< BCG: Решение проблемы дорог в России найдено. "Slon.ru". 8 февраля 2012
< Дольше живи, дорога. "Транспорт России". 9 февраля 2012
< Росавтодор принял сигнал. "Российская газета". 9 февраля 2012
< Возрождение дорожных фондов. "Парламентская газета". 10 февраля 2012
< Дороги завяжут транспортным узлом. "Газета.ru". 14 февраля 2012
< Кубышки разобьют на магистрали. "Российская газета". 14 февраля 2012
< Есть мнение, что в России плохой асфальт, и наши технологии дорожного строительства безнадежно отстали от западных. "Finam.info". 14 февраля 2012


Росавтодор принял сигнал. "Российская газета". 9 февраля 2012

Дорожное строительство и благоустройство

Росавтодор принял сигнал. "Российская газета". 9 февраля 2012

На федеральных трассах начались проверки по обращениям читателей "РГ"
На своем сайте "Российская газета" 25 января начала акцию, цель которой вместе с читателями, общественными организациями, минтрансом и Росавтодором добиться, чтобы выделенные на дороги деньги тратились с максимальной отдачей. За 15 дней интерес к акции проявили более 5 тысяч человек. Многие оставили свои замечания о состоянии дорог.
А мы, как и обещали, передали их в минтранс. И уже получили первые ответы. Например, Мария Иванова из Хабаровского края пишет, что участок федеральной трассы М-60 "Хабаровск-Владивосток" в Бикинском районе оставляет желать лучшего, там бесконечные ямы. Как ответили "РГ" в минтрансе, к 2017 году эта трасса будет полностью отремонтирована. В этом году планируется "починить" 50,11 километра дороги. До 2015 года предусмотрена реконструкция участков протяженностью 263 километра. А те, которые не попали в список для реконструкции, отремонтируют. Чтобы снизить вероятность аварий, планируется поставить освещение вдоль трассы у поселков Лучегорск, Горные Ключи, Кировский, Вольно-Надеждинское. Барьерное ограждение в следующем году намечено сделать на участке с 705-го по 725-й километр.
Мария из города Бронницы Московской области очень переживает за аварийную ситуацию на Московском малом бетонном кольце перед поворотом к поселку Рылеево со стороны города Бронницы. Там знак населенного пункта не отражает свет фар. И водителям не видно указателя, а разметка, разрешающая обгон, нанесена до поворота к поселку. Росавтодор уже начал проверку этой информации и обещал исправить ситуацию. В целом нагрузка на этом участке должна снизиться после окончания строительства обхода города Бронницы в направлении федеральной дороги М-5 "Урал", сказали дорожники. Его строительство до выхода на существующую дорогу М-5 в районе 71-го километра (село Ульянино) должно быть завершено в 2013 году.
Николай из Москвы сообщил, что на дороге Москва-Санкт-Петербург на 267-м километре ямы и ухабы. Росавтодор уже инициировал диагностику полотна на этом отрезке трассы. Дефекты дороги обещают устранить в кратчайшие сроки с учетом погодных условий.
Еще один сигнал - из Кургана. Там, сообщил Андрей, в жутком состоянии трасса Москва-Казань в Нижегородской области. Как пояснили "РГ" в Роавтодоре, в этом году на дороге М-7 "Волга" в пределах Нижегородской области планируется провести ремонт на участках в 53,3 километра. Их адреса можно уточнить, воспользовавшись этой ссылкой - http://rg.ru/dorogi/.
Надеемся, что наша акция найдет отклик и со стороны региональных, муниципальных властей, где в этом году уже сформированы целевые дорожные фонды. Ведь письма о плохих дорогах на сайт редакции поступают и в их адрес.
Цифра
6,5 тысячи километров дорог в России будут капитально отремонтированы в 2012 году.

(Российская газета 09.02.12)

См. также в разделе "Дорожное строительство и благоустройство"

< 12-13 марта в Санкт-Петербурге состоится семинар "Автомобильные дороги. Проектирование, строительство и регистрация прав. Кадастровый учет земельных участков, занятых автомобильными дорогами".
< Северная Осетия в 2011г направила свыше 5 млрд руб. на дорожное строительство.
< Прокуроры раскопали ямы на дорогах. "Газета.ru". 7 февраля 2012
< BCG: Решение проблемы дорог в России найдено. "Slon.ru". 8 февраля 2012
< Дольше живи, дорога. "Транспорт России". 9 февраля 2012
< Росавтодор принял сигнал. "Российская газета". 9 февраля 2012
< Возрождение дорожных фондов. "Парламентская газета". 10 февраля 2012
< Дороги завяжут транспортным узлом. "Газета.ru". 14 февраля 2012
< Кубышки разобьют на магистрали. "Российская газета". 14 февраля 2012
< Есть мнение, что в России плохой асфальт, и наши технологии дорожного строительства безнадежно отстали от западных. "Finam.info". 14 февраля 2012


Возрождение дорожных фондов. "Парламентская газета". 10 февраля 2012

Дорожное строительство и благоустройство

Возрождение дорожных фондов. "Парламентская газета". 10 февраля 2012

Об этом и о других проблемах, связанных со строительством, ремонтом и содержанием автомобильных дорог в России, рассказал "Парламентской газете" заместитель руководителя Федерального дорожного агентства Иннокентий Алафинов.
– Иннокентий Сергеевич, в последние 10 лет в России активно развивалось дорожное строительство, не было никаких проблем с финансированием отрасли, а тут – кардинальное изменение порядка выделения средств. Заработала система дорожных фондов. Нужна ли она отрасли или можно продолжать работать как и прежде?
– Не могу согласиться с тем, что в последние 10 лет не было проблем с финансированием отрасли. Тут надо вспомнить историю. В России в 90-е годы существовали Федеральный и региональные дорожные фонды. Ликвидировали их в 2001 году в ходе отмены оборотных налогов с предприятий. Дорожные фонды были важным инструментом финансирования строительства и содержания дорожной инфраструктуры. После их ликвидации ассигнования на дорожное хозяйство сократились в разы. Например, в 2005 году общий объём финансирования автомобильных дорог в сопоставимых ценах упал по сравнению с 2000 годом почти в два раза. В последующие годы усилиями Минтранса объёмы финансирования удалось частично восстановить. Однако темпы роста бюджетных инвестиций не позволяли существенно улучшить качество дорожной сети, решить проблему пробок, ставших распространённым явлением. В некоторых регионах на содержание километра дороги ежемесячно выделялось несколько тысяч рублей. За эти деньги невозможно провести ремонт хотя бы в наиболее разрушенных местах, очищать дорогу от снега, обрабатывать её от гололёда, вовремя обновлять ограждения и дорожные знаки.
Изменения законодательства по возрождению дорожных фондов были приняты в апреле 2011 года по инициативе Министерства транспорта при активной поддержке депутатского корпуса. Однако содержание вновь созданных дорожных фондов коренным образом изменилось по сравнению с ранее существовавшими. В новых дорожных фондах основными источниками их формирования стали акцизы, заложенные в цену автомобильного топлива, и транспортный налог, которые в полной мере связаны с пользованием дорогами. Подобная система финансирования автодорог используется во всём мире. Например, через дорожные фонды в США финансировалось строительство современной сети автобанов, которые позволили связать штаты и преодолеть территориальную разобщённость страны.
В 2011 году был сформирован Федеральный дорожный фонд, с нынешнего года начали функционировать региональные фонды. Кроме поправок в Бюджетный кодекс, было принято около 500 законодательных и нормативно-правовых актов в регионах.
На ваш вопрос, нужна ли новая система финансирования отрасли, или можно продолжать работать по-прежнему, можно уверенно ответить: да, нужна! В последние годы была заново создана законодательная основа существования и развития сети автомобильных дорог. Вновь принятые законы определяют возможность ускорения превращения отечественной дорожной сети в современную инфраструктуру, соответствующую масштабам задач, стоящих перед страной в области экономики и социального развития. Однако реализовать эти возможности нельзя без реформирования системы финансирования. Дорожные фонды стали основой системы стабильного непрерывного бюджетного финансирования дорожных работ.
– Как известно, основными источниками пополнения дорожных фондов являются акцизы на ГСМ и транспортный налог. Получается, что строительство новых дорог будет вестись за счёт средств автомобилистов. Есть ли другие источники финансирования?
– Не совсем так. Конечно, основными заинтересованными лицами в новых и качественных дорогах являются автомобилисты и владельцы перевозимых грузов. Без их вклада решить задачу расширения и улучшения состояния дорог не удаётся ни в одной стране. Однако в составе Федерального дорожного фонда немалую часть составляет так называемый базовый объём, направляемый в дорожный фонд из других источников формирования федерального бюджета. Этот базовый объём в 2012 году составляет 269 миллиардов рублей, или почти 69 процентов общего объёма фонда. Предусмотрены законодательством и дополнительные неналоговые поступления, в том числе от различных штрафов и компенсации ущерба, наносимого дорогам. Бюджеты многих субъектов Российской Федерации пока не позволяют формировать базовые объёмы по аналогии с Федеральным дорожным фондом. Однако в законодательстве субъектов РФ предусмотрено 32 неналоговых источника пополнения дорожных фондов.
– Как будет развиваться строительство региональных дорог? В прошлом году особое внимание уделялось строительству дорог в сельской местности, продолжится ли эта работа в 2012-м?
– Создание региональных дорожных фондов существенно расширяет возможности субъектов Российской Федерации по строительству и ремонту автомобильных дорог. Например, в Смоленской области объём финансирования автомобильных дорог в 2011 году составлял менее 1,5 миллиарда рублей. В текущем году объём дорожного фонда в регионе составит почти 3,5 миллиарда рублей, а к 2014 году он может вырасти до 4,9 миллиарда рублей. Дорожный бюджет Новгородской области в 2012 году увеличился почти в три раза – с 0,9 до 2,7 миллиарда рублей. Конечно, определение направлений расходования этих средств относится к компетенции субъектов РФ. Однако Министерство транспорта рекомендовало главам регионов уделить приоритетное внимание приведению в порядок существующих дорог и мероприятиям по повышению безопасности движения. Приоритетным также является строительство и улучшение той части дорожной сети, от которой зависит повседневная жизнь людей: дороги в сельской местности и населённых пунктах.
В федеральной целевой программе "Развитие транспортной системы России (2010–2015 годы)" предусмотрено ежегодное выделение субъектам субсидий из федерального бюджета в объёме от 5 до 7 миллиардов рублей на строительство и реконструкцию подъездов с твёрдым покрытием к сельским населённым пунктам. По итогам 2011 года такими подъездами были обеспечены 210 сельских населённых пунктов, а это почти 500 километров дорог. В 2012 году будет построено ещё 600 километров таких подъездов.
Принято законодательное решение о выделении с нынешнего года на строительство и реконструкцию подъездов с твёрдым покрытием к сельским населённым пунктам из региональных дорожных фондов не менее пяти процентов их средств. Такие же суммы планируется направить в 2012 и 2013 годах из региональных фондов на ремонт муниципальных дорог в населённых пунктах и на ремонт дворовых территорий.
– Готовы ли регионы работать в новых условиях?
– В целом готовы. В течение 2011 года всеми субъектами РФ приняты законы о создании дорожных фондов, их формирование предусмотрено региональными законами о бюджете на 2012 год. Вместе с тем в ряде регионов не в полной мере налажено прогнозирование объёмов дорожных фондов. В результате при принятии законов о региональных бюджетах на 2012 год в некоторых субъектах Российской Федерации в них заложены объёмы дорожных фондов существенно более низкие, чем показывают оценки Минфина. Это, в свою очередь, приводит к неисполнению субъектами положений Бюджетного кодекса и не соответствует приоритетам по повышению качества жизни населения. В то же время более чем в 20 регионах развитию дорог придаётся первостепенное значение: объём дорожных фондов в них превышает оценки Минфина.
На одном из последних селекторных совещаний по вопросам дорожного строительства министр транспорта Игорь Левитин обратил внимание на то, что в некоторых регионах направления расходования средств фондов не в полной мере соответствуют понятию дорожной деятельности. Сейчас в регионах завершаются разработка и принятие предусмотренных законодательством порядков формирования и расходования дорожных фондов. Должны быть обновлены или разработаны вновь долгосрочные программы развития автомобильных дорог, финансируемые из дорожных фондов субъектов Российской Федерации. Министерство транспорта активизирует работу, предусмотренную федеральным законом об автомобильных дорогах, по реализации единой государственной политики в области инвестиций и использования автомобильных дорог в субъектах РФ. Нам представляется, что эта работа позволит регионам снять большую часть вопросов, связанных с формированием и использованием средств в области дорожного хозяйства.
– Смогут ли строительные компании справиться с увеличением объёма работ? Не приведёт ли на первых порах рост заказов к снижению качества строительства?
– Перед компаниями, работающими в области строительства, ремонта и содержания автомобильных дорог, создание дорожных фондов ставит крупные задачи. Вместе с тем появляются и большие перспективы для развития. Приведу несколько цифр. В 2011 году объём федерального и региональных дорожных фондов составлял около 700 миллиардов рублей. В 2012 году их объём превысит 780 миллиардов рублей, в 2013 году возрастёт до 920 миллиардов рублей, а в 2014 году может превысить 1 триллион рублей. Опыт строительства крупных дорожных объектов, которые в последние годы отечественные компании сдавали в эксплуатацию с высоким качеством, позволяет сказать, что большинство участников рынка готовы к работе в новых условиях.
В то же время строительство и ремонт дорог требует применения ряда специальных строительных материалов, которые мало применяются в других отраслях. К таким материалам можно отнести битумы и специальные добавки к ним, высокомарочные цементы для строительства мостов, устойчивые к различным сложным условиям эксплуатации сооружений, противогололёдные материалы, кубовидный щебень и ряд других. Из-за долгого периода недостаточного финансирования производители таких материалов приспособились к существующим объёмам заказов, и нельзя исключить, что резкое увеличение объёмов финансирования в некоторых регионах может привести к стремлению поставщиков повысить цены на свою продукцию или поставлять материалы с качеством, не удовлетворяющим современным стандартам.
На федеральных автомобильных дорогах действует достаточно налаженная и эффективная система контроля качества работ, цены работ определяются по итогам открытых аукционов. На все объекты строительства дорог в обязательном порядке разрабатывается проектная документация, которая проходит государственную экспертизу.
В регионах и муниципальных образованиях нужно организовать мониторинг динамики цен на материалы и дорожные работы, разработать меры гибкого оперативного реагирования на случаи необоснованного увеличения цен и, возможно, разработать дополнительные меры по совершенствованию систем контроля качества работ.

(Парламентская газета 10.02.12)

См. также в разделе "Дорожное строительство и благоустройство"

< 12-13 марта в Санкт-Петербурге состоится семинар "Автомобильные дороги. Проектирование, строительство и регистрация прав. Кадастровый учет земельных участков, занятых автомобильными дорогами".
< Северная Осетия в 2011г направила свыше 5 млрд руб. на дорожное строительство.
< Прокуроры раскопали ямы на дорогах. "Газета.ru". 7 февраля 2012
< BCG: Решение проблемы дорог в России найдено. "Slon.ru". 8 февраля 2012
< Дольше живи, дорога. "Транспорт России". 9 февраля 2012
< Росавтодор принял сигнал. "Российская газета". 9 февраля 2012
< Возрождение дорожных фондов. "Парламентская газета". 10 февраля 2012
< Дороги завяжут транспортным узлом. "Газета.ru". 14 февраля 2012
< Кубышки разобьют на магистрали. "Российская газета". 14 февраля 2012
< Есть мнение, что в России плохой асфальт, и наши технологии дорожного строительства безнадежно отстали от западных. "Finam.info". 14 февраля 2012


Дороги завяжут транспортным узлом. "Газета.ru". 14 февраля 2012

Дорожное строительство и благоустройство

Дороги завяжут транспортным узлом. "Газета.ru". 14 февраля 2012

В России подготовлена концепция закона об организации дорожного движения
Минтранс разработал концепцию закона, предложив революционную реформу дорожного законодательства. По мнению ведомства, из-за отсутствия координации между органами власти на дорогах царит хаос. Чиновники предлагают четко распределить обязанности и ответственность между органами власти и аккумулировать все дорожные документы в один федеральный закон.
Градостроительный кодекс должен строиться вокруг транспортной сети, однако в России как такового транспортного планирования нет. В связи с этим Министерство транспорта подготовило концепцию Федерального закона "Об организации дорожного движения". Основная идея этого документа — разработать единые правовые основы деятельности в сфере организации дорожного движения, которые помогут синхронизировать работу чиновников на всех уровнях. В частности, предлагается ввести четкое разграничение компетенции и ответственности органов власти за каждую отдельную сферу дорожной деятельности.
Ключевая ответственность по вертикали выстроится по линии МВД, Минтранса, Минрегиона, а также в меньшей степени Минздрава и Минпромторга.
По горизонтали отвечать за тот или иной вопрос будут федеральная власть, субъекты федерации, муниципальные образования, вовлеченные в сферу организации дорожного движения. "Сегодня четкого разграничения нет, — комментирует "Газете.Ru" начальник отдела организации дорожного движения Департамента госполитики в области автомобильного и городского пассажирского транспорта Минтранса Владимир Луговенко. — У нас вопрос организации дорожного движения спрятан в нескольких законах". Сейчас действующая правовая база не позволяет четко распределить обязанности и ответственность субъектов организации дорожного движения на всех уровнях. Таким образом, впервые предлагается четко прописать полномочия федеральных органов власти, субъектов РФ, органов местного самоуправления. "Важно, чтобы каждый понимал, за что отвечает, и население должно знать, кто за какую сферу отвечает", — уточняют в Минтрансе.
По оценкам независимых экспертов, из-за несовершенства дорожной сети происходит каждое третье ДТП, а в год в России гибнет около 6000 человек. Отсутствие согласованности в действиях ведомств привело к серьезным пробкам в крупных городах.
А в крупных городах возникают транспортные коллапсы. В качестве примера приводится неудачная политика прежнего столичного правительства, когда в Москве шла хаотичная точечная застройка без должного согласования с федеральными и другими компетентными ведомствами. В итоге это привело к транспортному коллапсу в городе. Чтобы решать такие транспортные вопросы, Минтранс предлагает каждый раз формировать координационные советы из дорожных экспертов и чиновников, как это было сделано при Сергее Собянине. "Уже несколько ведомств совместно решают транспортные проблемы, — говорит Луговенко. — Такой же механизм координации будет предложен в законе. Скорее всего, каждый будет отвечать за свой кусок перед правительством и высшим руководством страны".
Помимо этого новый закон станет фундаментом для всех остальных документов в области дорожного движения, аккумулируя даже самые небольшие подпрограммы.
Так, новый ФЗ "Об организации дорожного движения" должен включить в себя закон "Об автомобильных дорогах и о дорожной деятельности", закон "О безопасности дорожного движения", Градостроительный кодекс, а также федеральные целевые программы "Автомобильные дороги", "Развитие транспортной системы России" и "Повышение безопасности дорожного движения".
Минтранс уже предлагает внести ряд изменений, направленных на борьбу с пробками. Так, в градостроительных нормативах, считают чиновники, нужно четко прописать количество парковочных мест у зданий различного функционального назначения, определить правовой статус всех территорий, используемых для организации городских парковочных пространств, ввести запрет на стоянки автомобилей, кроме специально отведенных для этого мест, обозначенных соответствующими дорожными знаками и указателями.
Также чиновники предлагают увеличить штрафы за нарушения правил остановки или стоянки, ввести дифференцированную систему оплаты за стоянку в зависимости от времени суток, места расположения, длительности стоянки и установить правовые основания для создания специальной парковочной службы.
Документом предусмотрена необходимость разработать порядок введения временного перекрытия дорог в период их повышенной загрузки. Местные органы власти смогут установить платный въезд на некоторые дороги, однако только при наличии альтернативного маршрута. Сейчас организация платного проезда возможна только на трассах федерального значения. Также предлагается разрешить ограничение или запрет въезда некоторых категорий транспорта в определенное время в наиболее загруженные городские зоны. Может быть введена административная ответственность для автовладельцев, автомобили которых портят дороги.
"Все эти меры должны прорабатываться в комплексе, — уточняет чиновник Минтранса. — Если пробки, то убирать их не только введением платности проезда и парковки, но стимулировать автовладельцев пересесть на общественный пассажирский транспорт".
Законопроект также предлагает четко прописать, каким образом будут распределяться финансовые потоки на развитие транспортной инфраструктуры и организацию дорожного движения.
В Минтрансе считают, что предложенная реформа не будет сильно бюрократизирована. "Какой получится конструкция, говорить пока рано, — комментируют в Минтрансе. — Главное, новый закон должен быть взаимоувязанными между другими законами".
Дорожные эксперты согласны, что реформа в сфере дорожного хозяйства назрела давно. "Вопрос поставлен совершенно правильно: дорожное законодательство сегодня находится в безобразном состоянии. И в первую очередь я говорю о безопасности дорожного движения, — комментирует концепциею Минтранса председатель общественного совета при Федеральном дорожном агентстве Олег Скворцов. — Проектная документация на строительство дорог не учитывает не только оптимального расположения с точки зрения транспортных потоков, но и вообще не касается вопроса безопасности движения".
При этом, по словам эксперта, только установка разделительных барьеров снижает число аварий со смертельными исходами на 90%.
Вторая проблема устаревшего законодательства — невозможность разгрузить трафик в городах. Для этого нужно вносить правки в Градостроительный кодекс. "Градостроительный кодекс писали архитекторы. Они продумывали город с эстетической точки зрения, с точки зрения удобства квартир, подъездов, но никак не анализировали и не просчитывали транспортную составляющую", — объясняет Скворцов. При этом во всем мире давно уже планируется строительство городов с использованием функциональной классификации — когда дорожная сеть выстраивается готовыми связанными друг с другом блоками. Улицы и дороги не могут проектироваться хаотично".
Концепция разослана во все профильные ведомства и региональным властям. В течение недели они должны подготовить свои отзывы на документ Минтранса, после чего будет разработана окончательная версия проекта.

(Газета.ru 14.02.12)

См. также в разделе "Дорожное строительство и благоустройство"

< 12-13 марта в Санкт-Петербурге состоится семинар "Автомобильные дороги. Проектирование, строительство и регистрация прав. Кадастровый учет земельных участков, занятых автомобильными дорогами".
< Северная Осетия в 2011г направила свыше 5 млрд руб. на дорожное строительство.
< Прокуроры раскопали ямы на дорогах. "Газета.ru". 7 февраля 2012
< BCG: Решение проблемы дорог в России найдено. "Slon.ru". 8 февраля 2012
< Дольше живи, дорога. "Транспорт России". 9 февраля 2012
< Росавтодор принял сигнал. "Российская газета". 9 февраля 2012
< Возрождение дорожных фондов. "Парламентская газета". 10 февраля 2012
< Дороги завяжут транспортным узлом. "Газета.ru". 14 февраля 2012
< Кубышки разобьют на магистрали. "Российская газета". 14 февраля 2012
< Есть мнение, что в России плохой асфальт, и наши технологии дорожного строительства безнадежно отстали от западных. "Finam.info". 14 февраля 2012


Кубышки разобьют на магистрали. "Российская газета". 14 февраля 2012

Дорожное строительство и благоустройство

Кубышки разобьют на магистрали. "Российская газета". 14 февраля 2012

Дорожные фонды позволят увеличить расходы на строительство и реконструкцию автотрасс в два-три раза
С 2012 года финансирование дорожной отрасли в регионах ведут из профильных территориальных фондов. Источниками их пополнения служат акцизы на ГСМ, транспортный налог, госпошлины за выдачу спецразрешений на перевозку опасных, тяжеловесных и крупногабаритных грузов и некоторые другие платежи в бюджет.
Впрочем, ждать еще год, чтобы выяснить точные суммы поступлений и связанные с ними объемы дорфондов, не пришлось. В бюджеты на 2012 год включены весьма солидные суммы, рассчитанные исходя из прогнозных показателей. То есть затраты на строительство и содержание дорог станут защищенной статьей бюджета, тогда как прежде финансирование часто шло по остаточному принципу. В Белгородской и Орловской областях даже поспешили достать из-под сукна давно одобренные проекты новых дорог, для реализации которых прежде не хватало финансовых ресурсов.
Пойдут в обход
Бюджет дорожного фонда Белгородской области - самого большого в ЦФО - утвержден в сумме 11,9 миллиарда рублей. Учитывая, что общий объем доходов региональной казны составляет немногим менее 55 миллиардов рублей, эксперты отмечают: в отрасль будет направлена значительная сумма. Под стать этому и планы развития транспортной инфраструктуры.
Львиную долю доходов дорожного фонда - 8,1 миллиарда - должны сформировать поступления в областную казну. Транспортный налог, акцизы на бензин и плата за возмещение вреда, который наносит магистралям региона грузовой тяжеловесный транспорт, в совокупности дают более 3,7 миллиарда. Что касается структуры расходов, здесь два ключевых направления: это строительство и реконструкция автодорог - более 7,5 миллиарда и содержание и ремонт существующих магистралей - более 2,6 миллиарда рублей.
Кстати, за три года - с 2012 до 2014 - в регионе планируют протянуть или реконструировать более 142 километров магистралей и 2,6 тысячи километров автодорог в населенных пунктах, соединив Белгород, все райцентры, а также крупные города региона качественными четырехполосными дорогами. Первая крупная трасса - длиной почти 49 километров из региональной столицы до Старооскольско-Губкинской агломерации - уже открыта. Планируется также продолжить создание "кольца" вокруг областного центра - о необходимости восточного обхода Белгорода говорят уже несколько лет. По прогнозам, в общей сложности это потребует почти 48 миллиардов рублей.
Строительство двух объездных дорог намечено начать и в Орле - сделать это в регионе из-за отсутствия средств не удавалось более десяти лет. В целом с учетом привлекаемых средств из федерального бюджета совокупный объем дорфонда в Орловской области превысит 3,5 миллиарда рублей. Около 900 миллионов планируется направить на содержание региональных дорог и управление дорожным хозяйством - это в 2,7 раза больше, чем в текущем году. На ремонт, в том числе капитальный, потратят 844,5 миллиона. Приоритет финансирования обещают отдать дорогам, по которым ездят "школьные" автобусы, и мостам. Кроме того, более 320 миллионов рублей планируется привлечь из федерального бюджета на строительство сельских автодорог.
К слову, вопрос о создании регионального дорожного фонда депутаты Орловского облсовета рассматривали дважды. Это позволило им учесть предыдущий опыт использования средств. Было время, когда из регионального дорожного фонда брали деньги, например, для закупки топлива и проведения полевой уборочной кампании. Теперь этого не будет.

Юбилейные проспекты
Региональный дорожный фонд Смоленской области составит почти 3,5 миллиарда рублей. Как сообщил "РГ" начальник облдепартамента бюджета и финансов Игорь Скобелев, сумма более чем вдвое превышает объем финансирования отрасли в 2011-м. Впрочем, этим дело не ограничится.
Администрации предстоит еще реализовать региональную программу ремонта сельских дорог, одобренную в Росавтодоре и Минсельхозе РФ. Эта работа будет профинансирована в основном за счет средств федерального бюджета - из расчета десять миллионов рублей на километр. В общей сложности в рамках ФЦП "Развитие транспортной системы России" области выделят около 500 миллионов рублей, еще 10 миллионов направит на ремонт сельских трасс администрация.
Кроме того, в рамках плана подготовки к 1150-летию Смоленска на ремонт дорог областного центра из федерального бюджета предполагается выделить более 600 миллионов рублей. Таким образом, всего на ремонт и содержание региональных автодорог общего пользования направят свыше 4,5 миллиарда рублей.
Юбилейная тематика прослеживается и в отношении Воронежской области. Здесь в счет регионального дорожного фонда уже затратили порядка 70 миллионов рублей еще в прошлом году - на магистрали райцентра Бобров к его 300-летию. В целом за муниципальными объектами зарезервировано 15 процентов средств. Для удобства максимальное количество трасс - от транзитных, проходящих через районные города, до соединяющих крупные поселения - передадут областному управлению автодорог. Оно уже определило первоочередные объекты на три года вперед исходя из необходимости завершать "долгострои" и поддерживать перспективные территории (например, те, где строят животноводческие или промышленные предприятия).
Всего в дорожный фонд региона поступило около 4,4 миллиарда рублей - вдвое больше по сравнению с 2011-м. Текущий ремонт магистралей потребует более 400 миллионов, свыше 300 необходимо выделить на ремонт капитальный, 500 с лишним власти намерены израсходовать на строительство и реконструкцию. Есть планы и по обновлению аварийных мостов и путепроводов.
Быстрее, выше, длиннее

Увеличили сметы дорожных проектов и в других регионах ЦФО. Так, во Владимирской области объем финансирования работ по итогам 2010 года составлял 1,3 миллиарда рублей, в 2011-м - 1,85, а теперь почти на 200 миллионов превысит планку в два миллиарда рублей.
Поступления в дорожный фонд Тверской области спрогнозированы в сумме более трех миллиардов рублей, большая часть - свыше 2,2 миллиарда - от акцизов. Те средства, которые не будут освоены в течение года, перейдут на следующий. Правда, случиться этого не должно. Одну из главных задач чиновники и дорожники видят в эффективном освоении средств и росте наполняемости фонда.
Почти четыре миллиарда рублей составляет дорожный фонд Ярославской области. Больше половины средств власти направят на содержание, ремонт и капремонт сети дорог - одновременно с выполнением комплекса работ по регистрации и межеванию. На муниципальные дороги и благоустройство территорий городских округов будет выделено свыше миллиарда. Власти найдут деньги и на обновление парка дорожной техники.
В соседней Костромской области нормативным требованиям не отвечают почти 90 процентов автомагистралей, около 40 - нуждаются в капитальном ремонте. Таким образом, нормативная потребность в ежегодном ремонте составляет 791,1 километра. С созданием фонда появится возможность решить проблемы отрасли. По крайней мере уже в 2012 году на эти цели в бюджете предусмотрено 1,3 миллиарда рублей. Большая часть средств - свыше миллиарда - пойдет на содержание автодорог общего пользования.
В фонде Калужской области - около трех миллиардов рублей. На эти деньги власти намерены привести в порядок 46 километров автодорог и 276 квадратных метров мостовых соединений. Региональный министр финансов Валентина Авдеева отметила: чтобы как-то стимулировать муниципалитеты к активному сбору транспортного налога, 50 процентов собранных средств планируется направлять на ремонт местных дорог. Ранее в районах занимались дорогами по остаточному принципу.

(Российская газета 14.02.12)

См. также в разделе "Дорожное строительство и благоустройство"

< 12-13 марта в Санкт-Петербурге состоится семинар "Автомобильные дороги. Проектирование, строительство и регистрация прав. Кадастровый учет земельных участков, занятых автомобильными дорогами".
< Северная Осетия в 2011г направила свыше 5 млрд руб. на дорожное строительство.
< Прокуроры раскопали ямы на дорогах. "Газета.ru". 7 февраля 2012
< BCG: Решение проблемы дорог в России найдено. "Slon.ru". 8 февраля 2012
< Дольше живи, дорога. "Транспорт России". 9 февраля 2012
< Росавтодор принял сигнал. "Российская газета". 9 февраля 2012
< Возрождение дорожных фондов. "Парламентская газета". 10 февраля 2012
< Дороги завяжут транспортным узлом. "Газета.ru". 14 февраля 2012
< Кубышки разобьют на магистрали. "Российская газета". 14 февраля 2012
< Есть мнение, что в России плохой асфальт, и наши технологии дорожного строительства безнадежно отстали от западных. "Finam.info". 14 февраля 2012


Есть мнение, что в России плохой асфальт, и наши технологии дорожного строительства безнадежно отстали от западных. "Finam.info". 14 февраля 2012

Дорожное строительство и благоустройство

Есть мнение, что в России плохой асфальт, и наши технологии дорожного строительства безнадежно отстали от западных. "Finam.info". 14 февраля 2012

Удивительно, но технологии, которые сегодня используются в России для строительства дорог, в частности, для укладки асфальта, практически те же, что и в Европе.
Во-первых, асфальто-бетонные заводы, которые производят в РФ материал для дорожного покрытия, на 90% современные импортные. Во-вторых, сам асфальт производится по технологиям, заимствованным у развитых европейских стран. В-третьих, большинство асфальтоукладочной техники сегодня в РФ тоже импортное. Где же "пробоина", через которую хороший асфальт утекает в неизвестном направлении?
Секрет в местном российском колорите. Возьмем, например, литой асфальтобетон. Это особо прочное покрытие и в европейских странах его используют на мостах, чтобы избежать частых ремонтов на таких ответственных объектах. К нам в Россию эта технология пришла из Германии и Франции еще в 70-х годах прошлого столетия. Но практически до недавнего времени мы использовали ее исключительно для ямочного ремонта. С одной стороны, очень удобно, можно латать дыры круглый год, ведь для литого асфальтобетона не нужно теплое основание. С другой стороны, по причине перманентного "заплаточного" применения, у производителей сформировалось соответствующее отношение к литым смесям, их стали делать спустя рукава без должного уважения к технологии. В результате на дороге с такими заплатками постоянно возникают пластические деформации: "наплывы", "сдвиги" и колейность. Все те прелести, из-за которых автолюбители клянут дорожников. С начала 2000-х литой асфальтобетон наконец начали использовать по назначению. Заасфальтировали мост через Волгу в Саратове, Крылатский мост через Москва-реку в столице и несколько мостов в Питере. Однако до масштабного применения еще не дошло.
Другая эффективная технология - щебеночно-мастичный асфальтобетон ? пришла к нам в середине 90-х годов прошлого века из Германии. Таким асфальтом сегодня покрыты все кольцевые и вылетные магистрали в Москве и других крупных российских городах. И что не так с главными магистралями, почему они не служат так же, как в Европе: по 10 лет, откуда бесконечные ремонты недавно уложенного покрытия? Ответ прост: если технология пришла из Германии, а не из Египта, то она требует четкого соблюдения рецептуры. В частности, для этого асфальта нужен кубовидный щебень (щебень в виде многогранника). О таком щебне российские дорожники мало что знают. В РФ нет ни одного стандарта, в котором был бы упомянут кубовидный щебень. Хотя к нашему стыду даже в республике Беларусь такой "гост" есть. При этом только два московских асфальтовых завода имеют собственные камнедробильные и камнесортировочные установки. Остальные работают на привозном сырье и не имеют возможности полноценно контролировать его качество. Между тем, кубовидный щебень отвечает за сцепные свойства и прочность, то есть формирует большинство положительных моментов данной технологии. Щебень, который сегодня используется, ломается при уплотнении катком и создает негативные зоны "сухого контакта", провоцирующие раннюю деформацию дорожного покрытия.
Щебень еще не вся беда. Есть и другая составляющая асфальта — битум. Отечественная технология производства битума менее эффективна западной. Мы просто окисляем кислородом отходы нефтеперегонных производств, а надо бы разделять эти отходы на фракции и потом смешивать. Европейцы делают именно так, и поэтому европейский асфальт имеет большую износостойкость: не размягчается при высоких температурах и не трескается при пониженных. Отечественная технология - только лишь часть проблемы. За многие десятилетия в РФ сильно упала культура производства битума, по сути, к этому материалу сформировалось отношение у производителей, как к отходам. Что, возможно, даже сильнее влияет на конечный результат.
Теперь о процессе контроля за дорожным строительством. В России до сих пор нет нормальной методики испытания асфальта на прочность, по словам доцента кафедры Дорожных и строительных материалов Московского автодорожного института (МАДИ) Юрия Васильева, практически она только создается. В настоящий момент на полигоне МАДИ построена установка для подобных испытаний. Вскоре она должна выйти на рабочий режим. Это гигантский стенд в виде карусели с окружностью диаметром 30 метров Дело только за тем, чтобы сделать подобные испытания обязательными, вписать их в существующие нормативы и законодательные акты.
В итоге, мы имеем отличные технологии и плохое сырье. Новый испытательный стенд позволит следить за качеством покрытий, но заставит ли он дорожников повысить культуру производства? Кто сегодня вообще надзирает за работой дорожников? В Москве, в частности, есть две службы: Объединение Административно-технических инспекций и Мосдорэкспертнадзор при департаменте ЖКХ. Но они лишь фиксируют нарушения. Судьбоносные решения принимает другой фигурант - заказчик. Его воля — главное звено в этой проблеме. Сравним, что будет, если нефтеперерабатывающий завод выпустит партию некачественного бензина? Скандал, суды, выплаты компенсаций! А если НПЗ согрешит в виде плохого битума? Никто не заметит...

(Finam.info 14.02.12)

См. также в разделе "Дорожное строительство и благоустройство"

< 12-13 марта в Санкт-Петербурге состоится семинар "Автомобильные дороги. Проектирование, строительство и регистрация прав. Кадастровый учет земельных участков, занятых автомобильными дорогами".
< Северная Осетия в 2011г направила свыше 5 млрд руб. на дорожное строительство.
< Прокуроры раскопали ямы на дорогах. "Газета.ru". 7 февраля 2012
< BCG: Решение проблемы дорог в России найдено. "Slon.ru". 8 февраля 2012
< Дольше живи, дорога. "Транспорт России". 9 февраля 2012
< Росавтодор принял сигнал. "Российская газета". 9 февраля 2012
< Возрождение дорожных фондов. "Парламентская газета". 10 февраля 2012
< Дороги завяжут транспортным узлом. "Газета.ru". 14 февраля 2012
< Кубышки разобьют на магистрали. "Российская газета". 14 февраля 2012
< Есть мнение, что в России плохой асфальт, и наши технологии дорожного строительства безнадежно отстали от западных. "Finam.info". 14 февраля 2012